Header
Destaque Tutorial

Como configurar regras de Port Forward no Router em nosnet.pt


Reputação 7
Crachá +6

Configurar regras de Port Forward no routercomo abrir ou encaminhar portas de rede WAN para equipamentos ligados na sua rede local LAN, permite ligar diretamente um equipamento ou programa à internet, sem ter que passar por uma firewall, na App NOS Net ou em nosnet.pt.

 

Neste artigo explicamos-lhe como configurar regras de Port Forward e redirecionar portas de rede em nosnet.pt
Saiba ainda como o fazer através App NOS Net:

 

É ainda assim preciso cuidado ao fazer a abertura, uma vez que existem vantagens e desvantagens ao utilizar esta funcionalidade. Um dos riscos da abertura de portas é abrir livremente o seu computador a possível malware, sem que este tenha de passar pela firewall do sistema.

 

Configurar regras de Port Forward

  1. Aceda a nosnet.pt, com os seus dados de acesso NOS ID, selecione “Port Forwarding” no menu lateral e, de seguida para configurar portas de rede, escolha “Criar regra”;

     

  2. Preencha a informação solicitada, ao escolher um equipamento, e escolha “Avançar” para criar regra de Port Forwarding;

     

  3. De seguida, escolha o serviço e selecione “Criar Regra” para concluir a configuração;

     

  4. Após conclusão, é redirecionado para a página “Port Forwarding” onde agora pode:
    • Criar uma nova regra, ao selecionar “Criar regra”, ou;
    • Editar uma regra, ao selecionar “Editar” uma das regras já criadas;

       

Caso tenha um Router Wi-Fi para configurar regras de Port Forwarding, siga os passos abaixo:

  1. Aceda a 192.168.1.1 (ligado por cabo de rede) e efetuar login. Os dados de acesso por defeito são: User: Home e Password: zonnet. De seguida escolha “Serviços”;
  2. Selecione “Firewall” e escolha “Encaminhamento de portas”. De seguida, selecione “Nova entrada”;
  3. Após a configuração pretendida escolha “Ok”;

 

 

Quer saber mais sobre Wi-Fi? Consulte as nossas dicas e conselhos:

 

 Saiba tudo sobre a App NOS Net e as funcionalidades em:

Beneficie de todas as vantagens associadas à gestão do serviço de internet em nos nosnet.pt ou na App NOS Net, disponível através do Google Play e da App Store

 

Caso tenha alguma dificuldade na abertura de portas, partilhe connosco. 😉


597 Comentários

Reputação 7
Crachá +2

Não preciso destas respostas que não são Sim nem Não. Se andasse à procura de "Nims" bastava-me passear pelo fórum e ler.

 

Você é técnico ou funcionário Nos? 

Você tem mais de 1000 comentários neste Forum, portanto suponho que seja funcionário. E se não é pago pela Nos, acho que vou começar a rezar pela sua alma aos domingos. 

 

É o que temos!!! A NOS deixa os utilizadores ao “abandono”, sem informações concretas. Quanto mais não seja, envia para a PCMEDIC, que é uma empresa de SERVIÇOS bem pagos, que não resolve ABSOLUTAMENTE nada nesta matéria!

 

Ajudo no que posso, através da tortura que já passei a tentar configurar estes equipamentos, mas pessoalmente NUNCA coloquei um ROUTER em bridge e utilizei outro equipamento para fazer a gestão da rede. JÁ LI SOBRE QUEM O FEZ e parece ter corrido bem (depende das necessidades de cada um!) mas também pode correr mal! SÓ TESTANDO!

 

Se a minha ajuda não valeu de nada, IGNORE!

Reputação 1

Boa tarde, 

Creio que devido a alguma atualização, os DNS que tenho com base no PF deixaram de funcionar.

 

Estive a validar e embora as regras estejam criadas no router, as portas não estão acessiveis ao DNS.

 

Podem me indicar se já detetaram este erro?

 

Obrigado.

DM

Reputação 7
Crachá +6

Olá @Diogo Malheiro

Pedimos que nos diga qual é a versão do seu Router, por favor. 

Obrigada 

Reputação 1

Boa noite,

A versão é 1.1.12.1.

Obrigado.

Reputação 6
Crachá

O Giga Router, versão 1 certo? 

Reputação 1

@oTonyStark Sim. 

Reputação 7
Crachá +6

@Diogo Malheiro

Agradecemos o seu feedback. 

Para que nos seja possível ajudar, pedimos que nos envie uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 
 

Boa noite,

Venho por este meio pedir que verifiquem os “PORTS” do meu router routerV5_Askey_1.1.9_PROD.

Já algum tempo que perdi o acesso de fora ao router, tento configurar “Port Forwarding” para 80 a apontar para o um sistema “cloud” e não consigo obter resposta.

O hostDNS criado no NO-IP, reconhece o meu IP externo mas não consegue efectuar comunicação, logo não tenho acesso á minha cloud.

 

Reputação 7
Crachá +2

Boa noite,

Venho por este meio pedir que verifiquem os “PORTS” do meu router routerV5_Askey_1.1.9_PROD.

Já algum tempo que perdi o acesso de fora ao router, tento configurar “Port Forwarding” para 80 a apontar para o um sistema “cloud” e não consigo obter resposta.

O hostDNS criado no NO-IP, reconhece o meu IP externo mas não consegue efectuar comunicação, logo não tenho acesso á minha cloud.

 

Quando conseguir algo, avise… estamos todos no mesmo barco!

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)

Reputação 7
Crachá +2

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)


Digo-lhe já que eles não fizeram nada.

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)


Digo-lhe já que eles não fizeram nada.


É possivel 😞 , mas alguém fez, depois da conversa com o técnico, ( e não foi da DMZ que criei e testei, depois voltei a desliga-la) passei a ter ligação. Eu sei por portas e travessas que eles internamente bloqueiam os ports, …. se é para não terem trabalho de darem assistencia???? não sei, mas deixam de ter um trabalho e passam a ter outro…..o de ligar.

abrc

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)


Digo-lhe já que eles não fizeram nada.


É possivel 😞 , mas alguém fez, depois da conversa com o técnico, ( e não foi da DMZ que criei e testei, depois voltei a desliga-la) passei a ter ligação. Eu sei por portas e travessas que eles internamente bloqueiam os ports, …. se é para não terem trabalho de darem assistencia???? não sei, mas deixam de ter um trabalho e passam a ter outro…..o de ligar.

abrc

 

Reputação 7
Crachá +2


Digo-lhe já que eles não fizeram nada.

 

Não fizeram nada? Alguma coisa tiveram de fazer...

Muito gira esta funcionalidade. E como manter as configurações em caso de perda de energia ou reboot? Ou o que fazer em casa de erro temporário que fica definitivo?

 

Erro ao adicionar uma regra de port forwarding
​​​​

 

Boas, arranjei forma de criar portas com o protocolo UDP/TCP com o mesmo destino no Router 4.0/5.0! Pois estava-me sempre a dizer “Este porto já está a ser usado.”.

É uma forma um bocado estúpida mas resultou.

Primeiro abrir dois separadores com aminhanet.nos.pt em Port Fowarding como se vê na foto abaixo! Preencher ambos os formulários para criar a porta uma com protocolo UDP outra com TCP

Depois de preencher tudo, tem de submeter/guardar ao mesmo tempo em ambas as paginas. A imagem abaixo é o processo que vais fazer.

Ao concluir ira ficar com as portas guardadas! Como se apresenta na foto a seguir.

Isto é uma forma de contornar este problema mas tem de ser resolvido pela NOS. Nem sei como ainda a NOS não resolveu isto. Gostava mais do primeiro Router quando não era necessário ter Internet para aceder ao Router pois tinha interface dele próprio.

Qualquer duvida mande mensagem privada!

Cumprimentos e espero ter ajudado a todos que precisarem.

 

Reputação 7
Crachá +2

Boas, arranjei forma de criar portas com o protocolo UDP/TCP com o mesmo destino no Router 4.0/5.0! Pois estava-me sempre a dizer “Este porto já está a ser usado.”.

É uma forma um bocado estúpida mas resultou.

Primeiro abrir dois separadores com aminhanet.nos.pt em Port Fowarding como se vê na foto abaixo! Preencher ambos os formulários para criar a porta uma com protocolo UDP outra com TCP

Depois de preencher tudo, tem de submeter/guardar ao mesmo tempo em ambas as paginas. A imagem abaixo é o processo que vais fazer.

Ao concluir ira ficar com as portas guardadas! Como se apresenta na foto a seguir.

Isto é uma forma de contornar este problema mas tem de ser resolvido pela NOS. Nem sei como ainda a NOS não resolveu isto. Gostava mais do primeiro Router quando não era necessário ter Internet para aceder ao Router pois tinha interface dele próprio.

Qualquer duvida mande mensagem privada!

Cumprimentos e espero ter ajudado a todos que precisarem.

 

 

Muito bom! As voltas que um cliente tem de dar para conseguir configurar os equipamentos da NOS! :rolling_eyes:

 

Já por cá tinha sido publicada uma solução (muito complexa!) para conseguir o mesmo: 

 

Existe ainda um outro tópico sobre mesmo tema:

 

Mesmo sabendo que o “port forwarding” deixou de funcionar fizeram-me ligar para a linha de apoio 16991 a pagar 0,35€ por minuto.

Reclamei por não me resolverem o problema e encaminharam-me para os “técnicos especializados” que me mentiram descaradamente alegando que nunca suportaram o encaminhamento de portas, serviço que tinha a funcionar desde que celebrei o contrato com a NOS e que me faz muita falta.

 

O APOIO TÉCNICO NÃO É PAGO!


Não fale do que não sabe.

Experimente ligar para a linha de apoio técnico 16991 e veja o que lhe acontece.

Reputação 7
Crachá +2

O APOIO TÉCNICO NÃO É PAGO!


Não fale do que não sabe.

Experimente ligar para a linha de apoio técnico 16991 e veja o que lhe acontece.

 

Ligou para a PCMEDIC.. não me estava a referir a EMPRESAS parceiras da NOS para as quais gostam de encaminhar os clientes.. Ao ligar o 16990 está a “contratar” um SERVIÇO de assistência INFORMÁTICA...

O APOIO TÉCNICO da NOS faz-se pelo 16990, e é gratuito.

 

Reputação 7
Crachá +2

Olá @DAMLPC,

Para podermos verificar a situação, envie-nos, por favor, o seu número de cliente por mensagem, através do perfil @Fórum.

Obrigada

Não consigo abrir portas UDP/TCP ao mesmo tempo diz que a porta já está em uso porque é que não continuaram com a mesma interface que os antigos routers da nos tinham… Alguma resolução?

Reputação 7
Crachá +2

Não consigo abrir portas UDP/TCP ao mesmo tempo diz que a porta já está em uso porque é que não continuaram com a mesma interface que os antigos routers da nos tinham… Alguma resolução?

 

Veja aqui as DUAS soluções (que espero sejam temporárias…)

 

Não consigo abrir portas UDP/TCP ao mesmo tempo diz que a porta já está em uso porque é que não continuaram com a mesma interface que os antigos routers da nos tinham… Alguma resolução?

 

Veja aqui as DUAS soluções (que espero sejam temporárias…)

 

Já consegui abrir as portas com um vídeo no youtube o que é inacreditável mas continua a não funcionar é para um servidor de counter strike abri 27015 TCP/UDP e simplesmente não funcionou já reiniciei o router, adicionei a firewall do windows, diminui a segurança da firewall do router e nao funciona.

Continuo com a mesma pergunta porque é que não continuaram com a interface antiga que no meu caso funcionava tão bem

Reputação 7
Crachá +2

Já consegui abrir as portas com um vídeo no youtube o que é inacreditável mas continua a não funcionar é para um servidor de counter strike abri 27015 TCP/UDP e simplesmente não funcionou já reiniciei o router, adicionei a firewall do windows, diminui a segurança da firewall do router e nao funciona.

Continuo com a mesma pergunta porque é que não continuaram com a interface antiga que no meu caso funcionava tão bem

 

Isso já é outro assunto! Um problema é abrir TCP+UDP na mesma porta, a outra é o Port Forward funcionar!!! 

Reputação 1

Bom dia,

 

Uma vez mais, informo que as minhas regras de PF desapareceram (sem fazer nada).

 

Após configurar novamente, as mesmas não tomam efeito. Podem validar?

 

A par disto, aproveito para informar que a minha velocidade de internet (tanto download como upload) está bastante instável.

 

Aguardo o vosso feedback!

Cumprimentos,

DM

Comentário