Header
Destaque Tutorial

Como configurar regras de Port Forward no Router em nosnet.pt



Mostre a primeira mensagem

593 Comentários

Reputação 2

Obrigado pelo link. Parece interessante e componentes eu tenho embora me pareça arriscado em função dos meus conhecimentos de redes. O meu maior problema nem é velocidades mas sim config de rede para tráfego bidireccional com o propósito de familiares no estrangeiro acederem à minha NAS sem constrangimentos. Ah a comparação que o/a “Wes Fenlon” faz com o policia de trânsito está demais :)

Reputação 2

Vai lá vai. Li num livro da minha ex., não sei se é plágio, “A desgraça dos outros serve como medidor da nossa felicidade”. Pelo que acabei de ler no teu link, SOU UM GAJO FELIZ :)

Reputação 1

Apesar de ser um bug do router o Port forwarding é essencial para muitos clientes.

Fiz a alteração esta semana para este router 5.0 e não fui informado.

Julgo ser GRAVISSIMO, pois trabalho com VPN que não tenho forma de contornar. 

O router já foi lançado no mercado há 1 ano, pelo que já deveria estar resolvido esse problema de firmware, por outro lado o cliente deveria ser informado dessas limitações, pois a opção Port forwarding existe e nunca imaginei que não estivesse disponivel para programação. :(

Quando a NOS afirma que estão a trabalhar nesse assunto para o resolver o mais rapidamente possível o que significa em termos temporais? 

Bem-vindo ao Fórum NOS, @João Pereira Quintas.

Continuamos a trabalhar para que a situação fique resolvida o mais rapidamente possível. 

 

E já lá mais de 1 ano e o problema por resolver. É pena que a factura continue a aparecer com o valor igual.

 

Ou mudam de operador ou preparem-se para esperar mais 1, 2 3anos ou o tempo que a NOS entender que deve demorar a resolver a questão

inesgerivaz, o problema ainda não foi resolvido.

Não fizeram qualquer tipo de contato nem sequer um email com explicações sobre este problema.

Estou utilizando meios alternativos para contornar esta situação, pela qual em breve pretendo cessar meu vínculo com esta prestadora de serviços e requerer os devidos reparos.

 

Caso tenha alguma resposta pertinente, por favor, poste aqui para que possamos acompanhar juntos e que futuramente outros clientes possam ter conhecimento desta situação.

Reputação 1

Boa tarde a todos! Eu queria saber o porquê de eu não consiguir aceder ao router pelo Default Gateway. Em outras operadoras com fibra, eu digito “192.168.x.x” e tenho acesso às configurações do router, enquanto com a fibra da nos com o router Wifi 4.0, tenho que aceder ao site “aminhanet.nos.pt/” para configurar o router. E outra coisa que eu queria saber, por que razão eu não consigo abrir um servidor do que seja, já tentei vários jogos, nas outras operadoras funciona perfeitamente, faço um servidor em menos de 5 minutos, enquanto com a nós, fico 1 hora ou 2 a configurar, e fica sem efeito.

EUREKA!

Ao contrário do que é dito neste tópico:

o BUG do ROUTER 5v2 HFC no que toca ao abrir REGRAS de PF, NÃO tem apenas a ver com o facto DHCP estar ligado ou não (testei ambos os cenários)

Tem sim a ver com o facto do PF não aceitar um HOST que não esteja compreendido no INTERVALO DEFINIDO no DHCP!!

SOLUÇÃO?

  • LIGAR o DHCP
  • Definir um intervalo onde o IP do host esteja incluído
  • CRIAR a regra do PF
  • Voltar a colocar o intervalo “correcto” no DHCP

 

Espero que a NOS tome nota de mais este BUG para o mesmo ser corrigido…

  1. O PF não deve depender do DHCP estar ligado ou não
  2. O PF não deve depender do INTERVALO definido no DHCP

Agora vou tentar analisar se o PF foi realmente aberto e o tráfego passa...

 

Confirmo o mesmo comportamento aqui no meu router.

Só consegui adicionar a regra de port forward após modificar temporariamente o intervalo de IPs do DHCP. Que verogonha...

Reputação 1

Com esta aplicação, torna as coisas mais faceis para abrir as portas do router, mas infelizmente, como a configuração do router trabalha pelo site aminhanet.nos.pt a aplicação não consegue conectar ao router.

Reputação 1

Caro Mário P.,

 

de lamentos está Jerusalem cheio.

 

Se eu não pagar a mensalidade, cortam-me os serviços subscritos. 

Se a NOS fornecer serviços com falhas, cobram como se estivesse tudo normal.

 

Tenho 5 regras para defenir no Port Forwarding. Perco um monte de tempo a configurar e a NOS em reconhecimento pelo trabalho que estou a ter apaga tudo. Tento várias vezes de novo porque devo ser masoquista e volta tudo ao mesmo . Apagam tambem a distribuição de IP Automática (DHCP) na qual escolho um intervalo de endereço de IP.

 

Estou a pagar por um serviço que não tenho. 

A NOS lamenta e eu pago. Está na hora de mudança!!! Muito mau serviço 

Olá,

 

Adicionei port forwardings em https://aminhanet.nos.pt/Port-Forwarding e não acontece nada.

Usando este site https://www.yougetsignal.com/tools/open-ports/ - que diz se a porta está aberta ou fechada, todas as portas que configurei, aparecem como fechadas.

Já tentei reiniciar o router, nada.

 

Tentando aceder às portas pelo IP externo não funciona (pois.. estão fechadas).

 

Para não falar das regras Unknown que sei lá de onde vem. Que software mais merdoso.

 

Podem ajudar? Obrigado

Reputação 2

Olá

Hoje deparei-me com algo inusitado

Ao entrar nas Configurações Avançadas →Port Forwarding percebi que todas as configurações que la tinha já la não estavam

 

E ao tentar recrear qualquer uma é apresentada uma informação de indisponibilidade temporária do serviço ….

 

Alguém me pode ajudar a entender o que se passa?

No meio de tudo isto ao ligar para a linha da Apoio somos convidados a falar com a Pc Medic, o que junta desgraça a desgraça já existente porque se alguém precisa de assistência da Pc Medic é a NOS e não eu ...

 

 

Reputação 1

Boa tarde , eu queria abrir as portas ambas TCP e UDP para criar um servidor, e aparece-me o seguint erro a tentar abriras as portas tcp , dps das portas udp , nessa msm porta já estarem abertas, como proceder??

 

Reputação 7
Crachá +2

Olá, já tentou falar com a PC Médic?

 

A PCMEDIC vai fazer milagres? Eu que saiba que a PC MEDIC consegue abrir a mesma porta em TCP e UDP e os clientes da NOS não!!! Seria inqualificável se a NOS facultasse uma forma da “PCMEDIC” (uma empresa de serviços bem PAGOS, ACONSELHADA pela própria NOS!!!!) efectuar configurações nos equipamentos, que de outra forma não estão acessível aos CLIENTES da NOS!!! 

Reputação 1

ola boas a todos do fórum,,,queria perguntar há nos o porque de não deixar os clientes usar serviço  port forwarding como deve ser ,,,e porque quando avaria um router,trazem outro velho de outra casa? e legal isso? por acaso não e perigoso usar routers não novos e poderá este are conter vírus covid 19? resumindo...a nos tem a nocao do que esta a fazer aos clientes? eu já tentei de tudo seja pcmedic ou qualquer técnico e assistente,,,por isso vou expor caso has televisões em Portugal , o cliente paga por isso tem que ser atendido dentro do possível ,bloquear  port forwarding a um cliente e o mesmo que eu pedir um café numa pastelaria e a empregada dar uma cerveja,,,,para finalizar e um crime ao cliente e falta de respeito,,,

Reputação 7
Crachá +2

Boa noite a todos, 

Agradecemos a partilha que, de certo, ajudará outros utilizadores. 

Quanto à impossibilidade de criar PortForward com range de IP diferente da default e por IP, já se encontra identificada e em faze e resolução no Router 5.0v2: 
Recordamos também que qualquer input que venha dos nossos clientes é bem-vindo e endereçado para que seja analisado. 

Muito obrigado

 

Atenção que os problemas são diversos… volto a fazer um resumo para que fique mais claro:

BUGS na configuração do Port Forwarding no Router 5V2 HFC

  1. Não é possível CRIAR uma regra Port Forwarding com o DHCP desligado (Port Forwarding não deve depender do DHCP estar ligado ou não - são serviços totalmente distintos)
  2. Não é possível CRIAR uma regra Port Forwarding com o DHCP ligado caso o IP do HOST não esteja no intervalo definido na gestão do DHCP (deve ser ao contrário!!! O Port Forwarding deve ser evitado a todo o custo caso o HOST esteja dentro do intervalo de gestão do DHCP,  uma vez que o IP será dinâmico, e a sua atribuição poderá ser diferente após o lease time ser ultrapassado)
  3. Não é possível EDITAR UMA regra Port Forwarding - a edição de uma regra resulta num UI não responsivo e na REMOÇÃO da referida regra!
  4. Não é possível DESLIGAR (e/ou ligar?) uma regra Port Forwarding - a mudança de estado da regra resulta num UI não responsivo e na REMOÇÃO da referida regra!

E já agora… o UI remoto não está a devolver os valores correctos no que toca à informação dos CANAIS DE UPSTREAM!

Esta informação é errônea! Achei estranho, porque estou numa zona DOCSIS 3.1, e o canal 6 de UPLOAD deveria ser OFDMA (e acontece que é, uma vez que a informação devolvida pelo interface local - apenas consulta - confirma isso mesmo)

Canais Upstream

ID Canal Estado Modulação Frequência (MHz) Potência (dBm V)
6 Fechado OFDMA 20.32 MHz 42.74 dBmV 
1 Fechado 64 QAM 55.10 MHz 34.02 dBmV
2 Fechado 64 QAM 61.50 MHz 32.52 dBmV

Portanto, as informações mostradas no UI remoto estão erradas.

Reputação 7
Crachá +6

Compreendemos o que refere, no entanto, alguns dos pontos que refere não se tratam de bugs, @marcolopes

Por exemplo, não é pressuposto que aceda à UI (192.168.1.1) com o router que tem, ou seja, é intencional. Esse acesso não é atualizado, uma vez que o seu equipamento é compatível com a NOS NET e apenas garantimos essa utilização. 

Relativamente ao 1.º ponto, compreendemos o que nos refere, no entanto, apenas é possível criar regras PortForward para IPs que estejam a ser distribuídos pelo Router em tempo real. 

No que diz respeito ao 2.º ponto já esclarecemos acima, está identificado e em resolução.

Quanto ao 3.º ponto, infelizmente, não replicamos. Confirme-nos, por favor, que está a seguir os passos abaixo: 

  1. Criar a regra, de seguida selecionar sobre a mesma em “As suas regras”;
  1. Escolha “Alterar”;

     

  2. Edite a regra que escolheu e, para finalizar, selecione “Editar regra”;

 

Quanto ao 4.º ponto, essa opção, de facto, não está a ser possível ligar e desligar a regra e, por isso, vamos endereçar para que seja verificado, uma vez que testámos com o mesmo modelo que o seu, e replicámos a dificuldade que refere: 

 

Recordo que os testes que estamos a realizar é com o Router 5.0v2.

Muito obrigado

Reputação 7
Crachá +6

Bom dia @Olaf

Agradecemos o seu comentário. 

A opção editar surge, e serve para que, caso tenha mais do que uma regra, escolha eliminar uma das regras. 😊

Se tiver alguma questão, fale connosco. Estamos disponíveis para ajudar. 

Obrigado

Reputação 7
Crachá +2

Obrigado pelo esclarecimento 

Boa tarde,

Queria abrir uma porta TCP e UDP mas quando me dá a opção de selecionar só posso escolher ou TCP ou UDP, não posso escolher os dois ao mesmo tempo. Como devo fazer isto?

Reputação 7
Crachá +6

Boa tarde @lmcmpc e @Guimas
Movemos os vossos comentários para um tópico em que o tema já é abordado. Assim, garantimos a boa organização do Fórum NOS. 

O @Guimas deu uma boa ajuda.

Obrigado

Boa noite,

No meu caso nem funciona o port fowarding.

Tenho configurada a porta 80 para um computador servidor e não tenho forma de aceder do exterior da rede local. Um router que já está há imenso tempo no mercado com estes problemas. E, em tempos, funcionava. Não estou a entender que updates é que vocês fazem ao router que mais parecem downdates.

Reputação 7
Crachá +2

É uma confusão geral no que toca ao PF…

A NOS controla TUDO.

A configuração não permite sequer TCP + UDP!

Não sei mais o que dizer… é um calvário para o utilizador.

Tenho a dizer que o port forwarding neste router é rasca (para não dizer outra coisa mais portuguesa).

Pra já não é possível acrescentar várias portas numa só regra, ou seja, para uma mesma aplicação tenho que estar sempre a fazer 1 a 1. Depois uma coisa simplesmente ridícula: ex: porta 3074. Adiciono a regra em TCP. Quando tento criar para UDP diz que a porta já está em uso.

É rídiculo, simplesmente. Era de bom grado que se corrigisse isto. Pagamos, não é para isto certamente.

A versão da FW do router é: routerV5_Askey_1.1.9_PROD

 

Cpts

Reputação 7
Crachá +6

Boa tarde @marcolopes

Agradecemos o seu comentário.

No entanto, como referimos, a interface do utilizador (UI) que refere não é atualizada pelo que a informação que lá verifica não garantimos. 😥

Compreendemos que não concorde e lamentamos. No entanto, é necessário que o IP seja reconhecido pelo equipamento para a criação da regra desejada. São as características definidas.

Vamos endereçar a sua questão à equipa da NOS NET, relativamente a mensagem de erro quando tenta editar uma regra e ao atualizar a página, por exemplo, a regra desaparece. 

Assim que tenhamos resposta, partilharemos consigo. Agradecemos o cuidado e alerta. 
Muito obrigado!

Bom dia @marcolopes
Como indicado, sim, replicámos a dificuldade e endereçámos este tema à equipa que vai analisar o motivo e resolver. 
Muito obrigado pelo seu alerta e qualquer questão que tenha, fale connosco. Estamos disponíveis para ajudar. 😊

Reputação 7
Crachá +2

Segundo infos a porta 80 não está bloqueada.

 

Eu não a vejo aberta!

O mais interessante é que, abrindo uma REGRA manual no ROUTER com o nome HTTP faz conflito com a regra predefinida que o router tem com o mesmo nome!

Abri uma regra MANUAL com o nome HTTP (porta TCP 80)

 

ao EDITAR a regra, o ROUTER envia-me para a regra HTTP TCP predefinida! Se abrir uma porta UDP ele envia-me para a regra TCP!

São bugs atrás de bugs…

 

Abrindo REGRAS na FIREWALL não muda nada… a porta continua sem ser detectada

https://www.grc.com/x/portprobe=80

 

Comentário