Respondido

YouTube não funciona


Boa noite o YouTube nao funciona, meto um vídeo e diz sempre indisponível
icon

Melhor resposta por Olaf 17 June 2019, 11:56

Ver pergunta inicial

45 Comentários

Desde à cerca, de um mês quando actualizaram o YouTube na Uma umas vezes mantém a versão anterior do YouTube  e funciona. 

Outras vezes carrega a nova atualização e  nesse caso estando a ver um video não se consegue voltar ao conjunto de vídeos anteriores, com o telecomando, sai diretamente para menu  da TV.

Quando se vai para o conjunto de vídeos do que estamos a ver por vezes a box desliga e bloqueia. 

Que se passa? 

Guilherme Teixeira 

Reputação 7
Crachá +2

Desde à cerca, de um mês quando actualizaram o YouTube na Uma umas vezes mantém a versão anterior do YouTube  e funciona. 

Outras vezes carrega a nova atualização e  nesse caso estando a ver um video não se consegue voltar ao conjunto de vídeos anteriores, com o telecomando, sai diretamente para menu  da TV.

Quando se vai para o conjunto de vídeos do que estamos a ver por vezes a box desliga e bloqueia. 

Que se passa? 

Guilherme Teixeira 


uma v1 ou v2? versão de software pode confirmar qual é?

Onde posso verificar qual a versão. 

A versão que não funciona tem os cantos dos quadrados que mostram os vídeos arredondados. 

Pretendia manter a versão antiga que funciona. 

 

Reputação 7
Crachá +2

Onde posso verificar qual a versão. 

A versão que não funciona tem os cantos dos quadrados que mostram os vídeos arredondados. 

Pretendia manter a versão antiga que funciona. 

 


versão de software da box. nas definições .. resumo ou assim. Algo como 1030 ou 4.42 ou 4.44

Olá de novo já consegui ver os dados da box. 

A versão do software é :

UX:1564411188

MW:3-2-1030

Nesta versão o YouTube não funciona com o comando da box. 

O botão voltar não funciona. É já troquei a box

O botão voltar funciona bem a comandar a TV. 

Suponho que esta versão YouTube será para Android ou algo assim. 

 

Reputação 7
Crachá +5

@Guilherme Teixeira Boa noite, a ultima atualização conhecida para a UMA é esta: 4.46.4 a 3-2-1030 é antiga.

Muito obrigado. 

Como faço para, atualizar? 

 

Reputação 7
Crachá +5

Muito obrigado. 

Como faço para, atualizar? 

 

Na box Iris MENU/roda dentada à esquerda/Configuração Tecnica/Atualização de software. Na UMA deve ser semelhante ou ligue 16990 apoio tecnico opção 3 chamada gratuita da rede NOS e o operador verifica.

Muito obrigado 

 

Reputação 7
Crachá +2

Tenho a box uma v1 com essa versão e tb não consigo voltar atrás. Tenho de ir para a esquerda e clicar em “ inicio “. Já existe uma nova versão para a box mas não sei se resolve isso ou muda alguma coisa na app.

No meu caso pressionando para a esquerda nunca dá para aparecer início. 

Assim nunca consigo voltar atrás. 

 

Reputação 7
Crachá +2

No meu caso pressionando para a esquerda nunca dá para aparecer início. 

Assim nunca consigo voltar atrás. 

 


Tem que clicar em back primeiro, para aparecer os videos em baixo.

Reputação 7
Crachá +4

Isso ja foi discutido noutro tópico, a única solução sem sair do Youtube para já nesta ultima versão é ir até ao fim da lista de videos e selecionar o simbolo de “Home” e volta ao menu inicial do Youtube.

Já testei. 

Muito obrigado. 

Funciona

A aplicação por vezes também bloqueia e tenho de desligar a box da corrente. 

 

Alguém me consegue explicar como tenho acesso ao YouTube na box iris?

Estou a usar a UMA, não sei se funciona na íris. 

É a UMA funciona mal.

 

Estou a usar a UMA, não sei se funciona na íris. 

É a UMA funciona mal.

 

Eu à uns tempos atrás conseguia ter acesso e agora não

Reputação 7
Crachá +4

Alguém me consegue explicar como tenho acesso ao YouTube na box iris?

 

Na Iris já não se consegue, foi retirado o acesso ao Youtube.

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @RLopes12

Lamentamos a demora na resposta. :disappointed_relieved:

O @dxnog deu a resposta correcta. A App Videos da NET, foi descontinuada. Lamentamos o incómodo causado.

Qualquer questão adicional não hesite em partilhar connosco.

Obrigado

Estou com este problema desde março, depois de muitos contatos e tentativas de resolução a resposta era sabemos da situação  e seremos breves a resove- la, a melhor forma foi eliminar o serviço  e tambem o dos videos de musicas, obrigado NOS pelo excelente serviço e deixem lá  passar o periodo de fidelização  que depois falamos.

Comentário