Respondido

Problemas com a app PRIMEVIDEO da Amazon


Olá a todos.

Tenho usado a app PrimeVideo da Amazon sem problemas na box UMA mas há dois ou três dias começou a não funcionar.

Tenho o login feito. Escolho o filme ou episódio de série que quero ver e depois em vez de iniciar o vídeo fica vários segundos bloqueado a tentar e depois desiste, dando um aviso de erro e a remeter-me para o apoio técnico da Amazon no site da Amazon.

Alguém a passar pelo mesmo? Alguém conseguiu resolver?

Já fiz o reiniciar da box e do router mas não parece resultar.

Indo à Amazon PrimeVideo pelo PC não tenho qualquer problema.

Cumprimentos a todos.

icon

Melhor resposta por JOÃO PEDRO LOUREIRO SANTOS 24 Janeiro 2021, 23:25

Olá @JOÃO PEDRO LOUREIRO SANTOS,

Pedimos desculpa pela demora. 

Para que nos seja possível ajudar, envie-nos uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Ok.

Mas não faço ideia como mandar mensagem privada para o @Fórum .

Ver pergunta inicial

32 Comentários

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @JOÃO PEDRO LOUREIRO SANTOS,

Pedimos desculpa pela demora. 

Continua com as mesmas dificuldades? Ficamos aguardar o seu feedback. 

Obrigada 

Bem-vindo ao Fórum NOS @JOÃO PEDRO LOUREIRO SANTOS,

Pedimos desculpa pela demora. 

Continua com as mesmas dificuldades? Ficamos aguardar o seu feedback. 

Obrigada 

Boa tarde.

Sim.

Tentei agora mesmo, mas o problema mudou. Na primeira tentativa, em vez de falhar e dar erro, bloqueou a box com um ecrã vermelho.

Reiniciei a box. Na segunda tentativa, voltou ao erro anterior: tenta, tenta, tenta, e desiste apresentando “Ocorreu um erro. Tente novamente mais tarde. Para obter mais ajuda, visite amazon.com/videohelp.”.

Isto acontece, independentemente do vídeo selecionado.

Reiniciar a box não resulta. Fazer logout e login novamente na AmazonPrime também não resulta.

Cumprimentos,

João Santos

Reputação 7
Crachá +2

Olá @JOÃO PEDRO LOUREIRO SANTOS,

Experimentou fazer login na AmazonPrime através de outro equipamento?

Funciona normalmente?

Obrigada

Olá. Sim.

Funciona perfeitamente no pc e no telemóvel.

De qualquer modo, não será um problema de login.

Na box reconhece o login.

É mesmo apenas um problema de visualização de vídeos.

Mas antes funcionava.

 

Olá @JOÃO PEDRO LOUREIRO SANTOS,

Experimentou fazer login na AmazonPrime através de outro equipamento?

Funciona normalmente?

Obrigada

 

Reputação 7
Crachá +6

Olá @JOÃO PEDRO LOUREIRO SANTOS,

Pedimos desculpa pela demora. 

Para que nos seja possível ajudar, envie-nos uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Olá @JOÃO PEDRO LOUREIRO SANTOS,

Pedimos desculpa pela demora. 

Para que nos seja possível ajudar, envie-nos uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Ok.

Mas não faço ideia como mandar mensagem privada para o @Fórum .

Reputação 7
Crachá +4

Onde está essa app?

Não aparece na minha V1.

A minha box é a UMA. Lá aparece.

Reputação 7
Crachá +6

Olá @JOÃO PEDRO LOUREIRO SANTOS e @dxnog

Pedimos desculpa pela demora na resposta. :sweat:

Para nos enviar mensagem basta clicar no perfil @Fórum e selecione a opção “enviar mensagem”

Obrigada 

Continua sem trabalhar. 

Reputação 7
Crachá +6

Olá @henri

Pedimos desculpa pela demora. 

Para que nos seja possível ajudar, envie-nos uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Reputação 1

Boa noite. Tenho exatamente o mesmo problema que o Sr. João Santos.

O serviço Amazon Prime Video funciona em todos os meus dispositivos excepto Box UMA v1.

 

Obrigado.

Reputação 7
Crachá +2

Olá @Paulo TxR,

Respondemos-lhe aqui:

 

Obrigada

Tenho o mesmo problema com a minha box UMA v1. O serviço Amazon Prime Video não consegue reproduzir qualquer conteúdo com a excepção de trailers de filmes. Após 30 minutos de tentativas ao telefone com o apoio técnico da Amazon, não conseguiram resolver o problema, pois não encontram qualquer problema/erro nos servidores da Amazon para o que está acontecer, nem a app dá código de erro para o mesmo. O serviço funciona bem em PC e aplicativos móveis com 2 contas diferentes, excepto na box UMA. O apoio telefónico da NOS alegou que não havia problemas nem nas infraestruturas nem nas comunicações com a box. Suponho que o problema esteja mesmo é na app que foi portada para a box e que a NOS terá que resolver. Agradeço que prestem atenção ao que os clientes vos dizem em vez de atirar as culpas sempre para terceiros. Gostaria também de ter este problema resolvido. Obrigada.

Reputação 4
Crachá

Boa noite @PaulaPinto,

Seja bem vinda a Forum NOS.

Pedimos desculpa pela situação. Estamos disponíveis para ajudar

Envie-nos, por favor, uma mensagem privada com o seu número de cliente, através do perfil @Fórum.

Obrigado

Reputação 1

Boa noite.

O mesmo problema na app Amazon Prime Video na Box UMA já foi reportado por três clientes neste forum:

João Santos

Paulo Teixeira (eu)

Paula Pinto

Parece-me claramente um problema com a app da NOS pelo que será um contrassenso pedir a cada um dos clientes para comunicarem em mensagem privada convosco.

Testem sff com o vosso depto técnico e tentem reproduzir a mesma situação para avaliar a causa e encontrar uma solução.

Como é óbvio se a app foi disponibilizada pela NOS então tem de funcionar corretamente.

E como já foi dito anteriormente, não vale de nada responsabilizar a Amazon e andar com rodeios.

É sim encontrando soluções e mostrando profissionalismo no sentido de satisfazer plenamente os vossos clientes.

Muito obrigado.

 

 

Reputação 4
Crachá

Olá @Paulo TxR 

Compreendemos o seu transtorno, e pedimos desculpa pelo inconveniente.

Recolha de informação sobre clientes afetados é essencial para agilizar processo de despistagem técnica de constrangimentos que afetem múltiplos utilizadores. 

Respondemos à sua questão no tópico Amazon Prime Video  

Agradecemos a compreensão

@João H. atenção que o link que colocou para o tópico está associado ao vosso dominio privado de Gestão de Clientes (inSided) e não ao domínio público forum.nos.pt

Reputação 7
Crachá +6

Olá @PaulaPinto

Lamentamos o lapso. Já inserimos o link correto. :blush:

Obrigada 

Reputação 2

Boa tarde

 

Tenho o mesmo problema que os cliente anteriores relataram. Recebi um mail dia 12-3-2021 do piloto Nosi para experimentar o primevideo. Nessa altura funcionou perfeitamente. Depois de tentar assistir ao primevideo com assinatura, deixou de funcionar. Por vezes fica imenso tempo para inciar acabando com a mensagem-erro, outras vezes fica com o ecran vermelho sendo necessário desligar a box da corrente. Tenho primevideo a funcionar em varios dispositivos, inclusive ma UMA V2. Só não funciona na UMA V1

Olá a todos.

Instalei, e tentei usar, na Box UMA a app PrimeVideo da Amazon mas não funciona.

Tenho o login feito. Escolho o filme ou episódio de série que quero ver e depois em vez de iniciar o vídeo fica vários segundos bloqueado a tentar e depois desiste, dando um aviso de erro e a remeter-me para o apoio técnico da Amazon no site da Amazon.

Alguém a passar pelo mesmo? Alguém conseguiu resolver?

Já fiz o reiniciar da box e do router mas não parece resultar.

Indo à Amazon PrimeVideo pelo PC não tenho qualquer problema.

Cumprimentos a todos.

Rui Costa

Reputação 7
Crachá +2

Olá @prorui,

Lamentamos a demora na resposta.

Apareceu-lhe algum atualização na box? É necessário atualizar, para poder aceder.

Caso precise da nossa ajuda, envie-nos uma mensagem privada com o seu número de cliente, através do perfil @Fórum.

Obrigada

Boa tarde.

Surgiu ontem.

O problema mantem-se.

Cumprimentos

Reputação 1

Boa noite a todos. A minha situação foi solucionada através do apoio técnico NOS e após muitas medidas de despiste.

O problema está na BOX UMA v1 que não pede a atualização de software especifica quando iniciamos pela 1ª vez a app Amazon Prime Video. O que devem fazer é pedir o apoio técnico NOS e solicitar que apaguem o “disco” da Box de modo a esta instalar sequencialmente umas 3 atualizações de software. Quando a app pedir uma atualização especifica para funcionar então significa que o problema foi ultrapassado. Boa sorte!

Reputação 7
Crachá +6

Olá @prorui e @Paulo TxR

Pedimos desculpa pela demora. 

@Paulo TxR, agradecemos o seu feedback. 

@prorui, diga-nos qual é a versão da sua box, por favor. 

Obrigada 

Comentário