Respondido

Ligar router (TP-Link) para difundir o wi-fi


Bom dia, tenho NOS fibra, 100mb com este router (http://www.nos.pt/particulares/internet/internet-fixa/PublishingImages/destaques-responsive/small_router.jpg)
já tentei de varias formas ligar quer um router TP-Link quer um range extender tambem da TP-Link e nao funciona, o router entra logo em conflito com o router da NOS e enquanto nao o desligar nem ao router da NOS consigo aceder (mesmo depois de mudar os IP's) com o extender, funciona umas horas e depois fico sem internet... alguem já encontrou solução? sem ser uso de powerlines.

Obrigado
icon

Melhor resposta por Mariano 9 Janeiro 2017, 18:54

Olá paulo barbosa,



Para usar outro Router têm de colocar o equipamento da NOS em modo bridge.

No caso do TP-Link qual é o modelo? Alguns deles têm vários modos de funcionamento e basta não estar configurado para dar problemas.



Abc
Ver pergunta inicial

19 Comentários

Reputação 3
Crachá
Olá paulo barbosa,

Para usar outro Router têm de colocar o equipamento da NOS em modo bridge.
No caso do TP-Link qual é o modelo? Alguns deles têm vários modos de funcionamento e basta não estar configurado para dar problemas.

Abc
Boa noite, eu também tenho o mesmo problema. Inicialmente tinha um TP-Link e depois comprei um repeater da nos, mas o problema mante-se. Para conseguir ter wifi através do repeater, tenho que o desligar e voltar a ligar, porque ao fim de um tempo perco o wifi
Boa noite, sou cliente Iris, o meu router é o preto e tenho um problema com a rede wifi. Tenho um duplex e o router está no andar de cima, o que faz com que em certas partes de baixo a rede seja fraca ou inexistente. Inicialmente comprei um TP-Link, mas para aceder à rede wifi tinha que o desligar e voltar a ligar, pois perdia o acesso à rede. O ano passado adquiri um repeater da nos, pois pensava que assim resolvia o problema. Puro engano, está na mesma. Veio cá um primeiro técnico, diz que fez alterações no router e que estava tudo a funcionar, alertei-o para o facto de que ao ter desligado o repeater da corrente e de o ter ligado novamente costumava resolver o problema momentaneamente, mas que passado umas horas o problema reaparecia. Garantiu-me que não porque tinha alterado as configurações e tal. Ao fim de uma hora, lá tinha outra vez o mesmo problema. Depois veio outro técnico cá a casa, muito atencioso, esteve cerva de uma hora, garantiu-me que estava tudo bem, e pediu-me para uam hora depois voltar a experimentar tudo, e se não estivesse bem, para lhe ligar, pois ia andar na zona e voltava cá a casa. Certinho, uns 45 minutos depois estava a ligar-lhe, pois o problema mantinha-se. Passado um bocado voltou e esteve mais cerca de uma hora e garantiu-me que estava tudo bem, tinha feito umas alterações nas configurações e que não voltava a ter problemas. E realmente acertou, masno Natal tive familia cá em casa, foi-me oferecido outro equipamento móvel e o que aconteceu? Tudo o que eram aparelhos que nunca tinham estado ligados à rede, pura e simplesmente nesses aparelhos a rede não estava disponível. Liguei para o serviço ao cliente e quem me atendeu acedeu remotamente ao router, fez alterações e consegui que todos os equipamentos tivessem acesso à rede. Mas, e há sempre um mas, voltaram os problemas com o repeater. Ao fim de um tempo perde o acesso ao router e tenho que o desligar e voltar a ligar à corrente para aceder à rede através dele. Estou a pensar voltar a contactar a nos, ou o mais certo, trocar de operador. O meu vizinho do lado tem serviço de outro operador, a Vofafone, a casa é igual à minha e usa o meu antigo TP-Link que funciona na perfeição, o que não acontecia na minha.
Boa tarde, o router é este
TPLINK TL-WR740N Wireless N 150

já testei com e sem o modo bridge

Obrigado
Reputação 7
Crachá +1
Atenção que o modo bridge a que se referiram atrás é no próprio zonhub... existe um site da tplink portugal sobre como usar um router deles em alternativa do da NOS que explica bem o procedimento. Não coloco links pois não aprofundei se o posso fazer aqui.
Existe uma outra alternativa que é arranjar um kit powerline (caso não tenha ligação de rede disponível na casa) e, deixando o zonhub activo, ligar o router que tem no outro andar como router wireless apontando para o zonhub como router de entrada.
Por causa dos problemas constantes com o zonhub, só o tenho a funcionar como modem e ligação de telefone e tenho um router dessa marca a servir a rede. Depois tenho o powerline a ligar os vários pontos wifi, por não conseguir a rede que queria só com o router inicial. Nunca mais tive problemas com o zonhub que chegou a ser substituído duas vezes e a rede está como quero.
Vaz, poderia me enviar o link que me falou sobre usar o tplink por mensagem sff?

Obrigado
Reputação 1
Vou dar uma sugestão....
Faz uma fogueira com esse lixo todo!!!! E coloca muita gasolina para arder muito bem....
Compra um repetidor da Xiaomi.....E problema resolvido!
Vai aos site. de tecnologias ( Gearbest, tinydeal, bangood.......).....Ou ao Google ....Ou YouTube....E pesquisas por:
.....Xiaomi Wi-Fi repeater.......
Por menos de 7€ tens o problema resolvido!!!
Sim, 7€....sete euros!!!!!
Reputação 7
Crachá +1
Um repetidor exige uma fonte a funcionar pois só pode "repetir" sinal existente. Acima foi mencionado por um utilizador que outro repetidor não resolveu. Não parece ser tão simples mas caberá ao próprio decidir.
Reputação 1
Fico com a ideia que o user tem problema de ampliação do sinal.
O routers funciona, mas ele quer ampliar o sinal.....Nada melhor do que o Xiaomi Wi-Fi repeater!
Fico com a ideia que o user tem problema de ampliação do sinal.
O routers funciona, mas ele quer ampliar o sinal.....Nada melhor do que o Xiaomi Wi-Fi repeater!


Pois, mas assim, vais ficar com 2 redes em casa...Uma coisa é aumentar um sinal outra é criar um novo sinal...
Olá
Tenho mesmo problema e não consigo que a ligação de um router em alternativa ao router a NOS, funcione bem.
Falei pessoalmente com a TP LINK e ASUS a pedir ajuda, pois eles tem tutoriais a informar como fazer a ligação, mas só funciona para modem router NOS com ligação de cabo coaxial. Ligação em fbra optica é para ESQUECER. Aliás, se entrarem na configuração do modem router da NOS (fibra) verificam que não existe a opção de activar a bridge na entrada 4. Também coloquei a questão no apoio técnico NOS e devem imaginar as respostas que recebi. Que sim, Que não, Talvez.
Saudações
Reputação 3
Crachá
Boas David Vieira da Silva,

Pode tentar fazer o seguinte:

1. Ligar com o cabo de rede a uma das outras entradas, no caso 1/2/3;
2. Aceder a página interna do router (192.168.1.1) colocar o Username: home_admin e pw: zonnetadmin ;
3. Separador Rede Local > Definições, no final da página tem a opção "Activar modo bridge na porta 4"
4. Clique em Aplicar
5. Conectar na porta 4 o outro equipamento (TP-Link).

eu verifiquei agora mesmo e tenho a opção, pode verificar do seu lado?

Espero ter ajudado.
Abc
Obrigado HBMariano.
Irei tentar como refere, pois eu acesso a programação do modem router NOS com home e zonnet e constatei que me indica home_admin e zonnetadmin.
Depois darei feedback. O que me levou a desistir foi a informação dos serviços de apoio da TPLink e da Asus a garantirem que com o modem router da NOS com ligação FTTH, não era possível adicionar nenhum router à porta 4 em modo bridge. Eu estaria disposto a fazer upgrade ao router que tenho, e eles foram peremptórios, na afirmação feita.
Mas, como a última coisa que acaba é a esperança, vou tentar.
Obrigado
David Vieira da Silva
Boa tarde. Tive o mesmo problema dos restantes membros. Mudei para o router da Nos (sem sistema WPS) o que complicou a configuração do meu repetidor 300Mbps Universal Wi-Fi Range Extender
TL-WA854RE. depois de muito ler, acabei por configura-lo de forma fácil com a APP "Telher". Espero que se mantenha configurado.
Boa tarde ,

Comprei o aparelho repetidor de WIFI acima descrito, mas não o consigo ligar com o modem da NOS que tenho em casa.

Alguma dica para ajudar?

ATT
Ninguem?
Umas dicas...
Reputação 7
Crachá +5
Bom dia, digite na busca e leia este tópico pode ser que ajude "Tecla WPS....Amplificador TPlink nao funciona"
Reputação 7
Crachá +5
Bom dia, digite na busca e leia este tópico pode ser que ajude "Tecla WPS....Amplificador TPlink nao funciona" Há outro tópico sobre como ligar o repetidor ao router "Ligar router (TP-Link) para difundir o wi-fi" pode ser que ajude.
Reputação 7
Crachá +2
Olá, @Angelo Seguro, bem-vindo à comunidade. :)

Tal como o @Jose Rodrigues indicou, já existe um tópico onde pode encontrar mais informação sobre este tema, por isso movemos a sua publicação. Caso não consiga ver as suas dúvidas esclarecidas, sugerimos que nos ligue para que possa ser acompanhado por uma equipa técnica especializada. Veja aqui para onde pode ligar.

Comentário