Problemas com jogos online



Mostre a primeira mensagem

376 Comentários

Reputação 1

Não precisam ter pressa em resolver este assunto, ainda só passaram uns 6 meses, nada de mais...

Olá bom dia,

Estou a criar uma nova questão porque as semelhantes que vi neste fórum já têm alguns anos. 

Troquei recentemente o seu serviço de TV+NET+VOZ para a NOS (tinha MEO) e infelizmente não estou a ter uma boa experiência na parte de gamming. O meu problema é quando uso a PS4 para jogos multiplayer. Deteto um ping consideravalmente alto para o que customava ter na MEO, com um ping de 70-80ms, chegando às vezes a 100ms, quando na MEO tinha sempre 30-40ms (para o mesmo jogo, naturalmente). Pior que isso, pois um ping de 70-80ms ainda se aguenta, é que existe um problema qualquer com a ligação que está frequentemente a quebrar durante o jogo, o que faz com que seja expulso na sala. 

A internet no meu computador é boa e rápida. O problema é só mesmo no gaming online. Ainda assim noto que o teste de velocidade de internet que a PS4 disponibiliza resulta sempre em velocidades muito menores que no meu portátil. 

Quando este problema começou liguei para o apoio técnico que como solução instalou uma configuração no router mais adequada ao gamming. Fiquei com a sensação que durante alguns dias o serviço melhorou, mas os problemas já voltaram.

 

Tenho o serviço “Internet Fixa 500Mbps - 100Mbps”, com o “Router 5.0_v2”.
 

 

 

Reputação 7
Crachá +6

Boa tarde a todos, 

Agradecemos todos os reports que nos ajudam a melhor compreender o que se passa e endereçar para conseguirmos intervir. 

A rota entre a NOS e os servidores, não depende exclusivamente da NOS, pelo que é necessário validar juntamente com os intervenientes.

Lamentamos o transtornos. Agradecemos a compreensão. 
Obrigado 

Reputação 7
Crachá +6

Boa tarde @mwon
Movemos o seu comentário para o artigo onde esclarecemos a questão. 
Obrigado

Olá boa tarde @Mário P. 

Pode esclarecer o seu comentário? É que não percebi se me vão apresentar alguma solução. Eu não tinha quaisquer dos problemas que reportei quando usava o serviço MEO. A única coisa que mudou entre os dois cenários foi apenas e unicamente o meu serviço de ISP (agora com a NOS).

Reputação 3

Boa tarde a todos, 

Agradecemos todos os reports que nos ajudam a melhor compreender o que se passa e endereçar para conseguirmos intervir. 

A rota entre a NOS e os servidores, não depende exclusivamente da NOS, pelo que é necessário validar juntamente com os intervenientes.

Lamentamos o transtornos. Agradecemos a compreensão. 
Obrigado 

E é algo que a NOS têm que contactar a empresa respetiva para arranjar as rotas corretas.

É uma empresa alemã foi o que me foi dito pelo Suporte interno quando contactei tanto que me passaram para a equipa interna.

O serviço da Nos e Networking passa tudo por esta empresa e a Nos respetivamente tem que contactar para tratar de este problema.

Estava tudo bem antes e ouve alguma mudança que provavelmente foi um erro. E esse erro tem de ser revertido.

Vão 6meses com isto.

Há uma rota nova adicionada que direciona a conecção aos Servidores da Square Enix Final Fantasy 14 Europeus (Situados na alemanha) Para Nova York, o que faz toda a gente aqui neste Thread queixar-se de problemas por ter Mais de *205ms* o que é uma experiência horrível. 

Mais uma vez, passem esta informação para as equipas necessárias. Mais de 20 pessoas aqui se queixam do mesmo problema e vocês andam só em circulo com a gente e muitas vezes nem respondem passam dias.

É inaceitável pagar um serviço de 60+ Euros e estar com este problema faz agora 6 meses, e vocês Lamentam-se em vez de tratarem do problema e puxar este problema como PRIORIDADE para os respetivos clientes sendo que somos mais de 20 pessoas aqui já.

Reputação 1

Sublinho o que foi dito pelo Micael João.

 

Nós, como já fomos partilhando ao longo do tópico, já partilhámos o máximo de informação possível.

 

Ao fazer um traceroute, como já vários foram colocados ao longo das catorze páginas, quase todas dedicadas a este assunto, é possível ver que o routing é feito através do data center da Tata Communications e é através daí que está a ser feito um routing desadequado, enviando os pacotes para Nova Iorque, ao contrário do routing normal europeu.

 

Reitero algo mais: isto não acontece em mais NENHUM provedor de internet nacional. Assim sendo, acho que é claro de ver que algo de errado se passa do lado da NOS ou das empresas com quem trabalha.

 

Nós somos clientes da NOS, portanto estas empresas não trabalham para nós e, como tal, também não são muito receptivas a dar informação. Como tal, é a NOS que tem de tratar do problema.

 

Aqui só existem dois caminhos: ou a NOS mostra-se competente e resolve o problema, ou então irá começar a perder clientes. Podem não ser muitos, mas ninguém gosta de perder dinheiro, presumo. Eu, pelo menos, da última vez que perdi uma nota de dez até que fiquei consideravelmente melindrado. Imagino perder centenas de euros.

Reputação 7
Crachá +6

Agradecemos a vossa cooperação e partilha de informação quando sentem esta dificuldade e devem fazê-lo para que consigamos partilhar com a equipa e atuar, @Tarnished

Os vossos comentários, quando específicos, são endereçados para que seja analisada a situação, uma vez que a rota não é gerida apenas pela NOS. 

Lamentamos o transtorno. 

Obrigado

Reputação 3


Sinceramente pergunto-me se mais vale ligar as empresas em si destacadas.

Sendo que a NOS não faz nada.

Reputação 1

Agradecemos a vossa cooperação e partilha de informação quando sentem esta dificuldade e devem fazê-lo para que consigamos partilhar com a equipa e atuar, @Tarnished

Os vossos comentários, quando específicos, são endereçados para que seja analisada a situação, uma vez que a rota não é gerida apenas pela NOS. 

Lamentamos o transtorno. 

Obrigado

O Micael João acabou de expor muito bem a situação.

Para que conste, Mário P., este problema é persistente, ou seja, acontece sempre. Não é uma questão que aconteça numa determinada altura do dia, estamos a falar de algo que persiste 24/7.

Mais específicos não podemos ser. Ao longo do tópico as questões têm sido severamente detalhadas e inclusive indicando qual é o problema de forma técnica. É do vosso lado que sentimos que há falta de cooperação e recusa de providenciar justificações para esta situação.

Recomendo a leitura do que o Micael João escreveu, que no geral está muito bom:

Deixar só a nota que a rota correta não é necessariamente aquela, pode até ser simplesmente Espanha > França > Alemanha.


Sinceramente pergunto-me se mais vale ligar as empresas em si destacadas.

Sendo que a NOS não faz nada.

Infelizmente não serve de nada, já o tentei.

Reputação 3

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Reputação 7
Crachá +2

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Isso é a 2º equipa técnica. Eles pegam no assunto e reencaminham-te para a pcmedic. Eu acompanhei internamente isto (tenho acesso e também porque me subiu o ping) e foi logo desconsiderado qualquer tipo de acompanhamento desta situação.

Reputação 3

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Isso é a 2º equipa técnica. Eles pegam no assunto e reencaminham-te para a pcmedic. Eu acompanhei internamente isto (tenho acesso e também porque me subiu o ping) e foi logo desconsiderado qualquer tipo de acompanhamento desta situação.

Eu ja fui encaminhado para a PCmedic antes 2 vezes e foram mais de 40euros em chamada e nada foi feito. Aliás ainda tenho a referência do meu caso de a 4-5 meses atrás. Fui enviado da PCmedic para a NOS sendo que eles não conseguiram fazer nada, o dinheiro foi devolvido e no final de tudo a pessoa da NOS que me atendeu foi um chico esperto que me disse “Eu ja joguei jogos ha muitos anos atras e isso é um problema da parte da empresa deles, não é nosso problema e os testes que a gente fez estão bons”

Certamente eles estão-se bem borrifando e não fizeram testes nenhuns. Dessa vez eu calei-me e não disse nada porque sabe que mais, eu prefiro pagar um VPN 5euros por mes e ter o problema resolvido do que lidar com palhaçada de pessoas como esse colega que falou comigo.

Pode ser delirante o que quiser, mas esta vai ser a ultima vez vou expor a situação toda denovo, explicar tudo da PCmedic e o que esta acontecer e se for preciso chateio-me assério se me vieram com a mesma conversa, se nada é feito de novo pago o dinheiro necessário e mudo de operadora que isto é uma palhaçada de operadora, Vão 6 meses.


Além do mais acabou-me de dizer na minha cara e em frente a toda a gente aqui com este problema como uma chapada sem mão que tem acesso e acompanhou internamente, mas não fazem nada. Gozar com clientes a mais de 6 meses, palhaçada de empresa que vocês são sinceramente. Só se enterram no buraco que o fazem.



 

Reputação 7
Crachá +2

A situação seguiu para análise superior ( ping em jogo final fantasy) e recebi a informação que não haveria nada que fosse ser feito. Se é algo fora do controlo da NOS, aí já não sei dizer.

Ao menos devolveram-te o dinheiro da pcmedic porque supostamente não é permitido. Agora ligares para lá não serve de nada. Os moderadores já receberam alguns relatos, eles têm mais poder de chegar isto aonde deve ( o que já fizeram ), agora é esperar que fique resolvido.

Reputação 3

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

Reputação 3

Outro pequeno detalhe que nunca foi mencionado

As pessoas aqui com este problema, tanto como eu. Temos menos latência a conectar aos servidores americanos do que os servidores europeus e a Rota feita é completamente diferente comparada com a rota ao conectar a europa.

Servidores americanos 170-185ms
Servidores europeus 200-215ms

Teste aos Servidores americanos:


 

Reputação 1

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Reputação 3

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Infelizmente é um problema contactar com estas equipas.

Fui contactado e como sempre foi a mesma conversa de sempre.

“Fizemos todos os testes necessários e do nosso lado está tudo correto, mas veremos o que podemos fazer para tratar do problema que está acontecer com os clientes.”

Não há nada a fazer. Eu paguei 1ano de VPN e por assim dizer até me está a dar jeito a certas outras coisas.

Assim que poder vou adquirir um Router personalizado que vi e é recomendado (Sendo um pouco caro mas não seija por aí) e mudar de Operadora. Os meus colegas todos recomendam a Vodafone que é excelente e será o que vou fazer.

Boa sorte para toda a gente aqui com este problema e desejo o melhor, quem sabe a NOS resolve o problema.

Por mim chega, cumprimentos.

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Infelizmente é um problema contactar com estas equipas.

Fui contactado e como sempre foi a mesma conversa de sempre.

“Fizemos todos os testes necessários e do nosso lado está tudo correto, mas veremos o que podemos fazer para tratar do problema que está acontecer com os clientes.”

Não há nada a fazer. Eu paguei 1ano de VPN e por assim dizer até me está a dar jeito a certas outras coisas.

Assim que poder vou adquirir um Router personalizado que vi e é recomendado (Sendo um pouco caro mas não seija por aí) e mudar de Operadora. Os meus colegas todos recomendam a Vodafone que é excelente e será o que vou fazer.

Boa sorte para toda a gente aqui com este problema e desejo o melhor, quem sabe a NOS resolve o problema.

Por mim chega, cumprimentos.

 

Obrigado por o esforço. Considero-me uma pessoa paciente mas não creio que fosse capaz de ficar bem disposto após a realização das ditas chamadas, considerando todo o processo que já vai para trás.

 

Muito provavelmente mudar de operadora é mesmo a única solução. E mesmo se não fosse, honestamente, depois de toda esta experiência não me resta muita confiança na capacidade de resolução a potenciais problemas futuros por parte da NOS. 

Considerando os custos de VPN atuais, o preço de rescisão de uns quantos meses não parece tão mau. 

boas malta, tenho NOS a vários anos um contrato ate bastante lucrativo para a NOS ou seja acabo por pagar sempre entre  80-90€ com net 500Gb e 3 cartões de telemóvel mais alguns extras, na minha ultima atualização do router pois o modelo antigo ficava no meu quarto e a box na sala mas agora tive de comprar uma 2 box para não ficar com acesso a Internet por wireless e ficar aqui junto ao meu pc, o jogo em questão que mais jogo é CSGO e a plataforma de jogo que uso é a FACEIT ou seja normalmente jogo em servidores alemães, a uns meses atrás amigos meus com fibra ótica ate dentro de casa e pela meo no máximo tinha menos 5 10 de ping que eu mas agora esta impossível antes jogava com 40 50 latência agora jogo com 70 80 ou seja é impossível jogar a nível competitivo com esse ping, tive a ver praticamente todos os comentários deste post e já la vai 6 meses e pelos vistos a NOS não faz nada, então a minha pergunta é a seguinte visto que falta-me 1 ano e pouco para acabar a ultima fidelização que fiz com a NOS e visto que o principal uso do serviço ser um boa Internet visto que não esta a acontecer tenho motivos para conseguir rescindir com justa causa desse período de fidelização ou não? obrigado

Reputação 7
Crachá +2

Ninguém reportou problemas no csgo, por isso não parece ser problema da operadora. De qualquer maneira não tens justa causa por causa de problemas de ping.

Boa noite, gostaria de saber o porquê de eu estar com ping relativamento alto nos servidores de alemanha (FaceIT csgo) a comparar com os outros jogadores portugueses que tem outra operadora. Normalmente eu tenho 70ms e os outros tem 35/40ms, e isso atrapalha-me bastante na jogabilidade. 

Gostaria de saber se a NOS consegue brevemente resolver isso, pois estou um pouco insatisfeito nesse parâmetro.

Obrigado. 

Reputação 7
Crachá +2

A operadora praticamente não verifica questões relacionadas com ping.

A operadora praticamente não verifica questões relacionadas com ping.

O melhor é ligar pra lá então ?

Reputação 7
Crachá +2

Não, eles não fazem nada. Apenas dizem-te para ligar para a pcmedic, que é uma empresa de informática.  Só que tem um custo a chamada que é 0,45cents/m.

Eu recomendo apenas aguardares, talvez se resolva com o tempo.

Comentário