Header

Problema na Box Iris


Reputação 2
Crachá

Já há algum tempo que tenho problemas na Box Iris. Acontece 2 ou 3 vezes por semana, de manhã, quando ligo a televisão e a box, a televisão indica que não tenho sinal e só desligando a box e voltando a ligar é que consigo que funcione. Bloqueios constantes que também só são resolvidos com o desligar e ligar da box. O problema é que o desligar e voltar a ligar é uma grande seca pois demora quase 5 minutos a fazer o arranque. Já me queixei aos serviços técnicos e dizem-me que isto acontece quando a box faz updates de firmware/software. Ora updates de firmware 2 ou 3 vezes por semana!!!! Acho muito. Este problema já é antigo e nunca o conseguiram resolver. Acrescentando os problemas que tive recentemente com o router que foi trocado duas vezes, estou a ficar farto da NOS (cliente há cerca de 10 anos) e vou pensar seriamente em, quando terminar o periodo de fidelização, mudar de operador.


112 Comentários

Reputação 7
Crachá +2

Então esqueçam e, como disse, sempre que o comando da box não funcionar vou “chatear” os serviços técnicos com a avaria até chegar ao fim do período de fidelização e mudar de operador.

Troque o comando e troque a box. Se persistir então o problema realmente esteja a ser causado por si.

Reputação 2
Crachá

Então esqueçam e, como disse, sempre que o comando da box não funcionar vou “chatear” os serviços técnicos com a avaria até chegar ao fim do período de fidelização e mudar de operador.

Troque o comando e troque a box. Se persistir então o problema realmente esteja a ser causado por si.

Causado por mim???? Devo ter electricidade nos dedos e só ás vezes porque ela tanto funciona como deixa de funcionar e trocar de box, já é a 5ª desde Fevereiro de 2023. Esta box sempre deu problemas e nos últimos 2 anos os problemas degradaram-se provavelmente com os updates de software que teve. 

Só para clarificar, sou cliente da NOS há mais de 10 anos e só nestes últimos dois anos é que mostrei o meu descontentamento pelo degradar do funcionamento da box. Aderi várias vezes ás propostas que me faziam e nunca reclamei de nada. Não sou um “paraquedista” que caiu aqui de repente e que quer tirar proveito da situação, apenas quero ter um serviço fluido e com o minimo de problemas e que me garanta algum conforto no meu dia a dia, o que não é o caso atual que só me tem dado chatices (5 boxes trocadas num ano????).

Para mim, este assunto está encerrado. Vou ter que viver com estes problemas até Setembro (fim da fidelização) e, como disse, sempre que tiver problemas que me impeçam de usar o serviço vou “chatear” os serviços técnicos.

Reputação 7
Crachá +2

Tente renegociar e mude para a UMA, pode ser que não tenha tantas dificuldades

Reputação 2
Crachá

Tente renegociar e mude para a UMA, pode ser que não tenha tantas dificuldades

Amigo, já tentei renegociar por várias vezes ou para uma box da UMA ou para a aplicação para TV Android mantendo o mesmo valor de contrato, mas nunca aceitaram. Neste momento, mesmo que me proponham uma box da UMA ou a app Android pelo mesmo preço, quem não aceita sou eu. Fiquei farto.

Reputação 7

Boa tarde @VFreitas,

Uma leitura extensa de um tópico com cerca de 10 meses, se não tentou fazer o hard reset da box que mencionei aqui sugiro que o faça.

Obrigado

Reputação 2
Crachá

Boa tarde @VFreitas,

Uma leitura extensa de um tópico com cerca de 10 meses, se não tentou fazer o hard reset da box que mencionei aqui sugiro que o faça.

Obrigado

Sempre que tenho problemas de bloqueios ou freezes, se o ligar desligar não resolver, faço o hard reset, pelo que já o fiz várias vezes. Este último problema do comando não funcionar, só aconteceu agora e, como disse nos posts, não foi resolvido mesmo com a substituição da box pelo que deve ser um fator externo. Mas, de momento, o comando está a funcionar.

Atenção que quando digo “um fator externo” não quero dizer que está tudo bem com a box e que o problema é meu! Segundo o técnico que cá esteve, como a box funciona com rádio frequência, deve haver um conflito qualquer com a box e algum apareljo externo que impede a box de receber os sinais do comando pelo que só substituindo esta box por uma que funcione por bluetooth (como a UMA) é que resolve o problema. Mesmo assim não percebo como só agora tive este problema quando não houve qualquer alteração de aparelhos, localização ou alteração de software destes aparelhos cá em casa.

Reputação 7
Crachá +5

Boa tarde @VFreitas, o que acontece é que a box Iris já tem uns bons anos de trabalho, não há box’s novas, as que são substituidas é por box’s recondicionadas.

Também fui obrigado a trocar a minha Iris que já tinha aqui em casa para cima de 10 ou 12 anos e que começou a apresentar tantos problemas que me vi obrigado a pedir a substituição, na box Iris é frequente aparecerem problemas que de um dia para o outro, tal como aparecem assim desaparecem, a troca que me fizeram, continua a apresentar alguns problemas esporádicamente, muito menos que a antiga.

O técnico que esteve em minha casa para trocar a box disse-me que também tinha uma Iris e que o principal problema que estava a afetar o bom desempenho dos aparelhos era o aquecimento, ele me referiu que as box’s não deviam estar assentes diretamente em madeira ou vidro e que a dele estava suspensa, estava assente em 4 rolhas.

Segui o conselho e não me tenho dado mal, a box não está apresentando os mesmos problemas que a anterior, que ao ligar, abria sem opções, sem programaçao e sem  acesso às gravações etc. era obrigado a reiniciar 2 ou 3 vezes para resolver a situação. 

Cumprimentos

Reputação 2
Crachá

Pois…. mas, colocar a box em cima de quatro rolhas, lol, está fora de questão. A minha mulher punha-me fora de casa juntamente com as rolhas. Se as box são antigas e já não servem os seus propósito, a NOS, se quer prestar um bom serviço aos seus clientes, devia arranjar boxes novas que minimizassem os problemas, como não fazem isso, mudo de operador na esperança do outro operador ter boxes melhores. Se não tiver, depois de acabar o periodo de fidelização, mudo outra vez.

Reputação 7
Crachá +5

Boa tarde,

Agradecemos o seu testemunho @VFreitas.

Recebemos a sua mensagem privada e vamos responder-lhe logo que possível.

Obrigado

Reputação 2
Crachá

Isto é preciso uma paciência com a NOS…….

 

Agora já não me queixo da BOX (não vale a pena) mas queixo-me do serviço. Durante a manhã a emissão de TV parou, fiz tudo para tentar reativar. Desliguei e voltei a ligar, fiz reset de fábrica, troquei os cabos, etc. Nada. Liguei para a NOS e o “bot” da NOS informou logo que havia uma avaria nesta zona (Matosinhos) e que previam estar resolvida ás 16h (eram 11h).OK, tudo bem, sem problema. às 17h nada, continuava sem sinal. Voltei a ligar para a NOS e o “bot” disee que havia uma avaria aqui na zona e que previam estar resolvida até ao dia 8. Hoje são 6. Vou estar 2 dias sem TV. Isto nunca me aconteceu. Já tenho ficado sem TV por umas horas agora 2 dias!!!!!!.

A NOS está mesmo a perder qualidade e acho que não conseguem acompanhar a concorrência.

!!!LAMENTÁVEL!!!

Reputação 7
Crachá +5

Boa noite @VFreitas,

Lamentamos a situação que descreve. Vamos ajudar a acompanhar esta situação.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente NOS.

Obrigado

Reputação 2
Crachá

Eu disse que ia ficar 2 dias mas não são 2 são 3 dias sem TV.

E para que querem o meu nº de cliente! Vou ter que aguardar que resolvam a avaria!!!

Comentário