Destaque

A NOS e a Apple TV ligam-no a tudo



Mostre a primeira mensagem

277 Comentários

Olá Diogo. 

Não, essa possibilidade não me aparece.

Apenas me dá a opção de gravar, quando navego nos programas anteriores.

 

Obrigado 

Reputação 7
Crachá

@UFábioTeixeira,

Experimentou instalar a APP de novo? 

Sim Diogo. 

Acabei de o fazer. 

Mas continua tudo na mesma. 

 

Reputação 7
Crachá +5

@UFábioTeixeira Bom dia, ligue 16990 apoio técnico opção 3 chamada gratuita da rede NOS para que um técnico verifique essa situação ou envie para o perfil @Fórum o seu número de cliente para que os moderadores possam remeter ao departamento competente esse problema e entrem em contacto.

Reputação 7
Crachá +1

Boa tarde,

Agradecemos a sua mensagem @UFábioTeixeira.

A comunidade prestou uma boa ajudar.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente NOS.

Obrigado

Reputação 1

Olá!

A propaganda da NOS à Box Apple TV é uma fraude absoluta! Segundo a propaganda, um cliente NOS pode substituir a Box UMA pela box Apple Tv pagando mais 4,99€ por mês. Contudo isso á falso! Dirigi-me a um balcão NOS para esse procedimento e qual não foi o meu espanto quando a informação que me deram foi que em vez dos 56,90€ que pago agora passaria a pagar 77,90€ e ficaria sem os canais TV CINE. Por isso, se aquela propaganda não é enganosa, não sei que nome lhe chame.

Reputação 7
Crachá +1

Boa tarde @frocha,

Agradecemos a sua mensagem. Vamos ajudar a analisar.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente NOS.

Obrigado

Boa tarde. Comprei uma box Apple TV e instalei a aplicação NOS TV e é assim que tenho visto TV. O problema é que todas as vezes que desligo a box, quando a ligo está sempre um erro "Verificar ligação à internet" e quando clico em "Tentar novamente", umas vezes não abre a aplicação e outras abre mas não aparecem os canais ou aparecem e após escolher um canal não consigo mudar para mais nenhum e algumas vezes fecha automaticamente a aplicação e tenho que colocar o PIN para abrir. Tenho que desligar e ligar várias vezes, ir às definições da aplicação e desligar a opção de "Fornecedor de TV", e voltar a ligar e tenho que passar por isto todas as vezes que quero ver TV. Também há um problema quando vou ver uma gravação e esta termina, para ver o episódio seguinte tenho que voltar ao canal da gravação que pretendo ver e voltar a correr a programação toda para a encontrar. Estão a par destes erros ou têm alguma solução para eles? Obrigado. 

Reputação 7
Crachá +2

Tenta fazer reset de fábrica. De resto tenta falar com o suporte da apple.

Reputação 7
Crachá +1

Boa tarde,

Agradecemos a sua mensagem @FilipeMoreira31. Vamos ajudar. 

O @Guimas prestou uma boa ajuda. 

Sugerimos que efetue um reset de fábrica ao equipamento. 

Aconselhamos também que garanta uma ligação por cabo de rede ao router para garantir a ligação mais estável.

Obrigado

Reputação 1

Boa tarde @frocha,

Agradecemos a sua mensagem. Vamos ajudar a analisar.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente NOS.

Obrigado

Obrigada por tentar ajudar, mas arranjei outra solução que não mudar o pacote NOS que tenho. Comprei a box Apple tv 4k e instalei a app NOS TV que, diga-se de passagem, tem uma plataforma muito mais simpática e prática do que a UMA . Não percebo porque não alteram a da box psra uma plataforma igual 

Reputação 7
Crachá +2

Olá @frocha,

Obrigada por partilhar connosco a solução que encontrou.

Se tiver outras questões em que possamos ajudar, estamos disponíveis.

Tenta fazer reset de fábrica. De resto tenta falar com o suporte da apple.

Boa tarde,

Agradecemos a sua mensagem @FilipeMoreira31. Vamos ajudar. 

@Guimas prestou uma boa ajuda. 

Sugerimos que efetue um reset de fábrica ao equipamento. 

Aconselhamos também que garanta uma ligação por cabo de rede ao router para garantir a ligação mais estável.

Obrigado

Bom dia. Fiz reset de fábrica à box, a ligação sempre tive por cabo, e mesmo assim continuam a acontecer os erros que descrevi em cima. Obrigado.

Reputação 7
Crachá +1

Boa tarde,

Agradecemos a sua mensagem @FilipeMoreira31. Vamos ajudar.

Sugerimos que reinicie o router e teste outro cabo de rede caso tenha oportunidade.

Aguardamos o seu testemunho.

Obrigado

Reputação 4

Boa noite. @Fórum @João H. 

Infelizmente a experiência com a app NOSTV na AppleTV tem degradado bastante. Desde o lançamento da app AndroidTV que tenho notado vários problemas com a app, o que me leva a crer que há uma sobrecarga dos servidores deste serviço da NOS.

Os canais demoram a carregar e falham com cada vez mais regularidade. 
 

Tenho a AppleTV ligada diretamente ao router por cabo, e com a versão mais recente da app NOSTV (1.8.0). Tenho serviço FTTH, e a minha internet está excelente. Pelo que o problema é certamente da app/serviço NOSTV, algo que tinha sido já reportado há um mês, por vários users aqui no fórum, mas que se intensificou.

 

Peço que encaminhem esta situação com a máxima urgência porque não pode continuar com a qualidade atual.
 

Há contudo alguns canais com mais problemas, dos quais destaco o TVI Reality HD que por vezes fica até sem imagem (mas com som), ou então falhas constantes durante a emissão. Sair e voltar ao canal por vezes resolve, de outras vezes nem sequer abre. 
 

Cumprimentos,

António Almeida

Boa tarde,

Agradecemos a sua mensagem @FilipeMoreira31. Vamos ajudar.

Sugerimos que reinicie o router e teste outro cabo de rede caso tenha oportunidade.

Aguardamos o seu testemunho.

Obrigado

Boa noite. 

Já fiz isso e continua igual. Tal como o sr António Almeida relata em cima, também me acontecem essas situações e também penso que seja do próprio serviço da NOS. 

Obrigado. 

Reputação 1

Boa noite. @Fórum @João H. 

Infelizmente a experiência com a app NOSTV na AppleTV tem degradado bastante. Desde o lançamento da app AndroidTV que tenho notado vários problemas com a app, o que me leva a crer que há uma sobrecarga dos servidores deste serviço da NOS.

Os canais demoram a carregar e falham com cada vez mais regularidade. 
 

Tenho a AppleTV ligada diretamente ao router por cabo, e com a versão mais recente da app NOSTV (1.8.0). Tenho serviço FTTH, e a minha internet está excelente. Pelo que o problema é certamente da app/serviço NOSTV, algo que tinha sido já reportado há um mês, por vários users aqui no fórum, mas que se intensificou.

 

Peço que encaminhem esta situação com a máxima urgência porque não pode continuar com a qualidade atual.
 

Há contudo alguns canais com mais problemas, dos quais destaco o TVI Reality HD que por vezes fica até sem imagem (mas com som), ou então falhas constantes durante a emissão. Sair e voltar ao canal por vezes resolve, de outras vezes nem sequer abre. 
 

Cumprimentos,

António Almeida

Bom dia

Queixo-me do mesmo. Mas acho que o problema não é da app NOS Tv (embora esta esteja completamente desajustada à Apple Tv e respectivo comando), mas sim da instabilidade da internet. Tenho duas pessoas na família que jogam muito online, onde velocidades estáveis são essenciais, e que mudaram da NOS para a MEO (embora tivessem um pacote melhor na NOS) porque dizem que a rede da NOS tem muitas variações. 

E acho que têm razão porque a repentina perda de qualidade de imagem (fica completamente pixelada e embaçada), assim como o travamento, acontece não apenas com a app NOS TV, mas também com a Apple TV+. 

E costumam acontecer mais ou menos à mesmas horas, a partir das 21h, provavelmente porque haverá muito mais pessoas online.

 

Reputação 5
Crachá +1

Bom dia queixume do mesmo problema e então quando estou ver jogos de futebol, por exemplo porto Benfica ou Sporting, acontece sempre o mesmo, bloqueio fica lenta eu também acho que é do servidor da NOS e não da Internet como já aqui ouvi dizer. 

Reputação 4

Boa noite. @Fórum @João H. 

Infelizmente a experiência com a app NOSTV na AppleTV tem degradado bastante. Desde o lançamento da app AndroidTV que tenho notado vários problemas com a app, o que me leva a crer que há uma sobrecarga dos servidores deste serviço da NOS.

Os canais demoram a carregar e falham com cada vez mais regularidade. 
 

Tenho a AppleTV ligada diretamente ao router por cabo, e com a versão mais recente da app NOSTV (1.8.0). Tenho serviço FTTH, e a minha internet está excelente. Pelo que o problema é certamente da app/serviço NOSTV, algo que tinha sido já reportado há um mês, por vários users aqui no fórum, mas que se intensificou.

 

Peço que encaminhem esta situação com a máxima urgência porque não pode continuar com a qualidade atual.
 

Há contudo alguns canais com mais problemas, dos quais destaco o TVI Reality HD que por vezes fica até sem imagem (mas com som), ou então falhas constantes durante a emissão. Sair e voltar ao canal por vezes resolve, de outras vezes nem sequer abre. 
 

Cumprimentos,

António Almeida

Bom dia

Queixo-me do mesmo. Mas acho que o problema não é da app NOS Tv (embora esta esteja completamente desajustada à Apple Tv e respectivo comando), mas sim da instabilidade da internet. Tenho duas pessoas na família que jogam muito online, onde velocidades estáveis são essenciais, e que mudaram da NOS para a MEO (embora tivessem um pacote melhor na NOS) porque dizem que a rede da NOS tem muitas variações. 

E acho que têm razão porque a repentina perda de qualidade de imagem (fica completamente pixelada e embaçada), assim como o travamento, acontece não apenas com a app NOS TV, mas também com a Apple TV+. 

E costumam acontecer mais ou menos à mesmas horas, a partir das 21h, provavelmente porque haverá muito mais pessoas online.

 

Os problemas de internet na NOS acontecem apenas em serviços HFC. Eu tenho serviço FTTH pelo que não tenho nenhum problema de internet. 
Os problemas que relatei são da app NOSTV, muito provavelmente pela baixa capacidade dos servidores da NOS, que não estavam ainda preparados para o lançamento da app para AndroidTV, que veio aumentar muito o tráfego de dados. 
Contudo, devo dizer que hoje o serviço tem estado mais estável. Devem ter reparado alguns dos problemas que se sentiram nos últimos dias. Mas não está perfeito, ainda acontecem problemas de dessincronização súbita do áudio e vídeo (o vídeo pausa durante segundos e o áudio continua, ficando desfasado). Acontece muito na TVI Reality HD, por exemplo. 

Reputação 7
Crachá +1

Boa tarde a todos,

Agradecemos o vosso testemunho. Vamos ajudar a analisar.

@magnum26, @FilipeMoreira31, @frocha e @Jleite envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o vosso número de cliente NOS.

Obrigado

Reputação 1

Boa tarde a todos,

Agradecemos o vosso testemunho. Vamos ajudar a analisar.

@magnum26@FilipeMoreira31@frocha e @Jleite envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o vosso número de cliente NOS.

Obrigado

Eu já mandei esse dado, fui contactada, mas, pelo que me apercebi, não há interesse nenhum em resolver a situação. Apenas querem os dados, para, por telefone, tentarem convencer o cliente de que a situação é normal. 

Há dias ligou-me um senhora e o que fez foi exactamente isso, muito simpaticamente, tentar convencer-me de que é tudo normal e que eu é que não sei usar equipamentos e aplicações.

Ontem, um funcionário do apoio técnico fez a mesma coisa. Garantiu-me que os valores de ping de 17 a 22 ms e downloads entre 5 e 19 Mbps são normalissimos no meu serviço de 500/100 porque utilizo a frequência de 2,4 Ghz e não 5 Ghz. Expliquei que se uso o 5G, vou até à cozinha, atrás de uma parede de 10 cm e já não apanho nada. Ele disse que é mesmo assim, se eu quero mais velocidade tenho de usar o 5G porque é a frequência que confere valores próximos do contratado. Com 2,4G não terei mais do que aqueles valores. Quando lhe referi que, noutra divisão da casa, pelo powerline, conseguia valores entre 60 e 90 Mbps, ele atrapalhou-se na explicação e meteu os pés pelas mãos e parecendo que percebia menos do assunto do que eu.

Após desligar a chamada, em que a resolução foi insinuar que a culpa era minha porque não sabia usar o equipamento, liguei-me pelo 5G e fiz o teste pelo speedtest da NOS: ping entre 24,8 e 33,7 ms e download entre 21,1 e 33,6 Mbps. Voltei a ligar ao apoio técnico da NOS, mas o funcionário com quem eu tinha falado, alegadamente, já não se encontrava no local. No entanto, a funcionária que me atendeu, extremamente simpática e prestável, confirmou que o meu router emitia por Wifi apenas 4% do valor contratado, quando deveria emitir 70%. Com 20%, eu já ficava feliz. 

Ela anotou os dados e disse que ia encaminhar novamente para os técnicos. Mas se for o mesmo que me tinha ligado anteriormente, irá inventar uma forma de me tentar convencer que é tudo normal. 

Reputação 7
Crachá +2

Boa tarde a todos,

Agradecemos o vosso testemunho. Vamos ajudar a analisar.

@magnum26@FilipeMoreira31@frocha e @Jleite envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o vosso número de cliente NOS.

Obrigado

Eu já mandei esse dado, fui contactada, mas, pelo que me apercebi, não há interesse nenhum em resolver a situação. Apenas querem os dados, para, por telefone, tentarem convencer o cliente de que a situação é normal. 

Há dias ligou-me um senhora e o que fez foi exactamente isso, muito simpaticamente, tentar convencer-me de que é tudo normal e que eu é que não sei usar equipamentos e aplicações.

Ontem, um funcionário do apoio técnico fez a mesma coisa. Garantiu-me que os valores de ping de 17 a 22 ms e downloads entre 5 e 19 Mbps são normalissimos no meu serviço de 500/100 porque utilizo a frequência de 2,4 Ghz e não 5 Ghz. Expliquei que se uso o 5G, vou até à cozinha, atrás de uma parede de 10 cm e já não apanho nada. Ele disse que é mesmo assim, se eu quero mais velocidade tenho de usar o 5G porque é a frequência que confere valores próximos do contratado. Com 2,4G não terei mais do que aqueles valores. Quando lhe referi que, noutra divisão da casa, pelo powerline, conseguia valores entre 60 e 90 Mbps, ele atrapalhou-se na explicação e meteu os pés pelas mãos e parecendo que percebia menos do assunto do que eu.

Após desligar a chamada, em que a resolução foi insinuar que a culpa era minha porque não sabia usar o equipamento, liguei-me pelo 5G e fiz o teste pelo speedtest da NOS: ping entre 24,8 e 33,7 ms e download entre 21,1 e 33,6 Mbps. Voltei a ligar ao apoio técnico da NOS, mas o funcionário com quem eu tinha falado, alegadamente, já não se encontrava no local. No entanto, a funcionária que me atendeu, extremamente simpática e prestável, confirmou que o meu router emitia por Wifi apenas 4% do valor contratado, quando deveria emitir 70%. Com 20%, eu já ficava feliz. 

Ela anotou os dados e disse que ia encaminhar novamente para os técnicos. Mas se for o mesmo que me tinha ligado anteriormente, irá inventar uma forma de me tentar convencer que é tudo normal. 

Por wifi é é regido de 10% de minimo junto ao router. Esses 70% é tanga.

 

Reputação 1

Então o mínimo teria de ser 50. E raramente chega a metade.

Boa Tarde.

Apareceu-me uma mensagem para atualizar o plano na box aple, com a informação que a NOS passaria a custar 2,49€/mês.

Confirma-se. Se sim vejo-me enquanto estou em. Período de fidelização fazer um downgrade no meu pacote.

Conto que tenha sido erro. 

Reputação 1

Boa Tarde.

Apareceu-me uma mensagem para atualizar o plano na box aple, com a informação que a NOS passaria a custar 2,49€/mês.

Confirma-se. Se sim vejo-me enquanto estou em. Período de fidelização fazer um downgrade no meu pacote.

Conto que tenha sido erro. 

Também me apareceu o mesmo, que a NOS TV+ era gratuita até janeiro e depois passaria a custar 2,49€/mês. Entendi que esse era o preço para ter  uma interface especial com os programas todos “arrumadinhos”. Se for isso, irei desistir antes de Janeiro, pois a diferença entre esta e a interface anterior só deve fazer alguma diferença para quem tem centenas de programas gravados e não faz mais nada do que ver TV pela NOS TV. Logo 2,49€ por, praticamente, nada é uma roubalheira. 

Se os 2,49€ dizem respeito à utilização da app NOS TV é caso de polícia, pois a app NOS TV está incluída no pacote.

Comentário