Header
Respondido

senha de rede


Tenho um media player da ASUS que para aceder à minha rede doméstica (por cabo ou wifi) precisa de saber o ID de usuário PPPoE.

Esta dado só me pode ser fornecido pela NOS ... como o obter?

icon

Melhor resposta por isplitter 28 May 2023, 15:08

Ver pergunta inicial

13 Comentários

Reputação 4
Crachá +1

A ideia é ligar o Media Player à rede doméstica?

Posso estar a perceber mal, mas penso que o Media Player tem de ser configurado para obter um IP automático do router.

Se quiser partilhar alguma foto/imagem da configuração? Ou o modelo do Media Center?

Reputação 7
Crachá +2

veja se encontra algo na App NOS NET que o possa ajudar nas informações do equipamento 

veja se encontra algo na App NOS NET que o possa ajudar nas informações do equipamento 

Obrigado.
Já  passei por lá e vi todas as possibilidades e não tem essa informação.
Antigamente, quando se abria a aplicação de gestão dos routers, era fácil encontrar a informação na configuração do interface de rede wan (configuração TPC/IP), mas agora isso estará restrito aos técnicos da NOS.
Também já contactei a linha de apoio e reencaminham sempre para a App por muito que eu diga que lá não está a informação… parece mesmo que desconhecem o que é o ID de usuário pPPoE…
Em último caso terei de reclamar junto da NOS pois o aparelho multimédia (reconhece e é reconhecido pela rede) mas não comunica com aa rede sem ser configurado com ID de Usuário…

Obrigado na mesma. Todas as ajudas serão bem vindas

A ideia é ligar o Media Player à rede doméstica?

Posso estar a perceber mal, mas penso que o Media Player tem de ser configurado para obter um IP automático do router.

Se quiser partilhar alguma foto/imagem da configuração? Ou o modelo do Media Center?

Boa tarde
Sim a ideia é essa, pois além do PC tenho um servidor NAS com fotos, vídeos e música que posso retransmitir diretamente na TV através do Media Player…
Em anexo envio três fotos: do equipamento, do menu de instalação que me pede o ID de usuário PPPoE e o menu de acesso aos ficheiros de rede que me pede a senha de rede por não estar configurado com PPPoE.

Estou ligado por cabo (não tem nada a ver com nome de utilizador e senha Wifi)… mas o problema é o mesmo se usar a ligação Wifi...
Também já configurei o Media Player com IP fixo mas continua a pedir senha de rede (ID de usuário PPPoE)…

Obrigado

A ideia é ligar o Media Player à rede doméstica?

Posso estar a perceber mal, mas penso que o Media Player tem de ser configurado para obter um IP automático do router.

Se quiser partilhar alguma foto/imagem da configuração? Ou o modelo do Media Center?

Boa tarde
Sim a ideia é essa, pois além do PC tenho um servidor NAS com fotos, vídeos e música que posso retransmitir diretamente na TV através do Media Player…
Em anexo envio três fotos: do equipamento, do menu de instalação que me pede o ID de usuário PPPoE e o menu de acesso aos ficheiros de rede que me pede a senha de rede por não estar configurado com PPPoE.

Estou ligado por cabo (não tem nada a ver com nome de utilizador e senha Wifi)… mas o problema é o mesmo se usar a ligação Wifi...
Também já configurei o Media Player com IP fixo mas continua a pedir senha de rede (ID de usuário PPPoE)…

Obrigado

Agora os anexos..https://1drv.ms/f/s!Ahgqo6GBqafvgwLA1chyOvChbLV7?e=L41Te3

Reputação 4
Crachá +1

PPPoE não é utilizado para o que pretende fazer.

Para aceder ao Wi-Fi da sua rede doméstica a opção a utilizar é “Wireless Setup”. Em inglês. Não sei ao certo o que diz o menu em português. Eu tirei isso de um vídeo que encontrei, no seu menu não surgem as mesmas opções?

 

PPPoE não é utilizado para o que pretende fazer.

Para aceder ao Wi-Fi da sua rede doméstica a opção a utilizar é “Wireless Setup”. Em inglês. Não sei ao certo o que diz o menu em português. Eu tirei isso de um vídeo que encontrei, no seu menu não surgem as mesmas opções?

 

Obrigado pelo interesse .

De facto o aparelho tem as duas opções de ligação na rede, por cabo e por wifi. Tenho a opção wifi desligada porque é instável e freca…
De qualquer forma também já tentei essa opção. Desliguei o cabo e configurei a ligação wifi.
A ligação por wifi funciona exatamente como a ligação por cabo, ou seja, o Media Player reconhece e é reconhecido pela rede (exatamente como na ligação por cabo) só que quando pretendo entrar na rede, também aqui, pede a senha de rede devido a não estar definido o ID PPPoE na instalação...
A sequência de fotos que anexo comprova o que digo…

 

De salientar que na consulta da rede no computador o Média Player é reconhecido, conforme print…
O problema é sempre que o Média Player reconhece a rede mas para a aceder precisa da “senha de rede” que, como já disse não tem nada a ver com a senha de wifi…

 

Reputação 7
Crachá +6

Bom dia @fjbg_1955

O @isplitter e o @Olaf deram uma boa ajuda. 

No entanto, e sendo uma questão de microinformática, para o podermos ajudar, sugerimos que contacte a PC Medic através da linha 16991. Este serviço conseguirá auxiliá-lo com a situação em particular. Saiba mais sobre a PC Medic aqui.

Pedimos desculpa por não conseguirmos ajudar por esta via 😞 .

Obrigada

Bom dia @fjbg_1955

@isplitter e o @Olaf deram uma boa ajuda. 

No entanto, e sendo uma questão de microinformática, para o podermos ajudar, sugerimos que contacte a PC Medic através da linha 16991. Este serviço conseguirá auxiliá-lo com a situação em particular. Saiba mais sobre a PC Medic aqui.

Pedimos desculpa por não conseguirmos ajudar por esta via 😞 .

Obrigada

Bom dia @Mário P. 

Obrigado pela sugestão, mas também já o fiz…

Estive com o técnico da PC Médic cerca de uma hora ao telefone e tentamos todas as configurações do Media Player e ele também chegou à conclusão que apenas os serviços da NOS me podiam ajudar pois só lá tinham acesso ao PPPoE...

Reputação 4
Crachá +1

De salientar que na consulta da rede no computador o Média Player é reconhecido, conforme print…
O problema é sempre que o Média Player reconhece a rede mas para a aceder precisa da “senha de rede” que, como já disse não tem nada a ver com a senha de wifi…

 

 

O Media Player está corretamente ligado à rede, pelas fotos que partilhou.

A senha que é pedida, é uma senha para aceder aos ficheiros que estão a ser partilhados.

O Media Player só vê uma partilha na rede a “EVNYX360”, quando carrega sobre ela, é normal pedir-lhe uma senha. Se o “EVNYX360” for um computador com windows, os dados que lhe são pedidos são o Utilizador e a Senha que usa para fazer login nesse computador. Experimente colocar o nome de utilizador e password que utiliza no windows.

 

O que não está aparecer no Media Player é a sua NAS, não sei se isso é parte do seu problema também? É possível que tenha de ativar o SMB v1 na sua NAS, porque o Media Player só deve suportar esse protocolo.

De salientar que na consulta da rede no computador o Média Player é reconhecido, conforme print…
O problema é sempre que o Média Player reconhece a rede mas para a aceder precisa da “senha de rede” que, como já disse não tem nada a ver com a senha de wifi…

 

 

O Media Player está corretamente ligado à rede, pelas fotos que partilhou.

A senha que é pedida, é uma senha para aceder aos ficheiros que estão a ser partilhados.

O Media Player só vê uma partilha na rede a “EVNYX360”, quando carrega sobre ela, é normal pedir-lhe uma senha. Se o “EVNYX360” for um computador com windows, os dados que lhe são pedidos são o Utilizador e a Senha que usa para fazer login nesse computador. Experimente colocar o nome de utilizador e password que utiliza no windows.

 

O que não está aparecer no Media Player é a sua NAS, não sei se isso é parte do seu problema também? É possível que tenha de ativar o SMB v1 na sua NAS, porque o Media Player só deve suportar esse protocolo.

Obrigado mais uma vez @isplitter 
Tinha toda a razão (quem sabe...) o problema estava mesmo na configuração da NAS e não do Média Player.
Já consigo aceder à NAS pelo Média Player, conforme foto, agora vou ver as configurações do pc pois ele aparece na rede mas não consigo aceder no MP à pasta partilhada e aos ficheiros… 
Obrigado pela disponibilidade e partilha do saber.

 

Reputação 7
Crachá +5

Boa tarde a todos,

Agradecemos o seu testemunho @fjbg_1955 assim como a partilha do @isplitter

Marcámos o seu comentário como melhor resposta ao tópico @isplitter, para que possa mais facilmente ser encontrado pela comunidade e ajudar eventuais utilizadores com a mesma questão.

Obrigado

Comentário