Header

Problemas com jogos online


Ultimamente tenho vindo a ter problemas de conexão frequentes enquanto jogo devido a falhas com a conexão dos servidores do jogo.
Falei com a equipa de suporte do jogo e eles disseram-me que o problema está provavelmente no ponto de troca de tráfego (PTT).
O problema de conexão é da parte da NOS, não dos servidores do jogo.
O que devo fazer?

João H. 1 ano atrás

Bom dia a todos, 
Pedimos desculpa pela demora na nossa intervenção. 

Graças ao vosso feedback, conseguimos identificar esta situação e já estamos resolvê-la. A rota entre a NOS e os servidores de destino, é um processo que não depende unicamente da NOS, pelo que é necessário verificarmos juntamente com os mesmos.

Realizámos a optimização do trafego de destino, conseguindo reduzir a latência. Esta atualização é feita gradualmente para todos os clientes NOS. 

Obrigado

Ver pergunta inicial

527 Comentários

Reputação 7
Crachá +6

Agradecemos a vossa cooperação e partilha de informação quando sentem esta dificuldade e devem fazê-lo para que consigamos partilhar com a equipa e atuar, @Tarnished

Os vossos comentários, quando específicos, são endereçados para que seja analisada a situação, uma vez que a rota não é gerida apenas pela NOS. 

Lamentamos o transtorno. 

Obrigado

Reputação 3


Sinceramente pergunto-me se mais vale ligar as empresas em si destacadas.

Sendo que a NOS não faz nada.

Reputação 1

Agradecemos a vossa cooperação e partilha de informação quando sentem esta dificuldade e devem fazê-lo para que consigamos partilhar com a equipa e atuar, @Tarnished

Os vossos comentários, quando específicos, são endereçados para que seja analisada a situação, uma vez que a rota não é gerida apenas pela NOS. 

Lamentamos o transtorno. 

Obrigado

O Micael João acabou de expor muito bem a situação.

Para que conste, Mário P., este problema é persistente, ou seja, acontece sempre. Não é uma questão que aconteça numa determinada altura do dia, estamos a falar de algo que persiste 24/7.

Mais específicos não podemos ser. Ao longo do tópico as questões têm sido severamente detalhadas e inclusive indicando qual é o problema de forma técnica. É do vosso lado que sentimos que há falta de cooperação e recusa de providenciar justificações para esta situação.

Recomendo a leitura do que o Micael João escreveu, que no geral está muito bom:

Deixar só a nota que a rota correta não é necessariamente aquela, pode até ser simplesmente Espanha > França > Alemanha.


Sinceramente pergunto-me se mais vale ligar as empresas em si destacadas.

Sendo que a NOS não faz nada.

Infelizmente não serve de nada, já o tentei.

Reputação 3

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Reputação 7
Crachá +2

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Isso é a 2º equipa técnica. Eles pegam no assunto e reencaminham-te para a pcmedic. Eu acompanhei internamente isto (tenho acesso e também porque me subiu o ping) e foi logo desconsiderado qualquer tipo de acompanhamento desta situação.

Reputação 3

Não teria bem a certeza da rota certa mas tentei expor o mais correto possível.

A imagem/Leitura também não é a melhor ou mais bonita mas é basicamente o que está acontecer.

Está manha já liguei para a NOS denovo e constei o problema completo, a Sra. que me prestou serviço na chamada foi bastante prestável e passou a minha situação denovo para uma equipa interna, no dia 23 de Setembro as 13:35 vou ser contactado para esclarecer a situação e ver se consigo tratar do problema.

Darei um update assim que for contactado e tentar o maior dos possíveis do meu lado.

 

Isso é a 2º equipa técnica. Eles pegam no assunto e reencaminham-te para a pcmedic. Eu acompanhei internamente isto (tenho acesso e também porque me subiu o ping) e foi logo desconsiderado qualquer tipo de acompanhamento desta situação.

Eu ja fui encaminhado para a PCmedic antes 2 vezes e foram mais de 40euros em chamada e nada foi feito. Aliás ainda tenho a referência do meu caso de a 4-5 meses atrás. Fui enviado da PCmedic para a NOS sendo que eles não conseguiram fazer nada, o dinheiro foi devolvido e no final de tudo a pessoa da NOS que me atendeu foi um chico esperto que me disse “Eu ja joguei jogos ha muitos anos atras e isso é um problema da parte da empresa deles, não é nosso problema e os testes que a gente fez estão bons”

Certamente eles estão-se bem borrifando e não fizeram testes nenhuns. Dessa vez eu calei-me e não disse nada porque sabe que mais, eu prefiro pagar um VPN 5euros por mes e ter o problema resolvido do que lidar com palhaçada de pessoas como esse colega que falou comigo.

Pode ser delirante o que quiser, mas esta vai ser a ultima vez vou expor a situação toda denovo, explicar tudo da PCmedic e o que esta acontecer e se for preciso chateio-me assério se me vieram com a mesma conversa, se nada é feito de novo pago o dinheiro necessário e mudo de operadora que isto é uma palhaçada de operadora, Vão 6 meses.


Além do mais acabou-me de dizer na minha cara e em frente a toda a gente aqui com este problema como uma chapada sem mão que tem acesso e acompanhou internamente, mas não fazem nada. Gozar com clientes a mais de 6 meses, palhaçada de empresa que vocês são sinceramente. Só se enterram no buraco que o fazem.



 

Reputação 7
Crachá +2

A situação seguiu para análise superior ( ping em jogo final fantasy) e recebi a informação que não haveria nada que fosse ser feito. Se é algo fora do controlo da NOS, aí já não sei dizer.

Ao menos devolveram-te o dinheiro da pcmedic porque supostamente não é permitido. Agora ligares para lá não serve de nada. Os moderadores já receberam alguns relatos, eles têm mais poder de chegar isto aonde deve ( o que já fizeram ), agora é esperar que fique resolvido.

Reputação 3

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

Reputação 3

Outro pequeno detalhe que nunca foi mencionado

As pessoas aqui com este problema, tanto como eu. Temos menos latência a conectar aos servidores americanos do que os servidores europeus e a Rota feita é completamente diferente comparada com a rota ao conectar a europa.

Servidores americanos 170-185ms
Servidores europeus 200-215ms

Teste aos Servidores americanos:


 

Reputação 1

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Reputação 3

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Infelizmente é um problema contactar com estas equipas.

Fui contactado e como sempre foi a mesma conversa de sempre.

“Fizemos todos os testes necessários e do nosso lado está tudo correto, mas veremos o que podemos fazer para tratar do problema que está acontecer com os clientes.”

Não há nada a fazer. Eu paguei 1ano de VPN e por assim dizer até me está a dar jeito a certas outras coisas.

Assim que poder vou adquirir um Router personalizado que vi e é recomendado (Sendo um pouco caro mas não seija por aí) e mudar de Operadora. Os meus colegas todos recomendam a Vodafone que é excelente e será o que vou fazer.

Boa sorte para toda a gente aqui com este problema e desejo o melhor, quem sabe a NOS resolve o problema.

Por mim chega, cumprimentos.

Boas.

Pequeno update da Chamada que tive com a equipa interna.

; Depois de 40minutos a explicar a situação toda e a relatar todas as provas necessárias, o assistente que falou comigo teve que falar com outro colega e tentar perceber a situação para me ajudarem, o departamento com que falei não é especializado na questão e foi marcado uma chamada com outro departamento especializado na questão e que porém não saber se a questão vai ser resolvida sendo que outras empresas estão no caminho de este problema, o colega com que falei garantiu-me que este departamento seria o responsável e poderiam ajudar tanto a mim como toda a gente nesta correção de problema que está acontecer nos últimos 6 meses.

Também fiz questão que o colega com que falei desse uma olhadela neste MegaThread para entender que já vai há meio ano e muita gente está com o mesmo problema.

Serei contactado pelo departamento especializado na questão na Segunda-feira e mais uma vez, farei questão de explicar tudo a detalhe e dar todas a provas necessárias para este problema ser resolvido de uma vez por todas, ou tentar por assim dizer.

Fiz um DOC e apontei todos os problemas e detalhes. Andar mais em círculos com os clientes chega.

Seija o que for, não posso fazer milagres mas vou fazer o que posso.

O mais provável é que seja uma rota BGP mal configurada, o que ganha fundamento porque ao utilizar um serviço de VPN, que cria uma rota nova, o problema deixa de acontecer.

Deixo também esta informação para que possas acrescentar quando conversares com eles, que talvez possa ajudar, dado que tenho experiência profissional na área.

Boa sorte, espero que tenhas mais do que aquela que eu tive.

Infelizmente é um problema contactar com estas equipas.

Fui contactado e como sempre foi a mesma conversa de sempre.

“Fizemos todos os testes necessários e do nosso lado está tudo correto, mas veremos o que podemos fazer para tratar do problema que está acontecer com os clientes.”

Não há nada a fazer. Eu paguei 1ano de VPN e por assim dizer até me está a dar jeito a certas outras coisas.

Assim que poder vou adquirir um Router personalizado que vi e é recomendado (Sendo um pouco caro mas não seija por aí) e mudar de Operadora. Os meus colegas todos recomendam a Vodafone que é excelente e será o que vou fazer.

Boa sorte para toda a gente aqui com este problema e desejo o melhor, quem sabe a NOS resolve o problema.

Por mim chega, cumprimentos.

 

Obrigado por o esforço. Considero-me uma pessoa paciente mas não creio que fosse capaz de ficar bem disposto após a realização das ditas chamadas, considerando todo o processo que já vai para trás.

 

Muito provavelmente mudar de operadora é mesmo a única solução. E mesmo se não fosse, honestamente, depois de toda esta experiência não me resta muita confiança na capacidade de resolução a potenciais problemas futuros por parte da NOS. 

Considerando os custos de VPN atuais, o preço de rescisão de uns quantos meses não parece tão mau. 

boas malta, tenho NOS a vários anos um contrato ate bastante lucrativo para a NOS ou seja acabo por pagar sempre entre  80-90€ com net 500Gb e 3 cartões de telemóvel mais alguns extras, na minha ultima atualização do router pois o modelo antigo ficava no meu quarto e a box na sala mas agora tive de comprar uma 2 box para não ficar com acesso a Internet por wireless e ficar aqui junto ao meu pc, o jogo em questão que mais jogo é CSGO e a plataforma de jogo que uso é a FACEIT ou seja normalmente jogo em servidores alemães, a uns meses atrás amigos meus com fibra ótica ate dentro de casa e pela meo no máximo tinha menos 5 10 de ping que eu mas agora esta impossível antes jogava com 40 50 latência agora jogo com 70 80 ou seja é impossível jogar a nível competitivo com esse ping, tive a ver praticamente todos os comentários deste post e já la vai 6 meses e pelos vistos a NOS não faz nada, então a minha pergunta é a seguinte visto que falta-me 1 ano e pouco para acabar a ultima fidelização que fiz com a NOS e visto que o principal uso do serviço ser um boa Internet visto que não esta a acontecer tenho motivos para conseguir rescindir com justa causa desse período de fidelização ou não? obrigado

Reputação 7
Crachá +2

Ninguém reportou problemas no csgo, por isso não parece ser problema da operadora. De qualquer maneira não tens justa causa por causa de problemas de ping.

Boa noite, gostaria de saber o porquê de eu estar com ping relativamento alto nos servidores de alemanha (FaceIT csgo) a comparar com os outros jogadores portugueses que tem outra operadora. Normalmente eu tenho 70ms e os outros tem 35/40ms, e isso atrapalha-me bastante na jogabilidade. 

Gostaria de saber se a NOS consegue brevemente resolver isso, pois estou um pouco insatisfeito nesse parâmetro.

Obrigado. 

Reputação 7
Crachá +2

A operadora praticamente não verifica questões relacionadas com ping.

A operadora praticamente não verifica questões relacionadas com ping.

O melhor é ligar pra lá então ?

Reputação 7
Crachá +2

Não, eles não fazem nada. Apenas dizem-te para ligar para a pcmedic, que é uma empresa de informática.  Só que tem um custo a chamada que é 0,45cents/m.

Eu recomendo apenas aguardares, talvez se resolva com o tempo.

Não, eles não fazem nada. Apenas dizem-te para ligar para a pcmedic, que é uma empresa de informática.  Só que tem um custo a chamada que é 0,45cents/m.

Eu recomendo apenas aguardares, talvez se resolva com o tempo.

mas ja ta assim desde que tenho a NOS (1 ano)

Ninguém reportou problemas no csgo, por isso não parece ser problema da operadora. De qualquer maneira não tens justa causa por causa de problemas de ping.

na verdade tenho o msm problema que ele, vou ter q esperar o contrato acabe para mudar de operadora, ao menos se resolvessem isso.

Tenho tido nestes últimos 2 meses (mais ou menos) problemas de ping extremamente alto, chegando aos 270ms nos servidores europeus do final fantasy xiv online, já verifiquei o meu ping em todos os servidores e por alguma razão consigo melhor ping nos servidores americanos que estão todos nos 60ms ou menos, enquanto que nos Europeus é dos 180ms para cima, fiz um trace route para testar o problema

 

Tracing route to 80-239-145-83.teliacarrier-cust.com [80.239.145.83]
over a maximum of 30 hops:

  1     6 ms     1 ms     1 ms  192.168.1.1
  2     5 ms     4 ms     5 ms  a83-144-133-1.cpe.netcabo.pt [83.144.133.1]
  3     *        *        *     Request timed out.
  4     *        *        *     Request timed out.
  5   114 ms   111 ms   110 ms  if-ae-1-3.tcore1.sv8-highbridge.as6453.net [80.231.158.30]
  6   105 ms   112 ms   105 ms  if-ae-2-2.tcore2.sv8-highbridge.as6453.net [80.231.139.1]
  7   105 ms   105 ms     *     if-ae-18-2.tcore1.l78-london.as6453.net [80.231.130.4]
  8   104 ms   105 ms   105 ms  if-ae-66-2.tcore3.nto-newyork.as6453.net [80.231.130.106]
  9   105 ms   105 ms   105 ms  63.243.186.19
 10   105 ms   105 ms   104 ms  nyk-bb1-link.ip.twelve99.net [62.115.135.130]
 11   174 ms     *      175 ms  ldn-bb4-link.ip.twelve99.net [62.115.112.245]
 12   267 ms   247 ms   246 ms  prs-bb2-link.ip.twelve99.net [62.115.133.239]
 13   286 ms   287 ms   289 ms  ffm-bb2-link.ip.twelve99.net [62.115.122.139]
 14     *        *        *     Request timed out.
 15   278 ms   279 ms   254 ms  squareenix-svc079850-lag003672.c.telia.net [80.239.195.85]
 16   277 ms   284 ms     *     80-239-145-241.teliacarrier-cust.com [80.239.145.241]
 17   275 ms   266 ms   282 ms  80-239-145-83.teliacarrier-cust.com [80.239.145.83]

Trace complete.

 

Os problemas parecem começar muito no inicio da rota, porque é que isto acontece e oque devo fazer?

Reputação 7
Crachá +2

Situação ja reportada a uns meses. Sem solução para já.

Reputação 1

Situação ja reportada a uns meses. Sem solução para já.

Sem solução porque há falta de interesse em que haja. Os dados providenciados neste tópico e em chamadas por clientes, onde me incluo, são mais do que suficientes para o problema ser solucionado, porque qualquer profissional com um mínimo de experiência na área irá perceber rapidamente o que se está a passar.

Goste-se ou não, a verdade é que simplesmente a informação não tem chegado a alguém que queira saber. Se isto acontecesse com um qualquer serviço que custasse mais dinheiro à NOS, como um serviço de streaming estilo Netflix, nem 24h demorava a estar solucionado.

Boa Tarde, 

 

Desde à uns tempos para cá tenho vindo a sofrer com pings muito elevados sempre que quero jogar jogos multiplayer, principalmente no caso do Call Of Duty, estando a jogar com Amigos, todos residentes em Portugal, jogamos nos servidores espanhóis mais especificamente de Madrid, o ping para todos varia entre 15/25ms aproximadamente, para meu espanto eu encontro me sempre com um ping bastante elevado de 140/160ms, gostava de uma explicação para a situação visto que parece que a minha conexão com os servidores está a ser feita por servidores Norte Americanos, e não por servidores Europeus.

 

Obrigado.

Reputação 7
Crachá +2

Dá para mudar a região dos servidores? Se sim, faça isso.

Comentário