Problemas com jogos online


Ultimamente tenho vindo a ter problemas de conexão frequentes enquanto jogo devido a falhas com a conexão dos servidores do jogo.
Falei com a equipa de suporte do jogo e eles disseram-me que o problema está provavelmente no ponto de troca de tráfego (PTT).
O problema de conexão é da parte da NOS, não dos servidores do jogo.
O que devo fazer?

João H. 1 mês atrás

Bom dia a todos, 
Pedimos desculpa pela demora na nossa intervenção. 

Graças ao vosso feedback, conseguimos identificar esta situação e já estamos resolvê-la. A rota entre a NOS e os servidores de destino, é um processo que não depende unicamente da NOS, pelo que é necessário verificarmos juntamente com os mesmos.

Realizámos a optimização do trafego de destino, conseguindo reduzir a latência. Esta atualização é feita gradualmente para todos os clientes NOS. 

Obrigado

Ver pergunta inicial

319 Comentários

Reputação 7
Crachá +2

Boa tarde,

Agradecemos a sua mensagem @Pedro LF. Vamos ajudar.

O @Guimas partilhou uma boa sugestão. Sugerimos que efetue um reset de fábrica ao router antes de realizar o teste.

Partilhe connosco os resultados, por favor.

Obrigado

@João H. as velocidades são instáveis conforme pode ver na imagem, extrato dos testes do plume.

 

 

 

Reputação 7
Crachá +2

Isso continua a não ser um teste por cabo de rede a um pc.

@Guimas como disse as velocidades são instáveis, nem sempre baixas. Segue resultado do teste.

 

Outro teste onde se pode ver que existe também instabilidade no ping.

 

Teste com resultados “normais”.

 

Após restart do router fiquei apenas com uma portadora no upload. Claramente problema de sinal.

 

@João H. pode ajudar?

Reputação 7
Crachá +2

Boa tarde,

Agradecemos o seu testemunho @Pedro LF. Vamos ajudar.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum acompanhada do seu número de cliente.

Obrigado

@João H. algum desenvolvimento na resolução deste problema?

Boa tarde,

Creio que não sou o único com este problema, sendo que isto é um problema de roteamento da NOS para com os servidores da Riot.

Tenho em média 40 de ping neste servidor (estou nos Açores), e em raras ocasiões o ping sobe acima de 140, sendo impossível jogar.
Esta situação não acontence só comigo, mas também com outros clientes da NOS e só da NOS.
Gostaria de saber se têm alguma informação se isto está a ser tratado ou se vai ser eventualmente.

Reputação 7
Crachá +2

A NOS não costuma, ou até mesmo não verifica,  questões de ping.

Reputação 7
Crachá +6

Boa noite @Pedro LF
Vamos responder à sua mensagem e ajudá-lo o mais rápido que nos for possível. 
Agradecemos a sua compreensão. 

Muito obrigado 

Reputação 2

Já notam alguma melhoria ou está tudo na mesma? Deixei de subscrever, não ia continuar como estava.

 

Já notam alguma melhoria ou está tudo na mesma? Deixei de subscrever, não ia continuar como estava.

 

Não quero agoirar, que isto nunca se sabe, mas de há três dias para cá que me parece que está tudo de volta ao normal e o problema da rota está resolvido. Bons trials! 😁

Tenho vindo a reparar que o ping está de facto a baixar, mas ainda está longe de estar normal. Desde que o problema apareceu, o ping estava sempre nos 210ms, e desde há 3 dias atrás baixou para os 140ms, o que ainda é bastante alto. Espero que isto signifique que algo está a ser feito e que em breve volte para os 40ms, que é o normal.

Como agora tenho sempre a VPN on , já nem sei se está bom ou não . Já estou farto de anúncios em alemão 

Reputação 2

Se ainda está a 140 +/- não devíamos continuar a mandar os nossos tracerts enquanto eles estão efetivamente a verificar os problemas?
Se ninguém diz mais nada eles ficam a pensar que está mesmo tudo resolvido.

 

Também notei que desceu para 150, mas como os outros disseram o normal é 40-60. Continua a ser inaceitavel. Isto provavelmente é o node especifico a começar a ter trafico reduzido, e não ação direta da NOS/Square Enix.

De qualquer forma, se ainda não mandaram um ticket por a Square Enix sobre estes problemas por favor o façam para eles estarem a par da situação.

Reputação 2

Eu voltei a enviar hoje já que apesar de o routing ja não passar pelos Estados Unidos parece que ainda não está bem, já que ainda há lag de 140/150.. aconselho a todos a fazer o mesmo, não demora nada a fazer.

@Mário P. Ficou agendado contacto telefónico do departamento técnico para hoje pelas 19h.

 

Ligaram por volta das 19h15. Quando atendi a chamada caiu. Na aplicação da NOS consultei o pedido e está dado como encerrado pelo que calculo que não irão voltar a contactar.

 

Reitero que a questão persiste e não se encontra resolvida e aproveito para manifestar a minha insatisfação pelo facto de algo que podem confirmar remotamente (modem sincroniza apenas 1 das 4 portadoras de upload disponíveis na zona e mesmo essa com potência muito elevada) obrigar a despistes com o cliente antes de darem seguimento às resolução do problema.

 

Solicito novo contacto. Obrigado.

​​​​​

 

​​​​​

Reputação 7
Crachá +2

Boa tarde @Pedro LF,

Lamentamos a situação. Vamos ajudar.

Endereçámos novo pedido de contacto junto da equipa que está a acompanhar esta situação.

Será contactado com a maior brevidade.

Obrigado 

Reputação 7
Crachá +2

Boa tarde @laq,

Lamentamos a demora na resposta à sua questão. 

Sugerimos, por favor, que efetue um reset ao router e teste novamente o acesso. Dê-nos, por favor, exemplo de sites onde detetou esta situação.

Obrigado

Bem, o ping está de volta aos 200ms+, portanto pelos vistos nada foi feito para resolver o problema ainda… 

Boa noite. 

Expliquem me sff em letras miudinhas também, em que é que o meu serviço melhorou.

já agora quando é que melhorou? 

Deixo em anexo o teste da consola ligada com cabo de rede. 

Estou a mais de 1 ano nesta situação e quando reclamo, mandam um técnico com histórias do coisa e tal e aquilo... 

 

Comentário