Respondido

Botão de Voltar não tem a função que deveria no Youtube


  • Kilobyte
  • 3 comentários

Esta noite a minha box da UMA fez uma actualização à APP do Youtube, em que ficou com uma aspecto diferente, com uma apresentação mais parecida com a página do Youtube.

Até essa mudança tudo bem, o problema é que quando abro um video, não há maneira de voltar à página principal da APP, porque o botão voltar não tem essa função, aliás, nem esse botão nem nenhum outro. A única opção é sair da APP pelo botão menu e voltar a entrar novamente.

Agradeço qualquer ajuda que possa ser dada.

Obrigado.

icon

Melhor resposta por Mário P. 8 Outubro 2020, 13:46

Olá @Eduardo Neves e @Twin:slight_smile:
Ante de mais, damos as boas-vindas ao @Twin:grinning:

Para podermos ajudar e melhor compreender o sucedido. Pedimos que nos confirmem a versão do software da vossa box, por favor. Podem consultar esta informação através das definições, no menu da Box. 
Obrigado

 

Ver pergunta inicial

21 Comentários

Reputação 2
Crachá

Bom dia, realmente não se entende. Também não encontrei função de voltar para trás, sendo que a única hipótese é voltar ao menu UMA e entrar na aplicação e ver novamente publicidade para poder ver um vídeo. Talvez seja essa a intenção.

Cumprimentos

Reputação 7
Crachá +5

Olá @Eduardo Neves e @Twin:slight_smile:
Ante de mais, damos as boas-vindas ao @Twin:grinning:

Para podermos ajudar e melhor compreender o sucedido. Pedimos que nos confirmem a versão do software da vossa box, por favor. Podem consultar esta informação através das definições, no menu da Box. 
Obrigado

 

Olá @Eduardo Neves e @Twin:slight_smile:
Ante de mais, damos as boas-vindas ao @Twin:grinning:

Para podermos ajudar e melhor compreender o sucedido. Pedimos que nos confirmem a versão do software da vossa box, por favor. Podem consultar esta informação através das definições, no menu da Box. 
Obrigado

Obrigado Mário, felizmente é a primeira vez que precisei de recorrer ao fórum para pedir ajuda.

Em relação às versões de software:

UX: 1564411188;

MW: 3-2-1030;

Obrigado desde já.

Bom dia, realmente não se entende. Também não encontrei função de voltar para trás, sendo que a única hipótese é voltar ao menu UMA e entrar na aplicação e ver novamente publicidade para poder ver um vídeo. Talvez seja essa a intenção.

Cumprimentos

A questão da publicidade ainda é pior, antes se houvesse publicidade a meio de um video, o vídeo não continuava depois, mas bastava carregar na seta direita e o vídeo continuava, agora não retoma de maneira nenhuma.

Cumprimentos

Reputação 7
Crachá +6

@Twin

Agradecemos o seu feedback. :blush:
Verificamos que a sua box necessita de ser atualizada para uma versão mais recente. Assim, pedimos que nos envie uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Reputação 2
Crachá

Boa tarde, em anexo a imagem com a informação da versão do software da minha Box. Desde já o meu obrigado.

 

Reputação 7
Crachá +6

Olá @Eduardo Neves

Agradecemos o seu feedback. :blush:

Pedimos que efetue uma reposição de valores originais e teste novamente, por favor. 

Obrigada 

Reputação 2
Crachá

Boa noite, fiz a reposição dos parâmetros originais e a situação se mantém.

Aparece na aplicação do YouTube um botão"voltar" mas algo me escapa pois não sei como o ativar.

Antes da reposição já aparecia o referido botão.

Obrigado

Reputação 7
Crachá +6

@Eduardo Neves

Seria possível partilhar connosco uma fotografia da forma como aparece, por favor? 

Obrigada

Reputação 2
Crachá

Boa tarde, em baixo a imagem do botão que não consigo usar:

Não consigo voltar ao menu da aplicação YouTube, sendo que o carregar no menu do comando direcciona-me para a UMA e o "voltar" no comando não ativa o voltar no YouTube.

Reputação 7
Crachá +5

Olá @Eduardo Neves
Utilizando a seta indicador para baixo a opção “Anterior” não fica activa?

Obrigado

Reputação 2
Crachá

Não, apenas sugere outros vídeos e o botão ok do comando confirma o vídeo.... das sugestões.... Algo me escapa nisto, vou tentar todos os passos novamente logo que possível.

Não é suposto ter esta experiência.... No mínimo trabalhosa.

Reputação 7
Crachá +4

Isso não me acontece consigo voltar atrás ao menu do youtube.

No entanto ao sair do Youtube para voltar à UMA, a box perde toda a conetividade, tenho de a por em stantbye e ligar novamente para voltar ao normal.

Isto já me acontece à largos meses...

Reputação 6
Crachá +2

Olá @Eduardo Neves e @dxnog,

 

@Eduardo Neves, pedimos que tente novamente e caso se mantenha diga-nos, por favor.

@dxnog, respondemos à sua mensagem.

Obrigada

Reputação 2
Crachá

Não dá mesmo. Ao clicar com a seta para baixo mostra novas recomendações e o botão voltar no comando faz fechar a aplicação.

O botão menu faz sair também da aplicação. Desisto.

Há vários relatos nos fóruns da especialidade a falar sobre isto. Não é só comigo que acontece.

Ao fazer atualizações em aplicações muitas vezes "tapa-se a cabeça e destapa-se os pés"

Obrigado

 

Reputação 7
Crachá +4

Não dá mesmo. Ao clicar com a seta para baixo mostra novas recomendações e o botão voltar no comando faz fechar a aplicação.

O botão menu faz sair também da aplicação. Desisto.

Há vários relatos nos fóruns da especialidade a falar sobre isto. Não é só comigo que acontece.

Ao fazer atualizações em aplicações muitas vezes "tapa-se a cabeça e destapa-se os pés"

Obrigado

 

olha a minha boxe atualizou há pouco para a nova versao e tambem me deparei com esse problema, e achei a solução, não é a melhor mas resolve.

 

Tens de ir mesmo para o fim dos videos e ai aparece o botao “Home” carregas ai e volta ao menu inicial sem sair do youtube :)

Reputação 7
Crachá +5

Olá @dxnog
Muito obrigado pela sua ajuda. :wink:

@Eduardo Neves e @dxnog, vamos endereçar este tema para que seja analisada esta questão. 

Agradecemos a vossa compreensão. 
Obrigado

Reputação 7
Crachá +4

Olá @dxnog
Muito obrigado pela sua ajuda. :wink:

@Eduardo Neves e @dxnog, vamos endereçar este tema para que seja analisada esta questão. 

Agradecemos a vossa compreensão. 
Obrigado

é uma solução de recurso, mas o botão que aparece para voltar atrás que supostamente devia funcionar não funciona quando se está a visualizar um video, por isso facam favor de resolver esse problema..

Reputação 2
Crachá

Obrigado @dxnog , vou experimentar.

Mas a experiência que se espera com a aplicação não deve ser essa. Esperemos pelas correções.

Fiquem bem.

@Twin

Agradecemos o seu feedback. :blush:
Verificamos que a sua box necessita de ser atualizada para uma versão mais recente. Assim, pedimos que nos envie uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 

Bom dia,

Já mandei mensagem à dois dias e até agora não tive resposta.

Agradeço ajuda para resolver o problema, é frustrante tentar vídeos do YouTube e para ver outro vídeo ter que reiniciar a aplicação.

Obrigado.

Reputação 7
Crachá +5

Olá @Twin
Recebemos a sua mensagem e vamos responder à mesma o mais breve possível. 

Obrigado

Comentário