Header

Suporte IPv6


Reputação 2

Esta não é a primeira vez que vejo uma questão deste género no fórum, mas parece que a NOS ainda opta por se manter desatualizada face à concorrência.

Atualmente, praticamente todas as operadoras nacionais fornecem aos seus clientes ligações IPv6 na Internet fixa - e até mesmo móvel - sendo que a NOS é a única que ainda se encontra parada no tempo.

 

Venho a receber promessas de que o suporte a IPv6 nativo iria chegar “em breve” - isto faz mais de 5 anos! Certamente, o IPv6 é algo que uma grande maioria dos clientes pode nem sequer utilizar ou necessitar, mas é um considerável avanço na implementação de tecnologias que, neste ponto, já nem podem ser consideradas “novas”…

A base é: a NOS está desatualizada. E a falta de IPv6 comprova isso.
Não existe justificação para tal quando todas as outras operadoras já o fornecem faz anos.
 

Faz alguns anos que verifiquei que a NOS estava a testar implementar o Tunnel de IPv6-over-IPv4,. mas isto durou apenas algumas semanas antes de ser totalmente desativado sem motivo aparente.

 

Portanto, questiono agora como resumo das dezenas de questões similares: quando é que a NOS vai realmente evoluir nas suas tecnologias e implementar de forma nativa o IPv6?


190 Comentários

Reputação 1

Na minha zona, o IPV6 já foi “libertado” à algumas semanas atrás.

 

P.S. Por motivos de segurança, metade da numeraçao foi apagada.



Obrigado
mas estou a tentar conectividade IPV6 em modo bridge

Reputação 1

Estava a funcionar em modo bridge com esta configuração e deixou de funcionar.

 

Do lado da WAN
Tipo de conexão com a Internet: Dynamic IP (SLAAC/DHCPv6)

Avançado
Obter endereço IPv6: DHCPv6
Delegação de prefixo: Habilitar
Tamanho da delegação de prefixo: 60
Endereço DNS Use os seguintes endereços DNS
DNS primário: 2606:4700:4700::1111
DNS secundário: 2606:4700:4700::1001

Do lado da LAN
LAN (VLAN): 1
Tipo atribuído: SLAAC+Stateless DHCP
Prefixo: Obter da delegação de prefixo
WAN de delegação de prefixo IPv6: WAN
ID do prefixo IPv6: 15
Endereço DNS: DNS manual
DNS primário: 2606:4700:4700::1111
DNS secundário: 2606:4700:4700::1001

Reputação 7
Crachá +5

Boa noite @Julio,

Agradecemos a sua mensagem.

Para questões relacionadas com micro informática recomendamos o contacto com os nossos parceiros informáticos através do 16991. Saiba mais aqui.

Obrigado

Reputação 1

Boa noite @Julio,

Agradecemos a sua mensagem.

Para questões relacionadas com micro informática recomendamos o contacto com os nossos parceiros informáticos através do 16991. Saiba mais aqui.

Obrigado

Caro João H. ,

foi precisamente o que fiz ontem, mas sem sucesso.
contactei a linha 16991, apenas pediram para efetuar um reset ao router
mas a situação mantem-se.

Obrigado

Reputação 7
Crachá +5

Bom dia, @Julio.

Agradecemos o seu testemunho. Estamos a acompanhar esta situação por mensagem privada e vamos responder-lhe o mais breve possível.

Obrigado

Alguma maneira de aceder FTP fora da rede interna, ou A CGNAT da NOS simplesmente bloqueia tudo?

nem ipv4 nem ipv6 funciona

Reputação 7
Crachá +5

Boa tarde @Susana Matos,

Agradecemos a sua mensagem.

O acesso ao router NOS é realizado exclusivamente através da App NOS NET ou em nosnet.pt.
Para questões relacionadas com micro informática e ajuda em configurações nessa ótica, recomendamos o contacto com os nossos parceiros informáticos através do 16991. Saiba mais aqui.

Partilhe com a comunidade caso surja alguma outra questão. Estamos sempre disponíveis para ajudar.

Obrigado

Isto não é micro informatica nenhuma. Nem as regras de PF ficam activas

Reputação 7
Crachá +1

Isto não é micro informatica nenhuma. Nem as regras de PF ficam activas

se soubesses o que é, saberias que sim, é microinformática….

as regras não ficam como? 

algumas regras para funcionarem, tens de confirmar que a porta a abrir faz parte do intervalo de dhcp do router. 

um bem haja 

 

Longe de ser um génio na coisa.

Mas no router 4.0 com acesso ao router e não este portal dava.

Entretanto se me quiser elucidar:

DHCP automático activado. Range .1.2 a .1.254

Digamos que o dispositivo que quero dar PF na porta 5000 protocolo TCP pra um FTP. é no .1.20

Crio a regra, ela aparece. basta tentar editar ou desligar desaparece. quando não desaparece só por si.

 

 

Reputação 7
Crachá +1

Longe de ser um génio na coisa.

Mas no router 4.0 com acesso ao router e não este portal dava.

Entretanto se me quiser elucidar:

DHCP automático activado. Range .1.2 a .1.254

Digamos que o dispositivo que quero dar PF na porta 5000 protocolo TCP pra um FTP. é no .1.20

Crio a regra, ela aparece. basta tentar editar ou desligar desaparece. quando não desaparece só por si.

 

 

já li outros utilizadores que falaram desse bug por aqui. Isso é mesmo do fw do router.

acho que o melhor é colocares um router próprio pra fazer essa gestão, se não só falando com o apoio pra ver se conseguem fazer update pra outro fw ou trocar o router.

um bem haja 

Pronto nem um simples FW com PF esta empresa faz pros clientes residenciais.

Outra coisa, acha que mesmo com este em modo bridge a fazer de modem e com um outro router á frente, o IP é publico e não partilhado por CGNAT é o que o objectivo é mesmo aceder ao meu FTP fora da rede domestica. pouco me server se o CGNAT me bloquear

Reputação 7

Pronto nem um simples FW com PF esta empresa faz pros clientes residenciais.

Outra coisa, acha que mesmo com este em modo bridge a fazer de modem e com um outro router á frente, o IP é publico e não partilhado por CGNAT é o que o objectivo é mesmo aceder ao meu FTP fora da rede domestica. pouco me server se o CGNAT me bloquear

 

Boa tarde @Susana Matos,

Se por um lado o modo bridge faz disable do NAT, o CGNAT aplica-o novamente.

Obrigado

Reputação 6
Crachá

Na minha zona, o IPV6 já foi “libertado” à algumas semanas atrás.

 

P.S. Por motivos de segurança, metade da numeraçao foi apagada.

@HASPT e qual é a tua zona? Que tipo de serviço tens? FTTH ou DOCSIS? Qual o modelo do teu router?

Obrigado

Reputação 1

Desta foi de vez o IPV6.

Nem sem e nem com modo bridge.
Foi-se…...

Reputação 7
Crachá +5

Boa tarde @Julio,

Agradecemos a sua mensagem.

Detalhe-nos, por favor, caso tenha alguma questão. Estamos sempre disponíveis para ajudar.

Obrigado

Reputação 1

Caro João H.
deixamos de ter conectividade  IPV6.

Reputação 7
Crachá +2

A mesma ainda não foi oficialmente implementada, por isso, pode estar a ser colocada e retirada para testes.

Reputação 7
Crachá +6

Bom dia @Julio

O @Guimas deu uma boa ajuda. 

De momento não possuímos informações sobre a disponibilização de IPV6 na rede NOS. Lamentamos não conseguir ajudar. 

Obrigado, 

Reputação 4
Crachá +1

Tenho visto com amigos, e quem tem Giga Router já tem IPv6. Só se for por zonas. Como tenho visto que está disponível, pensei que até já era suposto.

Este roll out do IPv6 é vergonhosamente lento...

Quase um ano depois, e o IPv6 continua “em testes” 😶

 

Testei com um amigo que está em HFC, com um Giga Router v2 (Hitron CHITA-RES).

Em FTTH, no mesmo concelho, para os Giga Router Sagemcom Fast parece estar disponível.

Power Router, continua sem IPv6.

Eu estou na Amadora, com serviço DOCSIS e já tenho IPv6.

Router Askey (TCG310J)

 

Mas apenas via LAN. Via WiFi não responde :(

Reputação 7
Crachá +6

Agradecemos o seu feedback, @Ruipedrinha

No entanto, infelizmente, não temos informações adicionais que possamos fornecer. 

Caso tenha alguma dificuldade na utilização do serviço de internet, por favor, partilhe connosco. 
Obrigado, 

Recentemente perdi o acesso a aplicações como o Strava ou o Bolt Food, e também tenho problemas com o google maps.

Parece que a rede NOS anuncia rotas IPv6 que na realidade não estão disponíveis (`ping6 deliveryuser.live.boltsvc.net` da rede NOS, que é o endpoint da API Bolt Food, mostra 100% de perda de pacotes, em vez de "No route to host"). Portanto, a minha suposição é que os meus dispositivos ligados ao WiFI escolhem endereços IPv6 dos registos AAAA do DNS e... não conseguem aceder a eles, de certeza.
Quando entro em contacto com o serviço de apoio, dizem-me que "a Internet funciona, para serviços extra ligue 16991". Como é que funciona se não funciona? E também não consigo desativar o ipv6 no router, porque o painel de administração não me permite fazê-lo! Isto é ridículo! Não quero nada de extraordinário, apenas manter as minhas aplicações a funcionar!

Traduzido do inglês, peço desculpa por isso.

 

Reputação 7

Recentemente perdi o acesso a aplicações como o Strava ou o Bolt Food, e também tenho problemas com o google maps.

Parece que a rede NOS anuncia rotas IPv6 que na realidade não estão disponíveis (`ping6 deliveryuser.live.boltsvc.net` da rede NOS, que é o endpoint da API Bolt Food, mostra 100% de perda de pacotes, em vez de "No route to host"). Portanto, a minha suposição é que os meus dispositivos ligados ao WiFI escolhem endereços IPv6 dos registos AAAA do DNS e... não conseguem aceder a eles, de certeza.
Quando entro em contacto com o serviço de apoio, dizem-me que "a Internet funciona, para serviços extra ligue 16991". Como é que funciona se não funciona? E também não consigo desativar o ipv6 no router, porque o painel de administração não me permite fazê-lo! Isto é ridículo! Não quero nada de extraordinário, apenas manter as minhas aplicações a funcionar!

Traduzido do inglês, peço desculpa por isso.

 

 

Boa noite @ANDRII SOKYRKO,

Sugiro que altere os DNS do seu dispositivo:

IPv4 - 1.1.1.1 e 1.0.0.1

IPv6 - 2606:4700:4700::1111 e 2606:4700:4700::1001

Obrigado.

Reputação 4
Crachá +1

Recentemente perdi o acesso a aplicações como o Strava ou o Bolt Food, e também tenho problemas com o google maps.

Parece que a rede NOS anuncia rotas IPv6 que na realidade não estão disponíveis (`ping6 deliveryuser.live.boltsvc.net` da rede NOS, que é o endpoint da API Bolt Food, mostra 100% de perda de pacotes, em vez de "No route to host"). Portanto, a minha suposição é que os meus dispositivos ligados ao WiFI escolhem endereços IPv6 dos registos AAAA do DNS e... não conseguem aceder a eles, de certeza.
Quando entro em contacto com o serviço de apoio, dizem-me que "a Internet funciona, para serviços extra ligue 16991". Como é que funciona se não funciona? E também não consigo desativar o ipv6 no router, porque o painel de administração não me permite fazê-lo! Isto é ridículo! Não quero nada de extraordinário, apenas manter as minhas aplicações a funcionar!

Traduzido do inglês, peço desculpa por isso.

 

Vários utilizadores com o mesmo problema.

Especialmente no Android. O Android obtém os registos AAAA via IPv4 do DNS da NOS (ou outro qualquer), tendo um IPv6 auto-configurado vai tentar utilizar o endereço. A NOS descarta todos os pacotes IPv6 e a Internet deixa de estar acessível.

Parece que só afeta algumas aplicações. Se possível reportem também aos criadores das APPs a dificuldade que encontraram.

 

O que acontece atualmente:

  1. Android auto configura IPv6 corretamente:

     

  2. Servidor DNS serve corretamente registos IPv4 e IPv6:

     

  3. Trace route para o endereço IPv6, resulta é que todos os pacotes são sempre descartados pelo gateway. Trace route IPv4 tem sempre sucesso:

     

  4. Deixo também o teste ping, em IPv6 100% packet loss:

 

O resultado é sempre o mesmo quer independentemente do endereço testado.

Comentário