Respondido

Router Wifi - wireless isolation



Mostre a primeira mensagem

47 Comentários

Desculpem o off-topic... E a porta USB? "Eles" tambem conseguem que funcione?

Reputação 4
Crachá

Estou com o ROUTER 5 há cerca de uma hora!

NÃO EXISTE WIRELESS ISOLATION.

Os meus 3 equipamentos WiFi (1 na rede 2.4 e outro na rede 5hgz) comunicam ENTRE SI e também acedem à REDE ETHERNET (como tal, faço, por exemplo, STREAMING de um televisor ligado à rede 5GHZ, que vai buscar os dados a um disco externo ligado a um PC ligado por CABO ao ROUTER)

 

Aqui ficam os dados do ROUTER

 

youtube screen mirror

e consegues enviar videos do youtube para o youtube da smart tv? eu deixei de ter a opção. 

Eu depois de algumas tentativas para me resolverem os problemas da net, finalmente meteram aqui em casa o 5.0, que durante 1 semana que teve cá em casa, não houve problema algum, mas deixei de poder fazer isso. 

No entanto continuo a conseguir enviar ficheiros para a impressora que recebe só através da rede e que esta ligada ao 5.0

Reputação 7
Crachá +2
youtube screen mirror

e consegues enviar videos do youtube para o youtube da smart tv? eu deixei de ter a opção. 

Eu depois de algumas tentativas para me resolverem os problemas da net, finalmente meteram aqui em casa o 5.0, que durante 1 semana que teve cá em casa, não houve problema algum, mas deixei de poder fazer isso. 

No entanto continuo a conseguir enviar ficheiros para a impressora que recebe só através da rede e que esta ligada ao 5.0

 

Não! Essa funcionalidade foi-se… e era algo que eu costumava fazer quando estava a ver um VIDEO no telemóvel…

Mas o TELEMÓVEL consegue “ver” a TV na rede...

Reputação 7
Crachá +2

MAPA de rede errado… a TV está ligada à rede 5Ghz… aparece ligada à rede 2.4

 

Reputação 7
Crachá +2

Agora a CAMERA passou para a banda dos 5Ghz… quando na verdade, tal é IMPOSSÍVEL, pois apenas suporta a banda dos 2.4Ghz!

 

Reputação 7
Crachá +6

Olá @marcolopes@Goncalo Dias e @C24XXXX201

@marcolopes a funcionalidade de wi-fi isolation não está presente na minhanet/App NOS NET.

Quanto à falta de acesso a equipamentos ligados à mesma rede interna, verifique os seguintes campos: 

  • têm o nome da rede wi-fi visitantes igual à rede principal? 
  • está a tentar comunicar entre equipamentos ligados na mesma rede cabo vs cabo, wi-fi vs wi-fi ou cabo vs wi-fi? 

Sugerimos ainda que coloque passwords diferenciadas em ambas as bandas e teste novamente. 

Ficamos a aguardar o seu feedback. 

Obrigada 

Reputação 7
Crachá +2

Olá @marcolopes@Goncalo Dias e @C24XXXX201

@marcolopes a funcionalidade de wi-fi isolation não está presente na minhanet/App NOS NET.

Quanto à falta de acesso a equipamentos ligados à mesma rede interna, verifique os seguintes campos: 

  • têm o nome da rede wi-fi visitantes igual à rede principal? 
  • está a tentar comunicar entre equipamentos ligados na mesma rede cabo vs cabo, wi-fi vs wi-fi ou cabo vs wi-fi? 

Sugerimos ainda que coloque passwords diferenciadas em ambas as bandas e teste novamente. 

Ficamos a aguardar o seu feedback. 

Obrigada 

 

Eu não tenho problemas em comunicar entre redes… apenas dei o feedback porque há quem esteja a ter esse problema.

 

No entanto tenho o problema reportado pelo utilizador @Goncalo Dias . O YouTube deixou de identificar aparelhos na rede com capacidade para efectuar streaming (apenas de WiFi para WiFi). Da rede CABO para WiFi (windows 10 para TV) consigo fazer streaming.

Olá @marcolopes@Goncalo Dias e @C24XXXX201

@marcolopes a funcionalidade de wi-fi isolation não está presente na minhanet/App NOS NET.

...

Olá @Ana P. .

Ja todos percebemos que a funcionalidade foi ocultada das interfaces disponibilizadas para configuração do equipamento. Esta e outras também bem evidentes...

Nunca nenhum moderador veio (neste e outros tópicos de temas semelhantes) informar que estas funcionalidades existem e podem ser usadas para ajudar clientes mais exigentes nas suas necessidades especiais.

Neste caso, foi necessária a insistência pessoal do @marcolopes por outras vias para a informação aqui chegar.

E vir nesta altura com esta frase é algo que me parece de muito mau gosto...

Reputação 4
Crachá

Olá @marcolopes@Goncalo Dias e @C24XXXX201

@marcolopes a funcionalidade de wi-fi isolation não está presente na minhanet/App NOS NET.

@Ana P. 

e existe alguma possibilidade de os técnicos do apoio ao cliente desactivarem essa “funcionalidade”?

Ou se num “futuro muito próximo” com uma actualização na minhanet/App NOS NET se possa desactivar isso, como acontece em qualquer router que se compre no mercado?

Reputação 7
Crachá +2

Isto é estranho… 

Telemóvel ligado na rede WiFi 5Ghz → faz PING sem perda de pacotes a uma camara ligada na rede WiFi 2.4Ghz…

Telemóvel faz PING com 50% de perda de pacotes a uma TV ligada na rede WiFi 5Ghz

Telemóvel NÃO detecta a TV para efectuar PLAY de videos (ex: YouTube) - esta funcionalidade estava disponível com o ROUTER 4!

No entanto, entre a rede ETHERNET e a TV não há problemas… a TV acede a um PC na rede, e o PC acede à TV…

Reputação 7
Crachá +2

 Alguém ja testou esta questão com o NOVO FIRMWARE (actualização de hoje, dia 6 de Janeiro)?

Continuo a não conseguir efectuar streaming entre devices WiFi...

Reputação 7
Crachá +2

Recentemente testei uma BOX ANDROID Xiaomi (ligara por WiFi 5Ghz) e efectivamente a mesma foi detectada através do TELEMÓVEL. Consegui fazer “play” na BOX através da APP do Youtube… algo que não consigo fazer com na TV (e conseguia com o Router 4)

 

Portanto… alguns devices são identificados e outros não…

Reputação 7
Crachá +2

Estou com o ROUTER 5 há cerca de uma hora!

NÃO EXISTE WIRELESS ISOLATION.

Os meus 3 equipamentos WiFi (1 na rede 2.4 e outro na rede 5hgz) comunicam ENTRE SI e também acedem à REDE ETHERNET (como tal, faço, por exemplo, STREAMING de um televisor ligado à rede 5GHZ, que vai buscar os dados a um disco externo ligado a um PC ligado por CABO ao ROUTER)

 

Aqui ficam os dados do ROUTER

 

youtube screen mirror

e consegues enviar videos do youtube para o youtube da smart tv? eu deixei de ter a opção. 

Eu depois de algumas tentativas para me resolverem os problemas da net, finalmente meteram aqui em casa o 5.0, que durante 1 semana que teve cá em casa, não houve problema algum, mas deixei de poder fazer isso. 

No entanto continuo a conseguir enviar ficheiros para a impressora que recebe só através da rede e que esta ligada ao 5.0

 

Um UPDATE para dizer que o ROUTER 5 v2 TEM esta funcionalidade activa!!

A NOS não chegou a dizer claramente porque razão esta funcionalidade NÃO está activa no ROUTER 5 v1. É uma confusão geral

 

A propósito do ROUTER 5 v2, não é um mar de rosas… resolve esta falha mas a nível de capacidade de resposta, está muito aquém do ROUTER 5 v1: https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-os-giga-routers-18880?postid=122249#post122249

Boa Noite

Passei do router 4.0 para o GigaRouter 5.0 (askey, forma de cilindro).

Com a mudança perdi o seguinte:

- coluna SONOS não consegue fazer o setup na nova rede Wi-fi 

- o meu telemóvel já não consegue mandar videos de Youtube e Netflix para uma TV Oled LG na mesma rede WiFi. Também não funciona mesmo ligada por ethernet 

Com o antigo router funcionava tudo em ligação na mesma rede WiFi.

A mudança foi feita na sexta-feira. A minha questão é, há uma solução para este GigaRouter 5.0 ou peço já a revogação do novo contrato ao abrigo do período de experiência?

Uma nota: este router melhorou a cobertura WiFi cá em casa, pelo menos na banda de 5 GHz, acho que consegue maior força de sinal. Contudo, os problemas que referi e por aquilo que li neste e noutros tópicos, parece que não há grande solução senão reverter o contrato mandando colocar o router antigo ou fazer bridge para um router wifi d routes marca e por nossa conta.

Aguardo feedback, nomeadamente dos moderadores do fórum.

 

Cumprimentos

Reputação 7
Crachá +2

Boa Noite

Passei do router 4.0 para o GigaRouter 5.0 (askey, forma de cilindro).

Com a mudança perdi o seguinte:

- coluna SONOS não consegue fazer o setup na nova rede Wi-fi 

- o meu telemóvel já não consegue mandar videos de Youtube e Netflix para uma TV Oled LG na mesma rede WiFi. Também não funciona mesmo ligada por ethernet 

Com o antigo router funcionava tudo em ligação na mesma rede WiFi.

A mudança foi feita na sexta-feira. A minha questão é, há uma solução para este GigaRouter 5.0 ou peço já a revogação do novo contrato ao abrigo do período de experiência?

Uma nota: este router melhorou a cobertura WiFi cá em casa, pelo menos na banda de 5 GHz, acho que consegue maior força de sinal. Contudo, os problemas que referi e por aquilo que li neste e noutros tópicos, parece que não há grande solução senão reverter o contrato mandando colocar o router antigo ou fazer bridge para um router wifi d routes marca e por nossa conta.

Aguardo feedback, nomeadamente dos moderadores do fórum.

 

Cumprimentos

 

Moderadores??? :grinning: Com o devido respeito pelos moderadores, que são muito prestáveis a esclarecer dúvidas gerais, perguntas técnicas sobre BUGS e funcionalidades com falhas nos ROUTERS NOS ficam sempre por responder. A NOS basicamente não diz nada sobre os problemas, se vão ser resolvidos, se FORAM resolvidos, não explica o que os upgrades de firmware introduziram, NADA!

 

Respondendo concretamente à pergunta “há uma solução para este GigaRouter 5.0 v1” NÃO! Tive o router 5 v1 durante 8 meses e esses problemas sempre estiveram presentes, SÃO DO CONHECIMENTO DA NOS, nunca foram resolvidos e não vão ser resolvidos no Router 5v1 (porque digo isto? porque foi lançado um outro ROUTER chamado ROUTER 5 v2 da HITRON que resolve estes problemashttps://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-o-novo-giga-router-12340

 

Porque que razão a NOS não resolve a questão do WiFi ISOLATION no ROUTER 5 v1?? NINGUÉM SABE!!! (esqueça a resposta que aqui foi marcada como MELHOR RESPOSTA, é um ABSURDO COMPLETO, uma vez que a funcionalidade está activa em todos os outros ROUTERS)

 

Tenho neste momento ROUTER 5 v2 e não posso afirmar que resolve todos os problemas de incompatibilidade de DEVICES WiFi (Smart Devices) mas pelo menos a questão do WIFI ISOLATION está resolvido, o que permite aos devices WiFi comunicar entre eles (a questão do Player do youtube volta a funcionar como nos routers anteriores) https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-os-giga-routers-18880?postid=122808#post122808

 

Vou ficar com o ROUTER 5 v2? Estou a ponderar, pois a gestão de tráfego é miserável, e o router simplesmente não consegue acompanhar, soluçando, e até fazendo REBOOTS diários para limpar recursos.

 

SOLUÇÃO que eu aconselho? Peça UPGRADE (que será um DOWNGRADE no que toca à capacidade de gestão de TRÁFEGO) para o Router 5 v2. Regredir para o ROUTER 4 não o aconselho, pois em gestão de tráfego é um falhanço total… Se o ROUTER 5 v2 tem problemas na gestão dos recursos, o ROUTER 4 simplesmente CONGELA durante segundos a minutos...

Liguei para a NOS. Não trocam o router se não fizer um novo contrato com aumento na mensalidade.

Recusei, pois o problema do router 5.0 v1 nao era expectável tendo em consideração que o router 4.0 permitia ligar colunas de som SONOS e ligar dispositivos wifi entre si.

Após a minha recusa, sugeriram que liga-se para una linha de apoio externo paga ao minuto.

Sendo esta a solução que me apresentaram, penso que não resta outra opção senão pedir a reversão ou rescisão do contrato ao abrigo do período legal

 

Reputação 7
Crachá +2

Liguei para a NOS. Não trocam o router se não fizer um novo contrato com aumento na mensalidade.

Recusei, pois o problema do router 5.0 v1 nao era expectável tendo em consideração que o router 4.0 permitia ligar colunas de som SONOS e ligar dispositivos wifi entre si.

Após a minha recusa, sugeriram que liga-se para una linha de apoio externo paga ao minuto.

Sendo esta a solução que me apresentaram, penso que não resta outra opção senão pedir a reversão ou rescisão do contrato ao abrigo do período legal

 

 

Enviaram-no para a PCMEDIC (que nada resolve!) como é costume! Isso para mim é quase CRIME e publicidade gratuita a uma empresa de serviços (que neste caso nada resolve, pois o problema é do EQUIPAMENTO da NOS!)

 

REVERTA o contrato antes que seja tarde. Se tiver problemas, exponha o caso à PROVEDORIA NOS.

Reputação 3

Estou com o mesmo problema, instalaram agora o router 5.0 V1 e desde aí que não consigo colocar os dispositivos a funcionar na mesma rede Wi-Fi

 

Antes usava o YouTube na smart TV ou as colunas por Wi-Fi e não consigo sincronizar os aparelhos estando na mesma rede Wi-Fi

 

Algum moderador pode dar, ou tem, previsão de quando possa este bug estar ultrapassado?

 

Obrigado

Reputação 7
Crachá +2

Estou com o mesmo problema, instalaram agora o router 5.0 V1 e desde aí que não consigo colocar os dispositivos a funcionar na mesma rede Wi-Fi

Antes usava o YouTube na smart TV ou as colunas por Wi-Fi e não consigo sincronizar os aparelhos estando na mesma rede Wi-Fi

Algum moderador pode dar, ou tem, previsão de quando possa este bug estar ultrapassado?

Obrigado

 

Infelizmente a NOS não diz nada sobre o assunto… nem justifica a impossibilidade dos devices comunicarem entre si na REDE WiFi (excepto com uma desculpa sem nexo, que está seleccionada como “melhor resposta”)

 

Dito isto, o meu conselho é: expor esta limitação do ROUTER 5 v1 à provedoria e pedir a troca para o ROUTER 5 v2 (que não sofre desta limitação)

No meu caso a NOS não aceitou trocar o meu router para  a versão 2. Propos trocar para o router 4.0. out seja, um downgrade que nao aceitei.

 

O que fiz foi pegar num router ASUS que tinha cá em casa e ligar a porta LAN 4 do router 5.0 da NOS em modo bridge.

 

Funciona muito bem (na minha opinião) pois o router da NOS continua a funcionar tanto o WiFi como as restantes portas LAN. Testei velocidade de internet e não notei redução.

 

Neste momento uso o WiFi 2.4 Ghz do router ASUS para ter todos os dispositivos Smart home (Lâmpadas, câmara de segurança, termostatos, etc) e media (TV, Vox android, disco de rede, etc) ligados entre si. E a banda 5 Ghz do router 5.0 da NOS uso para os PCs, smartphones terem conexões rápidas a internet. 

Desliguei as restantes bandas WiFi para diminuir a radiação e consumos de energia cá em casa.

 

É uma solução imperfeita porque obriga a trocar de rede WiFi cada vez que desejo enviar um vídeo do smartphone para a TV (por exemplo). Para já resolve o problema. Só não desliguei totalmente o WiFi do router da NOS porque a sua cobertura que tem em 5 Ghz é muito melhor que o ASUS (modelo de entrada).

 

Pena é a NOS não ter um router isento de problemas. Qualquer um deles tem algo que não satisfaz totalmente as necessidades dos clientes.

Reputação 7
Crachá +2

No meu caso a NOS não aceitou trocar o meu router para  a versão 2. Propos trocar para o router 4.0. out seja, um downgrade que nao aceitei.

O que fiz foi pegar num router ASUS que tinha cá em casa e ligar a porta LAN 4 do router 5.0 da NOS em modo bridge.

Funciona muito bem (na minha opinião) pois o router da NOS continua a funcionar tanto o WiFi como as restantes portas LAN. Testei velocidade de internet e não notei redução.

Neste momento uso o WiFi 2.4 Ghz do router ASUS para ter todos os dispositivos Smart home (Lâmpadas, câmara de segurança, termostatos, etc) e media (TV, Vox android, disco de rede, etc) ligados entre si. E a banda 5 Ghz do router 5.0 da NOS uso para os PCs, smartphones terem conexões rápidas a internet. 

Desliguei as restantes bandas WiFi para diminuir a radiação e consumos de energia cá em casa.

É uma solução imperfeita porque obriga a trocar de rede WiFi cada vez que desejo enviar um vídeo do smartphone para a TV (por exemplo). Para já resolve o problema. Só não desliguei totalmente o WiFi do router da NOS porque a sua cobertura que tem em 5 Ghz é muito melhor que o ASUS (modelo de entrada).

 

Pena é a NOS não ter um router isento de problemas. Qualquer um deles tem algo que não satisfaz totalmente as necessidades dos clientes.

 

Imperfeita e introduz OUTRA limitação do ROUTER 5 v1: a VELOCIDADE em MODO BRIDGE!! https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/giga-router-5-0-limitado-em-modo-bridge-13150

 

Portanto, o cliente está “sempre” tramado…

Con o router ASUS nao consigo confirmar se existe limita ao porque ele não tem portas LAN gigabit. Tem 10/100 Mbps nas portas LAN.

Mas testei com o meu portátil ligado ao router 5.0v1 através da porta LAN 4 em modo bridge, e consegui velocidade máxima contratada 500 download e máximo de upload.

 

Se há limitação de velocidade deve ser ao ligar um roteador mas como disse o meu da ASUS de gama de entrada já é limitado por si, portanto não confirmei. Mas conhecendo essa questão desisti da ideia de comprar um router melhor para ligar só dá operadora.

 

Comentário