Pergunta

Router 5.0 - Perda de acesso a dispositivos na rede


Boa noite,

Esta manha foi me instalado o router 5.0, no entanto, deixei de conseguir aceder da minha smart tv ao meu pc, atraves do serviio, tal como ver outros dispositivos na rede, o que nao acontecia com o antigo router.

Alguma ideia do que possa ser?

Cumprimentos

14 Comentários

Estou com o mesmo problema, não consigo aceder enviar os videos do telemóvel para a TV, quando com o antigo router funcionava sempre.
Conseguem identificar quais os equipamentos que nao se veem uns aos outros?
Ligaçoes diferentes (Wi-Fi / Ethernet)?
Bandas diferentes (2.4 / 5Ghz)?
SSID's diferentes?

Alguns routers teem um parametro de configuraçao chamado AP Isolation cujo objetivo sera criar uma barreira entre os equipamentos ligados aos access points, impedindo-os de comunicarem entre si. Existe esta opçao nos routers que estao a usar?
Bom dia,

Os dois aparelhos, TV e iPhone, estão na mesma rede 5ghz.

Relativamente ao AP Isolation, o router 5.0 não mostra essa opção na configuração, aliás o software do router é bastante limitado não sendo possível sequer a atribuição de IP Fixo a um dispositivo.
Reputação 7
Crachá +2
Na página de configuração do router, aparecem todos os equipamentos ligados?
@catgon , para efeitos de diagnostico, ja tentou outras opçoes disponiveis? Mudar para 2.4Ghz, ligar a TV por Ethernet...
@catgon , para efeitos de diagnostico, ja tentou outras opçoes disponiveis? Mudar para 2.4Ghz, ligar a TV por Ethernet...
Já tentei e acontece o mesmo.
Na página de configuração do router, aparecem todos os equipamentos ligados?
Aparece, mas a TV o nome aparecia o mac address, não sei se isso indica que não está a ser detetada como Smarttv pela app do youtube.

...
Aparece, mas a TV o nome aparecia o mac address, não sei se isso indica que não está a ser detetada como Smarttv pela app do youtube.

Pela App do Youtube???
O problema esta relacionado com DLNA ou Screen Mirroring?


...
Aparece, mas a TV o nome aparecia o mac address, não sei se isso indica que não está a ser detetada como Smarttv pela app do youtube.
Pela App do Youtube???
O problema esta relacionado com DLNA ou Screen Mirroring?

Quando tens a app do youtube aberta e esta a ver um video tem um ícone para fazer o cast para:
TV, Apple TV ou qualquer outro dispositivo, ele deteta por exemplo a minha Apple TV mas não deteta a TV,
Ok @catgon ,foi apenas para me certificar de que falavamos do mesmo 😉
Apos a substituiçao do router, foi efetuada alguma alteraçao nos parametros das ligaçoes de rede da TV? Consegue aceder a internet na TV?
E como esta defenida a aquisiçao de IP, manual ou automatica?
Ok @catgon ,foi apenas para me certificar de que falavamos do mesmo 😉

Apos a substituiçao do router, foi efetuada alguma alteraçao nos parametros das ligaçoes de rede da TV? Consegue aceder a internet na TV?
E como esta defenida a aquisiçao de IP, manual ou automatica?

Tudo igual na TV, e tenho acesso à internet na TV também...
A TV que nao é detetada tem a App Youtube e funciona bem?
No iPhone ja tentou outra aplicaçao de casting? So para despistar a App Youtube...
Se tiver oportunidade teste tambem com outros telemoveis ou tablets.

Boa noite. 

 

Tenho os mesmos problemas desde Abril, quando me a NOS me propôs mudar para a UMA. Com a nova Box TV melhor, mas Internet ainda não parou de dar problemas. Configurações e mais configurações, extensor de sinal. Ora tenho sinal ora fico sem ele, mesmo próximo do router 5G.Primeiro eram o computador, iphone e smartphone mais recente que não ligavam. Agora comprei uma Smart TV 4k LG, que deteta o sinal mas não liga com a chave. Só consigo ligar com o botão WPS, mas no dia a seguir perdeu a ligação. Estou a ficar no limite com a NOS. Agora numa ligação rede por cabo descobri também que só tenho 100Mps quando pago 500Mps, conforme está no contrato. O Router está intermitente devido ao telefone fixo que não funciona e o assistente não consegui resolver. O contacto que disse que me iam fazer, até hoje. Avaliação do serviço deixaram de fazer. Onde está a qualidade do serviço. Vou mesmo ter de rescindir, ou fico à espera de mais problemas? 

 

Obrigado

 

Reputação 7
Crachá +2

Olá @LfCosta ,

Pedimos desculpa pela demora na resposta. :confused:

Para podermos ver o que se passa com a Internet, envie-nos uma mensagem privada com o seu número de cliente , no perfil do @Fórum, por favor.

Ficamos a aguardar.

Obrigada

Comentário