Header
Destaque Tutorial

Como configurar regras de Port Forward no Router em nosnet.pt


Reputação 7
Crachá +6

Configurar regras de Port Forward no routercomo abrir ou encaminhar portas de rede WAN para equipamentos ligados na sua rede local LAN, permite ligar diretamente um equipamento ou programa à internet, sem ter que passar por uma firewall, na App NOS Net ou em nosnet.pt.

 

Neste artigo explicamos-lhe como configurar regras de Port Forward e redirecionar portas de rede em nosnet.pt
Saiba ainda como o fazer através App NOS Net:

 

É ainda assim preciso cuidado ao fazer a abertura, uma vez que existem vantagens e desvantagens ao utilizar esta funcionalidade. Um dos riscos da abertura de portas é abrir livremente o seu computador a possível malware, sem que este tenha de passar pela firewall do sistema.

 

Configurar regras de Port Forward

  1. Aceda a nosnet.pt, com os seus dados de acesso NOS ID, selecione “Port Forwarding” no menu lateral e, de seguida para configurar portas de rede, escolha “Criar regra”;

     

  2. Preencha a informação solicitada, ao escolher um equipamento, e escolha “Avançar” para criar regra de Port Forwarding;

     

  3. De seguida, escolha o serviço e selecione “Criar Regra” para concluir a configuração;

     

  4. Após conclusão, é redirecionado para a página “Port Forwarding” onde agora pode:
    • Criar uma nova regra, ao selecionar “Criar regra”, ou;
    • Editar uma regra, ao selecionar “Editar” uma das regras já criadas;

       

Caso tenha um Router Wi-Fi para configurar regras de Port Forwarding, siga os passos abaixo:

  1. Aceda a 192.168.1.1 (ligado por cabo de rede) e efetuar login. Os dados de acesso por defeito são: User: Home e Password: zonnet. De seguida escolha “Serviços”;
  2. Selecione “Firewall” e escolha “Encaminhamento de portas”. De seguida, selecione “Nova entrada”;
  3. Após a configuração pretendida escolha “Ok”;

 

 

Quer saber mais sobre Wi-Fi? Consulte as nossas dicas e conselhos:

 

 Saiba tudo sobre a App NOS Net e as funcionalidades em:

Beneficie de todas as vantagens associadas à gestão do serviço de internet em nos nosnet.pt ou na App NOS Net, disponível através do Google Play e da App Store

 

Caso tenha alguma dificuldade na abertura de portas, partilhe connosco. 😉


597 Comentários

Reputação 7
Crachá +2

Boa tarde @Mário P. consegui aceder ao router via http://192.168.1.1

Mas infelizmente não consigo adicionar nada no “Port Forwarding”

Consegue ajudar?

Obrigago.

 

E se fizer a gestão pela página WEB de configuração remota? https://nosnet.pt

Qual é o seu Router? Deve ser o modelo para FIBRA.

Leia a partir daqui: 

 

Boa tarde @Mário P. consegui aceder ao router via http://192.168.1.1

Mas infelizmente não consigo adicionar nada no “Port Forwarding”

Consegue ajudar?

Obrigago.

 

E se fizer a gestão pela página WEB de configuração remota? https://nosnet.pt

Qual é o seu Router? Deve ser o modelo para FIBRA.

Leia a partir daqui: 

 

Boa tarde @marcolopes , pela pág Web https://nosnet.pt dá-me sempre a mensagem de serviço temporariamente indisponível, tente mais tarde.

o router é de fibra (modelo Fast5657_GPON)

O DHCP está activo e o range de IPs vai do .2 ao .254.

o ip do equipamento está neste intervalo (.245 - IP fixo)

no acesso ao router pelo 192.168.1.1, não permite  criar a regra no Port Forwarding para abrir a porta 80 ao ip terminado em .245.

 

Reputação 7
Crachá +6

Boa tarde @pmAlvesxxxxx

De momento, não temos conhecimento de que existam dificuldades na configuração do equipamento. 
Contudo, pedimos a ajuda do @Serafim Campos da Silva que tem o mesmo equipamento que o seu. 

@Serafim Campos da Silva, diga-nos, por favor, tem alguma dificuldade na configuração do encaminhamento de portas?

Obrigado 

Boa noite @Mário P. ,

Eu estou há + de 24 horas com problemas para abrir a porta “80” do router GIGA 5.0!!!

Pelo site https://nosnet.pt dá SEMPRE a mensagem de ERRO “Serviço temporariamente indisponível. Tente mais tarde”

 

Acedendo directamente ao router pelo IP 192.168.1.1:

Será que estou a fazer alguma coisa errada?

No “external host” estou a colocar o IP público do router e no “internal host” o IP da máquina que está ligada na rede interna (com o IP no intervalo definido no DCHP):

 

 

 

Reputação 7
Crachá +6

Boa noite @pmAlvesxxxxx
Compreendemos. Como indicámos, o Router que dispõem, atualmente não permite algumas configurações na NOS NET, pelo que tem de utilizar a página que indicámos. 

Sendo uma configuração de microinformática e fizemos todos os despistes ao nosso alcance. O resultado desses despistes não sugerem que exista uma avaria na rede ou no router da NOS.

Sugerimos que contacte a PC Medic através da linha 16991, que é um serviço de assistência especializado em microinformática e com a qual temos uma parceria ou em alternativa uma empresa de microinformática que considere adequada..Esta linha está disponível 24 horas por dia7 dias por semana e poderá contar com a ajuda de um técnico especializado em microinformática para encontrar uma solução para esta situação.
O custo da chamada, já com IVA incluído, é de €0,45/min, ligando por rede fixa ou por telemóvel.

Lamentamos não conseguir ajudar. 

Obrigado

@Mário P. , como é que é um problema de microinformática, se é nas vossas aplicações que não é possível fazer nada no VOSSO Router 5.0!

 

Se este router já não é suportado pela vossa aplicação NOSNET, como posso mudar o router que tenho por um mais recente (talvez o Giga 6.0)?

 

 

Reputação 7
Crachá +6

@pmAlvesxxxxx, a alteração do router por modelos diferentes está associada a condições contratuais, pelo que é necessário verificar a renegociação do mesmo, @pmAlvesxxxxx

Quanto ao NOS NET, atendendo às características do mesmo, ainda não nos foi possível disponibilizar todas as funcionalidades na NOS NET, iremos continuar a trabalhar para o fazer. 

Obrigado

Reputação 7
Crachá +2

Boa noite @pmAlvesxxxxx
Compreendemos. Como indicámos, o Router que dispõem, atualmente não permite algumas configurações na NOS NET, pelo que tem de utilizar a página que indicámos. 

Sendo uma configuração de microinformática e fizemos todos os despistes ao nosso alcance. O resultado desses despistes não sugerem que exista uma avaria na rede ou no router da NOS.

Sugerimos que contacte a PC Medic através da linha 16991, que é um serviço de assistência especializado em microinformática e com a qual temos uma parceria ou em alternativa uma empresa de microinformática que considere adequada..Esta linha está disponível 24 horas por dia7 dias por semana e poderá contar com a ajuda de um técnico especializado em microinformática para encontrar uma solução para esta situação.
O custo da chamada, já com IVA incluído, é de €0,45/min, ligando por rede fixa ou por telemóvel.

Lamentamos não conseguir ajudar. 

Obrigado

 

NÃO LIGUE para a PCMEDIC! Isto nem parece coisa do @Mário P. !

Então se já discutimos aqui neste tópico as razões do ERRO na configuração do PF!!!

Leia as razões nas páginas anteriores!

O erro está ligado com BUGS do ROUTER!

Se a NOS remete um cliente para a PCMEDIC para resolver algo que se deve a BUGS CONSTATADOS nos ROUTERS, deve suportar os CUSTOS!!!

Começo a pensar, tal como disse já, que estes BUGS manhosos existem para que a PCMEDIC possa FACTURAR!!!!

Reputação 7
Crachá +2

@Mário P. , como é que é um problema de microinformática, se é nas vossas aplicações que não é possível fazer nada no VOSSO Router 5.0!

 

Se este router já não é suportado pela vossa aplicação NOSNET, como posso mudar o router que tenho por um mais recente (talvez o Giga 6.0)?

 

 

Tenho ideia que a porta 80 poderá já estar a ser utilizada para o funcionamento do router. Teste outra.

Reputação 7
Crachá +2

Boa noite @Mário P. ,

Eu estou há + de 24 horas com problemas para abrir a porta “80” do router GIGA 5.0!!!

Pelo site https://nosnet.pt dá SEMPRE a mensagem de ERRO “Serviço temporariamente indisponível. Tente mais tarde

Acedendo directamente ao router pelo IP 192.168.1.1:

Será que estou a fazer alguma coisa errada?

No “external host” estou a colocar o IP público do router e no “internal host” o IP da máquina que está ligada na rede interna (com o IP no intervalo definido no DCHP):

 

Já disse diversas vezes que a explicação está neste tópico!

Eu dou-me ao trabalho de lhe indicar o POST em que encontrei a solução

Faça a configuração através do https://nosnet.pt

o BUG do ROUTER 5v2 HFC (e pelo que posso apurar, qualquer outro router actual da NOS) no que toca ao abrir REGRAS de PF, NÃO tem apenas a ver com o facto DHCP estar ligado ou não (testei ambos os cenários)

Tem sim a ver com o facto do PF não aceitar um HOST que não esteja compreendido no INTERVALO DEFINIDO no DHCP!!

SOLUÇÃO?

  • LIGAR o DHCP
  • Definir um intervalo onde o IP do host esteja incluído
  • CRIAR a regra do PF
  • Voltar a colocar o intervalo “correcto” no DHCP

Espero que a NOS tome nota de mais este BUG para o mesmo ser corrigido…

  1. O PF não deve depender do DHCP estar ligado ou não
  2. O PF não deve depender do INTERVALO definido no DHCP
Reputação 7
Crachá +2

@Mário P. , como é que é um problema de microinformática, se é nas vossas aplicações que não é possível fazer nada no VOSSO Router 5.0!

Se este router já não é suportado pela vossa aplicação NOSNET, como posso mudar o router que tenho por um mais recente (talvez o Giga 6.0)?

Tenho ideia que a porta 80 poderá já estar a ser utilizada para o funcionamento do router. Teste outra.

 

Eu não entendo como é que o @Mário P. , estando perfeitamente inteirado dos BUGS que assolam a questão do Port Forward, já debatidas neste tópico, remeta os clientes para a PCMEDIC!

Não tem nada a ver com reencaminhar a porta 80.

Eu consigo abrir a porta 80 sem problema.

Tem a ver com o BUG da configuração (DHCP) - ver resposta anterior!

Reputação 7
Crachá +6

@marcolopes

Compreendemos o que nos indica, no entanto, nem o equipamento em questão utiliza a App NOS NET para a realização das configurações, mas sim a página da própria sagem, nem estamos a falar dos temas anteriores. 
Assim, e uma vez que, de momento, não verificamos dificuldades com o serviço ou temos conhecimento de dificuldades, sugerimos o @pmAlvesxxxxx o contacto para PC Medic.

Recordo-o também, @marcolopes, que os assuntos reportados tem que ver com o Router 5.0v2. 😊 O @pmAlvesxxxxx tem o mesmo equipamento que o @Serafim Campos da Silva.

@Guimas, infelizmente, não conseguimos confirmar se esta é a porta utilizada para a gestão do equipamento por parte da NOS. 

Se tiverem alguma questão, por favor, partilhem connosco. Estamos disponíveis para ajudar.

Muito obrigado,

@Mário P. , como é que é um problema de microinformática, se é nas vossas aplicações que não é possível fazer nada no VOSSO Router 5.0!

 

Se este router já não é suportado pela vossa aplicação NOSNET, como posso mudar o router que tenho por um mais recente (talvez o Giga 6.0)?

 

 

Tenho ideia que a porta 80 poderá já estar a ser utilizada para o funcionamento do router. Teste outra.

Boa noite @Guimas , começo por agradecer a sugestão.

mas qualquer tipo de serviço que eu escolha, qualquer nº de porta que eu escolha, o botão “ADD” nada FAZ!!! Só o botão “Clear” funciona!

Esta situação já começa a ser ridícula e nada digna de uma empresa que se diz a Escolha do Consumidor etc etc etc

 

Reputação 7
Crachá +6

@pmAlvesxxxxx, uma vez que a mensagem de erro é especifica. 

Já testou em external port inserir “70-70” e no internal port “70-70”?

 

Boa noite @Mário P. ,

Eu estou há + de 24 horas com problemas para abrir a porta “80” do router GIGA 5.0!!!

Pelo site https://nosnet.pt dá SEMPRE a mensagem de ERRO “Serviço temporariamente indisponível. Tente mais tarde

Acedendo directamente ao router pelo IP 192.168.1.1:

Será que estou a fazer alguma coisa errada?

No “external host” estou a colocar o IP público do router e no “internal host” o IP da máquina que está ligada na rede interna (com o IP no intervalo definido no DCHP):

 

Já disse diversas vezes que a explicação está neste tópico!

Eu dou-me ao trabalho de lhe indicar o POST em que encontrei a solução

Faça a configuração através do https://nosnet.pt

o BUG do ROUTER 5v2 HFC (e pelo que posso apurar, qualquer outro router actual da NOS) no que toca ao abrir REGRAS de PF, NÃO tem apenas a ver com o facto DHCP estar ligado ou não (testei ambos os cenários)

Tem sim a ver com o facto do PF não aceitar um HOST que não esteja compreendido no INTERVALO DEFINIDO no DHCP!!

SOLUÇÃO?

  • LIGAR o DHCP
  • Definir um intervalo onde o IP do host esteja incluído
  • CRIAR a regra do PF
  • Voltar a colocar o intervalo “correcto” no DHCP

Espero que a NOS tome nota de mais este BUG para o mesmo ser corrigido…

  1. O PF não deve depender do DHCP estar ligado ou não
  2. O PF não deve depender do INTERVALO definido no DHCP

Boa noite @marcolopes , no NOSNET tenho o DHCP ligado e o intervalo de IP definido entre o 192.168.1.2 até ao 192.168.1.253.

o equipamento que eu pretendo mapear tem o IP 192.168.1.245


mas quando vou ao separador Port Forwarding dá o de sempre:

 

 

@pmAlvesxxxxx, uma vez que a mensagem de erro é especifica. 

Já testou em external port inserir “70-70” e no internal port “70-70”?

 

O comportamento é sempre o mesmo: NADA ACONTECE!!

 

 

@pmAlvesxxxxx, uma vez que a mensagem de erro é especifica. 

Já testou em external port inserir “70-70” e no internal port “70-70”?

 

Bom dia @Mário P. , a suposta “mensagem de erro específica” aparece logo que se acede ao separador do Port Forwarding!

Não é um aviso/erro em resposta ao botão “ADD”!

já desliguei e liguei o DHCP, tentei outras portas, enfim, 3 dias a PARTIR PEDRA e o resultado é uma mão cheia de NADA e outra de coisa NENHUMA!!! 🤬😡🤬😡🤬😡🤬😡

Equipamentos NOS no seu melhor!!

 

O focus na NOS parece estar em exclusivo na rede de 5G, tudo o resto ficou na prateleira!

Reputação 7
Crachá +6

Boa tarde @pmAlvesxxxxx
Envie-nos, por favor, uma mensagem privada com o seu número de cliente para o perfil @Fórum
Vamos endereçar a sua questão à equipa que vai ajudar e contactar. 
Muito obrigado.

Boa tarde @Mário P. , já enviei a mensagem privada com omeu nº de cliente.

alguem entrará em contacto cmg, é isso?

Reputação 7
Crachá +6

Muito obrigado pela cooperação, @pmAlvesxxxxx
Confirmamos a recepção da sua mensagem, vamos responder o mais rápido possível. 
Sim, vamos endereçar o seu tema à equipa que pode ajudar e contactar. 
Obrigado

Boa tarde @pmAlvesxxxxx

De momento, não temos conhecimento de que existam dificuldades na configuração do equipamento. 
Contudo, pedimos a ajuda do @Serafim Campos da Silva que tem o mesmo equipamento que o seu. 

@Serafim Campos da Silva, diga-nos, por favor, tem alguma dificuldade na configuração do encaminhamento de portas?

Obrigado 

Olá Mário,

Não tenho problemas, no post anterior referi qual a  minha solução. Não foi uma solução dada nem pelo vosso serviço, nem pelo forum nem por lado nenhum. Digo pois, que tecnicamente deveriam de ajudar as pessoas e não reportarem para qualquer outro lado. 

Minha sugestão, façam reset ao router, não usem a porta 80, e façam a configuração da porta única e exclusivamente pelo portal da nos e não diretamente no router. Tentem esta sequencia sem mais, não definam ips fixos nesta abordagem, usem o ip que o dhcp deu ao equipamento. Se ao fazerem reset ao router a página da nos vos der algum erro a nos tem que resolver. O router com parâmetros de fábrica não poderão existir problemas ao aceder a sua configuração pela nos.

Estas configurações são para ser feitas e não mais mexidas, no meu caso, vocês mexeram (update ao router ou a vossa infraestrutura não interessa) e eu tive de descobrir por mim a solução. 

Sugestão: porque que vocês não têm os vários routers que vocês mesmos disponibilizam aos vossos cliente para que vocês possam testar, fazerem tutoriais e vídeos para ajudar os vossos clientes.

Sugestão2: Avisar os vossos clientes de updates que façam tanto na vossa infraestrutura como nos equipamentos que disponibilizam aos vossos clientes.

@pmAlvesxxxxx, uma vez que a mensagem de erro é especifica. 

Já testou em external port inserir “70-70” e no internal port “70-70”?

 

O comportamento é sempre o mesmo: NADA ACONTECE!!

 

 

 

@pmAlvesxxxxx  tente colocar * no External host.

Tem a certeza que o equipamento que está no ip 192.168.1.245 tem a porta 180 aberta?

Boa noite @Serafim Campos da Silva,

Finalmente consegui adicionar a regra directamente no router!

 

A porta 80 do equipamento com o IP .245 está aberta e finalmente consegui aceder remotamente ao equipamento!! 🎊🎉🎊🎉🎊🎉🪅🎊🎉

mas só consegui depois de fazer um RESET ao router e repor das definições de fábrica. Depois toca a configurar tudo de novo.

o Port Forwarding continua a não estar disponível no site NOSNET.PT, só consegui criar a regra para o acesso HTTP acedendo directamente ao firmware do router pelo IP 192.168.1.1.

 

Reputação 7
Crachá +6

Certo, @Serafim Campos da Silva

E por isso, pedimos que partilhasse com a comunidade a sua situação e experiência para ajudar o utilizador em questão. 

Muito obrigado pela sua cooperação e ajuda ao @pmAlvesxxxxx. 😊

Obrigado

Certo, @Serafim Campos da Silva

E por isso, pedimos que partilhasse com a comunidade a sua situação e experiência para ajudar o utilizador em questão. 

Muito obrigado pela sua cooperação e ajuda ao @pmAlvesxxxxx. 😊

Obrigado

Bom dia @Mário P.,

O ter conseguido adicionar a regra directamente no router, não invalida que existe um BUG no software NOSNET, pois não suporta um router comercializado pela própria NOS!

Imagino que existam alguns milhares de router GIGA 5.0 nos lares portugueses e todos eles estão impedidos de efectuar configurações BÁSICAS do próprio router.

E pior de isto tudo, é neste FORUM existirem algumas dezenas de posts sobre o assunto, o @Mário P. ou os supostos técnicos da linha de apoio da NOS (16990) dizerem que este é um problema de MICROINFORMÁTICA e quererem que os clientes da NOS liguem para uma linha de valor acrescentado para “resolver” o problema!!!! Quando é uma FALHA da NOS e esta não a ASSUME nem a RESOLVE!!

É inacreditável tanta incompetência junta!

Comentário