Pergunta

routerV5_Askey_1.1.9_PROD


Reputação 5
Crachá +1

O  router 5 v1 atualizou hoje e tem um nova versao, routerV5_Askey_1.1.9_PROD' .Alguém sabe as novidades/ correcções?


18 Comentários

Reputação 7
Crachá +2

Sem infos de momento

Reputação 7
Crachá +2

Portanto, da 1.1.4.1_PROD vai passar para a 1.1.9_PROD?

O problema da NOS é mesmo de sempre... NUNCA dizem nada sobre as alterações que fizeram, o que vem resolver, etc. Agora que existe fórum, custava alguma coisa haver um tópico por ROUTER com LOG de alterações / BUGS pendentes?

Anyway...

Resolve alguma coisa?
- O interface continua a baralhar os devices WiFi (mostra correctamente a rede a que estão ligados?)
- Os devices WiFi já comunicam uns com os outros? (é possível fazer streaming de um device WiFi para outro?) https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/router-wifi-wireless-isolation-10605
- A WiFi 5Ghz já não perde a configuração do CANAL AUTO?

É que eu vou reverter o v2 para o v1, estou mesmo triste com este equipamento (Router 5v2 - HITRON CHITA)... Não consigo trabalhar com isto... :\

Reputação 5
Crachá +1

@marcolopes  Ainda não foi desta que  ficou resolvido a porta USB com esta nova atualização no 5 v1. Há alguma previsão? e o bug do youtube que só funciona se ligar o cabo de rede à smarttv,  so assim consigo partilhar um video do youtube para a smarttv, pois não funciona através de WIFI.

 

 

Reputação 7
Crachá +2

Portanto, porta USB continua morta (no v2 também, note-se)

e a questão do WiFi ISOLATION, que não permite um device WiFi detectar outro, também não…

Afinal o que veio resolver este firmware???

Pelo menos a configuração AUTO da WiFi 5ghz aguenta-se sem desconfigurar?

Reputação 5
Crachá +1

@marcolopes  é disto que falas?

 

Reputação 7
Crachá +2

@marcolopes  é disto que falas?

 

 

ISSO MESMO! Tinhas o CANAL em AUTO? Eu só consigo que a TV se ligue se estiver em AUTO, caso contrário é um caos… e volta e meia a configuração passa para “manual”… É um BUG que a NOS conhece há longos meses.

 

Aliás, AUTO é a configuração que a NOS recomenda por forma a ser o ROUTER a seleccionar o canal menos congestionado, etc etc. Como tal, se a gestão for bem feita, o utilizador não tem de se preocupar com nada.

Reputação 5
Crachá +1

@marcolopes  sim tinha em Auto e mudei  para  manual no canal 112 e a largura de banda para a maxima (80MHZ) e até ao momento nunca desconfigurou 

Reputação 7
Crachá +2

@marcolopes  sim tinha em Auto e mudei  para  manual no canal 112 e a largura de banda para a maxima (80MHZ) e até ao momento nunca desconfigurou 

 

O v1 não desconfigura o CANAL manual… só desconfigura se meteres em AUTO… volta e meia passa para MANUAL (e aí tenho problemas com devices que se ligam na rede 5Ghz)

Reputação 2

O  router 5 v1 atualizou hoje e tem um nova versao, routerV5_Askey_1.1.9_PROD' .Alguém sabe as novidades/ correcções?

Ainda aguardei uns dias, mas o meu continua 1.1.4.1_PROD

Reputação 7
Crachá +2

Ainda aguardei uns dias, mas o meu continua 1.1.4.1_PROD

 

Hum, já o desligaste e voltaste a ligar para ver que tal? Pode ser que consulte a necessidade de actualização...

Reputação 2

Ainda aguardei uns dias, mas o meu continua 1.1.4.1_PROD

 

Hum, já o desligaste e voltaste a ligar para ver que tal? Pode ser que consulte a necessidade de actualização...

Já desliguei ontem e hoje e mantém a mesma informação

Reputação 2

Desliguei novamente hoje e já atualizou.

Tinha esperança que resolvesse o problema reportado aqui https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/gigarouter-impede-utilizacao-de-aplicacao-19781, mas não.

Reputação 7
Crachá +2

Desliguei novamente hoje e já atualizou.

Tinha esperança que resolvesse o problema reportado aqui https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/gigarouter-impede-utilizacao-de-aplicacao-19781, mas não.

 

Cruzes canhoto!!! Portas fechadas, e claro… o Port Forwarding AINDA não funciona neste caso para abrir a porta, certo? https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/como-abrir-ou-encaminhar-uma-porta-no-router-13802

Reputação 3

O meu router foi colocado à pouco tempo, puseram esta versão à uns dias pelo apoio técnico e agora fiquei com velocidades piores a maior distância do router

O motivo de o ter foi mesmo pela velocidade Wi-Fi que era miserável, depois da instalação ficou 5* e agora com a atualização tenho velocidades muito más

 

Aconteceu o mesmo com vocês? Vou ter de pedir para reverter a atualização... 

Reputação 7
Crachá +2

O meu router foi colocado à pouco tempo, puseram esta versão à uns dias pelo apoio técnico e agora fiquei com velocidades piores a maior distância do router

O motivo de o ter foi mesmo pela velocidade Wi-Fi que era miserável, depois da instalação ficou 5* e agora com a atualização tenho velocidades muito más

Aconteceu o mesmo com vocês? Vou ter de pedir para reverter a atualização... 

 

RESET por hardware, reconfigurar WiFi (CANAIS com SSID distintos e em AUTO)

Se depois disso continuar a má performance, é só convencer a NOS...

Reputação 1

O  router 5 v1 atualizou hoje e tem um nova versao, routerV5_Askey_1.1.9_PROD' .Alguém sabe as novidades/ correcções?

Caros,

Neste momento após o upgrade confirmo que a rede Wifi se apresenta muito mais instável  quer em termos de velocidades quer em termos de ligação.

Gostaria de saber se seria possível voltar á versão anterior?

Cpts.

 

Este router é muito instável. Troquei o IP Lan do Router para uma gama que sempre utilizei (192.168.10.x), quis criar regras de port forwarding e quando as estou a criar, o software do router crasha e perde tudo o que foi feito. Tive de voltar aos endereços de default (192.168.1.x). Só consigo criar as regras “de enfiada” após um repor as definições do router, ou seja, tenho de voltar a configurar tudo. Isto só é bom para quem não precisa de mexer em nada.

O WiFi é muito fraco e não suporta muitos equipamentos ligados. Tive de utilizar powerline para poder chegar a alguns pontos da casa e colocar um router TP-LINK AC1200 em modo de repetidor do outro lado do powerline para cobrir alguns pontos da casa que não chegava. O que reparei é que a cobertura do TP-LINK é melhor que a do router da NOS.

Liguei uma pen e, ao fim de algum tempo surgiu um “servidor” chamado “NOSDrive” onde consegui aceder ao conteúdo da pen. Menos mal. Se não aparecer esse servidor tentem “\\192.168.1.1” na barra de endereços do explorador do Windows (ou ligar a um servidor SMB, em Linux, com o endereço do router).

Reputação 7
Crachá +2

Este router é muito instável. Troquei o IP Lan do Router para uma gama que sempre utilizei (192.168.10.x), quis criar regras de port forwarding e quando as estou a criar, o software do router crasha e perde tudo o que foi feito. Tive de voltar aos endereços de default (192.168.1.x). Só consigo criar as regras “de enfiada” após um repor as definições do router, ou seja, tenho de voltar a configurar tudo. Isto só é bom para quem não precisa de mexer em nada.

O WiFi é muito fraco e não suporta muitos equipamentos ligados. Tive de utilizar powerline para poder chegar a alguns pontos da casa e colocar um router TP-LINK AC1200 em modo de repetidor do outro lado do powerline para cobrir alguns pontos da casa que não chegava. O que reparei é que a cobertura do TP-LINK é melhor que a do router da NOS.

Liguei uma pen e, ao fim de algum tempo surgiu um “servidor” chamado “NOSDrive” onde consegui aceder ao conteúdo da pen. Menos mal. Se não aparecer esse servidor tentem “\\192.168.1.1” na barra de endereços do explorador do Windows (ou ligar a um servidor SMB, em Linux, com o endereço do router).

 

Troque para o Router 5 v2 (HITRON). Resolve alguns problemas deste router, mas NÃO resolve o Port Forwarding. E o WiFi é bastante melhor.

Comentário