Header

Problemas com jogos online


Ultimamente tenho vindo a ter problemas de conexão frequentes enquanto jogo devido a falhas com a conexão dos servidores do jogo.
Falei com a equipa de suporte do jogo e eles disseram-me que o problema está provavelmente no ponto de troca de tráfego (PTT).
O problema de conexão é da parte da NOS, não dos servidores do jogo.
O que devo fazer?

João H. 1 ano atrás

Bom dia a todos, 
Pedimos desculpa pela demora na nossa intervenção. 

Graças ao vosso feedback, conseguimos identificar esta situação e já estamos resolvê-la. A rota entre a NOS e os servidores de destino, é um processo que não depende unicamente da NOS, pelo que é necessário verificarmos juntamente com os mesmos.

Realizámos a optimização do trafego de destino, conseguindo reduzir a latência. Esta atualização é feita gradualmente para todos os clientes NOS. 

Obrigado

Ver pergunta inicial

527 Comentários

Reputação 1

Já que a NOS não se quer prestar a ajudar, que VPNs têm utilizado para contornar este problema? Um bocado ridículo que se tenha de recorrer a isto, mas pronto.

Reputação 3

Já que a NOS não se quer prestar a ajudar, que VPNs têm utilizado para contornar este problema? Um bocado ridículo que se tenha de recorrer a isto, mas pronto.

Eu tou a usar Proton VPN. 5 Euros por Mês , Usa os servidores de espanha. São os melhores e os que estão mais perto. 

Reputação 1

Boa noite,

 

Sei que este assunto já está a ser parcialmente discutido no tópico "Problemas com jogos online" mas, dado que as últimas, sensivelmente, quatro páginas são dedicadas ao assunto penso que mereça um tópico próprio para discussão e chamada de atenção sobre o assunto.

 

Como demonstrado no mesmo tópico através dos trace routes lá colocados por vários utilizadores como, por exemplo, este:

Colocado aqui pelo utilizador Eira

a ligação está a atravessar uma rota estranha, fazendo Portugal - Inglaterra - Nova Iorque - França - Alemanha em vez do tradicional Portugal - Inglaterra - França - Alemanha, que é o que acontece com clientes Vodafone e MEO.

Consequentemente, os clientes NOS têm um ping excessivamente elevado exclusivamente neste jogo.

Eu não sei qual é o problema ao certo. Se soubesse já o teria resolvido. Esgotei hoje todas as minhas vias de comunicação. Comuniquei toda a informação que consegui obter dentro do meu conhecimento de redes, mas sem sucesso.

Já:

  • Falei com a Square Enix, a desenvolvedora do jogo, que me sugeriu várias soluções, todas elas sem efeito, terminando sugerindo-me o uso de VPN, que é a única solução até agora que funciona, mas uma sugestão que só por si só não devia ser necessária.
  • Falei com um técnico da NOS, que foi bastante prestável e muito profissional, ajudando-me ao que estava ao seu alcance, mas no fim tudo o que me pôde reportar foi que os colegas de redes negam que haja qualquer problema do seu lado e passam a bola para o lado da desenvolvedora do jogo.
  • Em ambos os contatos já ultrapassei todas as medidas cliché de reiniciar o router, abrir portas, por aí em diante.
  • Investiguei até o máximo de detalhes possíveis sobre o trajeto percorrido pelos pacotes, reparando que este, ainda em Lisboa, sai do domínio da NOS e passa para os data centers da Tata Communications e tentei contacta-los, mas estes apenas me pedem um número de cliente deles que eu, evidentemente, não tenho, dado que se alguém aqui é cliente deles é a NOS, não eu, e como tal a NOS é que teria de os contactar.

Da minha parte não sei mais que solução procurar, resta-me especular sobre como tudo isto parece uma rota BGP mal configurada, mas não é algo que eu, enquanto cliente, possa resolver, portanto viro-me para os fóruns, como acabou por me ser sugerido, para incentivar quem tem problemas a contactar a NOS como puder, seja por e-mail, seja por outras vias, porque, aparentemente, só mesmo com muito ruído é que vai ser possível ver a situação resolvida.

Já sou cliente NOS há muitos anos, nunca tive problemas de maior e quando tive algum problema não tenho nada a apontar. Hoje já não posso dizer o mesmo. Há claramente algum problema que afeta vários clientes, como é possível de ver nos fóruns e pelas já várias vezes que utilizadores reportaram ter contactado a NOS e esta insiste que está tudo bem.

É mesmo a única opção continuar a insistir reportar o problema?

Cumprimentos.

Reputação 1

FFXIV refere que existe problemas com perdas de pacotes, mas problema é com os ISP’s

Reputação 3

Eles estão a pedir que as pessoas enviem um ticket com o nome dos ISP’s e Copiar um TRACERT no ticket para eles contactarem os ISPS e resolver a situação. 

Sigam as instruções e mandem um ticket.

Reputação 1

Hoje está mesmo horrivel

  1     2 ms     1 ms     2 ms  192.168.1.1
  2    12 ms     8 ms    12 ms  10.17.127.254
  3    10 ms    10 ms     9 ms  10.137.227.65
  4    16 ms    16 ms    17 ms  10.255.48.74
  5    26 ms    18 ms    16 ms  ix-ae-9-0.tcore2.pv9-lisbon.as6453.net [195.219.214.17]
  6   120 ms   119 ms   119 ms  if-ae-2-2.tcore1.pv9-lisbon.as6453.net [80.231.158.5]
  7   115 ms   112 ms   113 ms  if-ae-1-3.tcore1.sv8-highbridge.as6453.net [80.231.158.30]
  8   112 ms   113 ms   113 ms  if-ae-2-2.tcore2.sv8-highbridge.as6453.net [80.231.139.1]
  9     *        *        *     Request timed out.
 10     *      111 ms     *     if-ae-15-5.tcore3.njy-newark.as6453.net [80.231.130.102]
 11   113 ms     *        *     if-ae-1-3.tcore4.njy-newark.as6453.net [216.6.57.6]
 12   112 ms   114 ms   113 ms  if-ae-34-14.tcore3.nto-newyork.as6453.net [66.198.111.27]
 13   131 ms   112 ms   112 ms  63.243.186.19
 14   137 ms   114 ms   114 ms  nyk-bb2-link.ip.twelve99.net [62.115.135.132]
 15   186 ms   186 ms   186 ms  ldn-bb1-link.ip.twelve99.net [62.115.113.21]
 16   213 ms   213 ms   221 ms  prs-bb1-link.ip.twelve99.net [62.115.135.25]
 17   219 ms   220 ms   220 ms  ffm-bb1-link.ip.twelve99.net [62.115.123.12]
 18   222 ms     *        *     ffm-b1-link.ip.twelve99.net [62.115.121.1]
 19   220 ms   220 ms   220 ms  kddi-ic319844-ffm-b1.ip.twelve99-cust.net [62.115.32.106]
 20   220 ms   221 ms   221 ms  195.82.61.14
 21     *        *        *     Request timed out.
 22     *        *     1493 ms  195.82.50.33

Boa noite, estou com uma quantidade que pocket loss, como pode ver pelo foto , sao todos os digas das 18 as 23 assim. e com um certo ping em varios jogos . gostaria que me ajudassem. 100% de pocket loss acho que nao é normal. e o servidor que estou a fazer o teste e de um jogo .

 

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @António fernandes luis

Vamos ajudar. Diga-nos, por favor, se esta dificuldade apenas ocorre quando joga online.

Pedimos, também, que faça um teste de velocidades, por cabo, no nosso site. 

Obrigado

É urgente a equipa de engenharia da NOS pegar nisto. São problemas de rotas, não é normal ir a Nova Iorque para chegar à Alemanha.

Boa tarde @Mário P. 
Sim apenas ocorre quando jogo.
Fiz o teste, mas parece me normal. 

 

Reputação 7
Crachá +6

Bom dia, 

Obrigado nós pela cooperação.😊

Independentemente do jogo em que estiver existe essa perda, é isso, @António fernandes luis ?

Obrigado

bom dia,
Sim amigo , desde que seja online tem sempre essa perda @Mário P.

Reputação 7
Crachá +2

Ligado por vpn acontece na mesma?

@Olaf  Não sei nunca experimentei 

@Mário P. Como pode ver aqui, ate no ip da google se estou com pocket loss .. cerca de 45%
isto vem e do servidor da nos. sera que consegue fazer alguma coisa? 


 

 

Boa tarde,

 

Tenho o pacote 500/100 e desde há cerca de 2/ 3 semanas que tenho sentido instabilidade na velocidade de upload, com valores a rondar os 30 Mbps nas piores alturas. Verifico também que fazendo speedtest para o servidor da NOS Lisboa quando antes tinha ping mínimo de 5 ms agora é de cerca de 10 ms a 12 ms.

 

Agradeço análise e resolução.

Reputação 7
Crachá +2

Faça teste aqui: teste nos em computador e por cabo de rede.

Obrigado pela sugestão mas entretanto verifiquei que os valores de potência dos canais de upload subiram cerca de 8 a 10 dB face ao habitual. Provavelmente o problema está relacionado com isso. Já perguntei a um vizinho e está com valores de potência similares.

 

Reputação 7
Crachá +5

Boa tarde,

Agradecemos a sua mensagem @Pedro LF. Vamos ajudar.

O @Guimas partilhou uma boa sugestão. Sugerimos que efetue um reset de fábrica ao router antes de realizar o teste.

Partilhe connosco os resultados, por favor.

Obrigado

@João H. as velocidades são instáveis conforme pode ver na imagem, extrato dos testes do plume.

 

 

 

Reputação 7
Crachá +2

Isso continua a não ser um teste por cabo de rede a um pc.

@Guimas como disse as velocidades são instáveis, nem sempre baixas. Segue resultado do teste.

 

Outro teste onde se pode ver que existe também instabilidade no ping.

 

Teste com resultados “normais”.

 

Após restart do router fiquei apenas com uma portadora no upload. Claramente problema de sinal.

 

Comentário