Header
Pergunta

Qualidade de Streaming


Boa tarde,

 

Com a ultima actualização deixou de existir a roda dentada na app (ios e ipados) para definir a qualidade de reprodução. Como é possível agora ter acesso a essa função para poupar os dados móveis. (Novo modo áudio não é alternativa pq não permite visualização)

 

Obrigado


20 Comentários

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @TiagoMF
Estamos a verificar esta situação junto da equipa responsável. Assim que existam novidades, partilharemos consigo, aqui, no Fórum NOS. 
Obrigado

Bom dia, ontem estava a ver tv no tablet e notei que a qualidade estava muito pixealisada, tentei alterar a qualidade na roda dentada mas não dava para selectionar nada. Mais tarde tentei novamente e a qualidade estava definida no automático, consegui alterar para qualidade baixa e para qualidade média, no entanto nunca consegui selecionar qualidade alta.

Alguma dica? Obrigado.

Qualidade alta não dá para seleccionar.

Reputação 7
Crachá +6

Bom dia @RuiRosca e @TiagoMF

Pedimos desculpa pela demora na nossa intervenção.

@TiagoMF, a funcionalidade para equipamentos iOS voltará a ficar disponível brevemente. 

 @RuiRosca, experimente, por favor, alterar a qualidade, por exemplo, num telemóvel android e, de seguida, diga-nos se conseguiu. 
Ficamos a aguardar o seu feedback. 
Obrigado

Boa tarde @Mário P. 

Fiz agora o teste no meu telemóvel Samsung A50, e no meu tablet Samsung Tab S4, ambos sistema Android.

Consegui alterar a qualidade de "streaming" para automático, alta, media e baixa em ambos os dispositivos, sem qualquer problema.  

Obrigado

Reputação 7
Crachá +6

Obrigado nós, @RuiRosca

Ficamos contentes que a situação tenha ficado solucionada. 
Se tiver alguma questão, por favor, partilhe connosco. 
Obrigado

Boa tarde

 

Desde da última actualização sinto principalmente nos jogos de futebol que tenho uma imagem de qualidade mas alguma latência o que penso nao ser normal ,outro exemplo ao ver canais de notícias os rodapés tanto dão a uma velocidade normal como de um momento para outro tem latência 

 

Obrigado 

Reputação 7
Crachá +5

Boa tarde @Tsousa24,

Agradecemos o seu testemunho.

Confirme-nos, por favor, em que equipamento nota esta situação. Esta situação ocorre tanto em ligações Wi-Fi como através de dados móveis? 

Obrigado 

Tenho uma nokia 8000 da qual faço streaming noto desde a última actualização é nos jogos de futebol imagem correcta mas no movimento dá impressão de falhar não é fluida em wi-fi no telemóvel dá perfeitamente 

Reputação 7
Crachá +1

Tenho uma nokia 8000 da qual faço streaming noto desde a última actualização é nos jogos de futebol imagem correcta mas no movimento dá impressão de falhar não é fluida em wi-fi no telemóvel dá perfeitamente 

Isso tem acesso a internet? O.o

está a falar da app nos tv? não se percebeu muito bem a situação amigo 

um bem haja 

Reputação 2
Crachá

Tenho uma nokia 8000 da qual faço streaming noto desde a última actualização é nos jogos de futebol imagem correcta mas no movimento dá impressão de falhar não é fluida em wi-fi no telemóvel dá perfeitamente 

Isso tem acesso a internet? O.o

está a falar da app nos tv? não se percebeu muito bem a situação amigo 

um bem haja 

A parte do acesso a internet foi uma boa piada... Finalmente o amigo @Bruno Aleixo deu uma resposta útil 🤣

Boas 

 

Falei da actualização da app da nos

Reputação 2
Crachá

Boa tarde

 

Desde da última actualização sinto principalmente nos jogos de futebol que tenho uma imagem de qualidade mas alguma latência o que penso nao ser normal ,outro exemplo ao ver canais de notícias os rodapés tanto dão a uma velocidade normal como de um momento para outro tem latência 

 

Obrigado 

 

Tenho a mesma situação numa TCL. Tentei varias versões da App mas sem alteração. Descobriu alguma solução? Obrigado

Reputação 7
Crachá +5

Boa tarde,

Agradecemos a sua mensagem @Luis Mirao,

Sugerimos que verifique se a televisão tem uma ligação estável à internet e, se possível, realizar a ligação através de cabo de rede.

Obrigado

Reputação 2
Crachá

Boa tarde,

Agradecemos a sua mensagem @Luis Mirao,

Sugerimos que verifique se a televisão tem uma ligação estável à internet e, se possível, realizar a ligação através de cabo de rede.

Obrigado

Bom dia, @João H. 

Eu tenho a aplicação instalada numa outra tv TCL, numa Xiaomi Mi Box e na Nvidia, todas sem problemas. Apenas numa TCL mais recente têm este comportamento, começa bem e começa a ficar lenta. Talvez se alguma incompatibilidade e procuro dicas. Julgo ser na adaptação do sinal de SD para HD e vice versa.

Já tentei por cabo e é igual. 

Obrigado por qq ajuda 

Boas 

 

Falei da actualização da app da nos

 

Boa tarde @Tsousa24,

Suponho que queria dizer atualização da App NOS TV 😊 Veja se este tópico ajuda.

Obrigado

Boa tarde @Luis Mirao,

Existem alguns relatos de problemas, como em qualquer update, já testou através do browser?

Se pretender pode partilhar o modelo, já existe uma lista dos equipamentos TCL suportados com Android 9+ e assim fica o registo.

Obrigado

Reputação 2
Crachá

Boa tarde @Jorge C 

Tenho 2 TCL. Uma C715 a funcionar bem e uma P635 com o comportamento acima referido. Ambas com o mesmo Android.

 

Reputação 7
Crachá +5

Boa tarde @Luis Mirao,

Agradecemos a sua mensagem e testemunho. 
Sendo esta uma situação particular de apenas um modelo, recomendamos que verifique as definições do equipamento.

Podemos ainda sugerir que reinstale a App e teste novamente a sua utilização.

Vamos, ainda assim, analisar este tema internamente de forma a verificar possíveis melhorias a serem implementadas.

Obrigado

Reputação 2
Crachá

Boa tarde @Luis Mirao,

Agradecemos a sua mensagem e testemunho. 
Sendo esta uma situação particular de apenas um modelo, recomendamos que verifique as definições do equipamento.

Podemos ainda sugerir que reinstale a App e teste novamente a sua utilização.

Já tentei várias versões quer da APP quer do software da TV, resets de fábrica, várias definições. Nada resulta.

Obrigado 

Comentário