Pergunta

Wake on WAN


Reputação 1

Boa tarde,

 

Estou a tentar ativar a função de ligar o meu NAS fora da minha rede doméstica, usando WAN (não Wake On Lan, pois estarei fora da minha LAN). De forma geral, segui os passos indicados neste link: https://community.synology.com/enu/forum/17/post/72516

1. Static IP provided by your ISP or a Dynamic Domain Name Server (DDNS).
2. Static IP for your NAS inside your LAN
3. An open Port, in the router, pointing at your NAS’s IP port 22.
4. NAS´s IP and MAC address binded in your router.
5. Software that sends a Magic Packet.

 

Creio que destes pontos, consegui fazer tudo excepto o ponto 4, que não consigo no meu router (tenho o router gigabit mais recente (Hitron CHITAHUB5), instalado em Setembro 2020). Agradecia ajuda sobre como fazer o IP - MAC binding, ou uma forma alternativa de ativar o  WOW.

 

Obrigado


21 Comentários

Reputação 1

Algum(a) moderador(a) capaz de ajudar? 🤔

Reputação 7
Crachá +5

Experimente o suporte técnico 16990 opção 3

Reputação 6
Crachá

Olá, mas qual é o seu Router?

Reputação 1

Viva,

O meu router é o que referi no primeiro post, um “Hitron CHITAHUB5”, que aparentemente é a versão mais recente que a NOS está a utilizar (Setembro 2020). Se ajudar, anexo a sua foto:

 

Router NOS - Setembro 2020

 

Reputação 7
Crachá +2

Olá @bfmcosta ,

Pedimos desculpa pela demora na resposta. :confused:

Pode, por favor, detalhar-nos qual é a dificuldade que tem no ponto 4, que nos indicou?

Tentou aceder à página interna do router sem sucesso?

Obrigada

 

Reputação 1

Boa tarde,

Consigo aceder à página de configuração do router. Mas não sei como fazer o IP - MAC binding.

Além disso, se tiverem outra forma alternativa que permita ativar o WOW, além da que coloquei no post original, agradeço que me indiquem.

 

Muito obrigado

Reputação 6
Crachá

Ola, o melhor mesmo para estas questões é contactar os parceiros , pc médic.

Reputação 1

Parceiros, pc medic??? Não sei do que se trata... Pode clarificar?

Reputação 7
Crachá +2

Estas questões informáticas são sempre tratados pela empresa parceira de micro informática. Pcmedic - 16991 - 34,9 cents por minuto.

Reputação 6
Crachá

O @Guimas explicou muito bem! É isso mesmo

Boa tarde,

Estou com o mesmo problema desde que mudei do Zon Hub para este Router novo ( Hitron CHITA-HUB5 ).

Com o Zon Hub o Wake on Wan funcionava sem problemas porque se conseguia fazer o binding do endereço IP com o endereço MAC do PC a  ligar/acordar nos registos da tabela ARP do Router.

Por exemplo :

O endereço IP : 192.168.1.100 era atribuído sempre para o PC com o endereço MAC :  C5-FC-15-4F-50-A9  independentemente se desligar o PC ou o Router ou do numero de PC´s na rede.

Com este Router novo ( Hitron CHITA-HUB5 ) não há forma de fazer isso nem na pagina de configuração (aminhanet.nos.pt) ou por Telnet visto que foi desactivado esse acesso neste Router.

Gostava de saber se já arranjaram ou quando é que arranjam solução para esta falha.

Basta colocarem uma opção nas configurações avançadas para ser possível fazer uma reserva de endereço IP por endereço MAC , tal como é possível de fazer reencaminhamento de portas por IP. 

Obrigado.

Angelo Cruz

 

 

Reputação 4
Crachá

Boa tarde,

Experimente fazer o seguinte:

Na página INÍCIO, atribui um nome ao equipamento em questão (se não estiver já atribuído; caso esteja, ignore este passo)

Na página CONFIGURAÇÕES AVANÇADAS → PORT FORWARDING → Criar nova regra → Seleciona o equipamento. Seleciona o serviço “A definir pelo utilizador” (pode dar um nome ao serviço). Depois é só preencher o protocolo e as portas, tal como fazia no router antigo.

Depois diga se funcionou.

Boa tarde,

Experimente fazer o seguinte:

Na página INÍCIO, atribui um nome ao equipamento em questão (se não estiver já atribuído; caso esteja, ignore este passo)

Na página CONFIGURAÇÕES AVANÇADAS → PORT FORWARDING → Criar nova regra → Seleciona o equipamento. Seleciona o serviço “A definir pelo utilizador” (pode dar um nome ao serviço). Depois é só preencher o protocolo e as portas, tal como fazia no router antigo.

Depois diga se funcionou.


Boas,

Funcionar funciona , mas 5 minutos depois de desligar o PC já não funciona porque o Router perde do cache da tabela ARP o endereço MAC associado ao endereço IP.

Reputação 4
Crachá

Okok. Sendo assim, culpa da NOS. Nada a fazer até eles decidirem atualizar os routers.

Sinceramente, não entendo o que fazem os informáticos desta empresa, que não lançam uma atualização para os novos routers há anos, nem são capazes de permitir funcionalidades tão básicas como endereços IP estáticos para os dispositivos LAN.

É como a porta USB, não sei para que serve... Já era tempo de a porem a funcionar. 

Okok. Sendo assim, culpa da NOS. Nada a fazer até eles decidirem atualizar os routers.

Sinceramente, não entendo o que fazem os informáticos desta empresa, que não lançam uma atualização para os novos routers há anos, nem são capazes de permitir funcionalidades tão básicas como endereços IP estáticos para os dispositivos LAN.

É como a porta USB, não sei para que serve... Já era tempo de a porem a funcionar. 


A porta USB serve para sharing na rede, a minha penso que está a funcionar .

Quanto ao resto penso ter encontrado uma solução , estou a testar a ver se é uma solução definitiva.

Reputação 4
Crachá

A porta USB servia, sim, mas nos routers anteriores ao 4.0. Desde então, foi desativada. Só serve para carregar o tlm

A porta USB servia, sim, mas nos routers anteriores ao 4.0. Desde então, foi desativada. Só serve para carregar o tlm


Dê uma vista de olhos:

https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/giga-router-usb-nao-esta-disponivel-14951/index4.html

Okok. Sendo assim, culpa da NOS. Nada a fazer até eles decidirem atualizar os routers.

Sinceramente, não entendo o que fazem os informáticos desta empresa, que não lançam uma atualização para os novos routers há anos, nem são capazes de permitir funcionalidades tão básicas como endereços IP estáticos para os dispositivos LAN.

É como a porta USB, não sei para que serve... Já era tempo de a porem a funcionar. 


A porta USB serve para sharing na rede, a minha penso que está a funcionar .

Quanto ao resto penso ter encontrado uma solução , estou a testar a ver se é uma solução definitiva.

Também substitui o Zon Hub esta semana, e agora não consigo o WOW ao fim de alguns minutos…

Sempre conseguiu a solução definitiva?

Pode partilhar?

 

Obrigado desde já. 

Reputação 6
Crachá

Olá, ligue para a PC Médic, eles ajudam. 

Não sei se ainda ajuda, mas eu tenho conseguido usar WOW com consistência.

Fixei o ip do PC num endereço fixo (por exemplo 192.168.1.3) e modifiquei no router o DHCP para apenas atribuir endereços a outros dispositivos a partir do 192.168.1.10 . Assim abrindo a porta para o .3 fica sempre a funcionar.

Reputação 7
Crachá +2

Olá @fmbaptista,

Obrigada por partilhar com a comunidade a resolução. :blush:

 

Comentário