Problemas com jogos online


Ultimamente tenho vindo a ter problemas de conexão frequentes enquanto jogo devido a falhas com a conexão dos servidores do jogo.
Falei com a equipa de suporte do jogo e eles disseram-me que o problema está provavelmente no ponto de troca de tráfego (PTT).
O problema de conexão é da parte da NOS, não dos servidores do jogo.
O que devo fazer?

João H. 1 mês atrás

Bom dia a todos, 
Pedimos desculpa pela demora na nossa intervenção. 

Graças ao vosso feedback, conseguimos identificar esta situação e já estamos resolvê-la. A rota entre a NOS e os servidores de destino, é um processo que não depende unicamente da NOS, pelo que é necessário verificarmos juntamente com os mesmos.

Realizámos a optimização do trafego de destino, conseguindo reduzir a latência. Esta atualização é feita gradualmente para todos os clientes NOS. 

Obrigado

Ver pergunta inicial

311 Comentários

Reputação 2

Mas estas pessoas estão a comentar sem saber o problema que estamos aqui a levantar? Desde quando é que pagar mais por outro serviço é uma “boa Solução”?

Reputação 2

Boa noite, estou com problemas em jogar um jogo específico desde a ultima sexta-feira ( Final Fantasy XIV ), em que o meu ping passou dos 40ms para 210ms constantemente, independentemente da parte do dia. A ligação é feita por cabo de rede e já realizei vários testes, a própria Square Enix forneceu-me várias soluções, incluindo abrir portas especificas no router, nada funcionou. Tenho pessoas conhecidas que também teem NOS e estão com o mesmo problema, sendo as mesmas de locais diferentes do país ( Lisboa, Algarve, etc.. ), portanto a meu ver, Sexta-Feira alguma coisa vocês alteraram no vosso sistema que provocou este problema e gostaria de saber quando o tencionam resolver. Como podem ver nas imagens abaixo, realizei vários testes de ping para o servidor do jogo, em que podem comprovar que o ping está demasiado alto ( servidores na Alemanha );

 

 

Dá-me a entender que criaram um problema de routing ao servidor do jogo, o que está a criar um lag tremendo. Neste momento tenho de estar a pagar uma aplicação para resolver esse problema de routing, algo que eu não deveria necessitar de fazer visto ser um problema da vossa parte.

 

Tentei ligar para o vosso apoio ao cliente, mas como esperado não me conseguiram ajudar em nada porque apenas resolvem problemas básicos, portanto venho expor aqui o meu problema na esperança de repararem nele e fazerem alguma coisa em relação a isso.

 

De mencionar que a própria internet tem várias falhas durante o dia, por vezes fico sem internet e tenho de reiniciar o router. O router que tenho foi adquirido recentemente na esperança de resolver alguns dos problemas de internet que tinha anteriormente, mas pelos vistos ainda ficou pior…. O equipamento é o seguinte:

 

Aguardo resposta.

 

Cumprimentos

Reputação 2

 A questão é mesmo no routeamento, se repararem está a ser enviada para PT-Uk-Nova york-Uk-FR-GER, quando o normal em qualquer outro servidor de dusseldorf seria PT-ES-FR-GR

 

Reputação 2

@Mário P.  Peço desculpa mas pelos vistos não têm acompanhado os posts que as pessoas têm colocado por aqui.

“ Da parte da PCmedic não me conseguiram ajudar e escalaram a situação para a parte técnica da NOS”. @Micael João 

“ Obrigado, mas não resolve o problema, não existe qualquer problema ao nível do router, a questão é mesmo no routeamento dentro do datacenter da NOS, o problema só pode ser resolvido pelos vossos administradores de redes, eu trabalho nessa área numa grande empresa em Portugal, e só não consigo resolver o problema, porque como é óbvio não trabalho para vocês logo não tenho forma de resolver o problema, esta questão tem de ser mesmo encaminhada para a vossa equipa de gestão de redes, o bottleneck está mesmo do vosso lado.” @Bruno Pereira_82 

Aqui está a solução, eu venho da Meo onde no site podemos fazer tickets e expor os nossos problemas e dai são reencaminhados para quem de direito para os solucionar, vocês não podem fazer o mesmo?

Reputação 2

Se realmente nada mudar durante estes próximos dias, também vou ser obrigado a mudar de operadora. É completamente rídiculo que tenham esta informação toda disponibilizada pelos clientes, sabem exatamente o dia e hora em que isto começou a acontecer A TODOS OS CLIENTES NOS, e mesmo assim são incapazes de sequer dar-se ao trabalho de verificar o problema... veem sempre com a história que o problema é do equipamento do cliente e que somos nós que temos de resolver isto.

Não dá para entender como é que uma empresa de telecomunicações não consegue sequer gerir o próprio sistema e verificar problemas mais detalhados, só sabem enviar respostas pré-feitas que não resolvem nada. Ridículo. Tanto mexem nas coisas que acabam por estragar mais do que melhorar, e os clientes que se lixem.

Também não entendo como é que teem aqui mais que provas que toda a gente que tem NOS está a sofrer do mesmo problema, e veem dizer que não encontraram problemas de latência aos servidores da Square Enix. Pergunto-me que raio de testes foram feitos e faz-me pensar que usaram um routeamento diferente do que os clientes teem...

Reputação 6
Crachá +2
Boas Nyx, pode partilhar um speedtest?
Reputação 5
Crachá +2
Calculo que já tenham ligado para o suporte técnico, tiveram alguma resposta deles?
Reputação 2

Boa tarde @Eira,

Agradecemos a sua mensagem. 

Detalhe-nos, por favor, de que forma podemos ajudar.

Obrigado 

De que forma podem ajudar? Talvez lerem os posts e repararem que o problema é igual para todos e que teem de resolver o problema de routeamento que o vosso servidor tem? Eu acho incrível como é que não há ninguém aqui da parte da NOS que se dê ao trabalho de passar isto para o departamento competente, andam aqui apenas a mandar areia para os olhos das pessoas…. Já passaram praticamente duas semanas e ainda nada foi resolvido, pelo que me dá a entender que a NOS não quer saber se perde clientes. Se fosse para aderir a um dos vossos serviços, de certeza que moviam mundos fundos para agarrar o cliente, mas depois para resolverem algum problema é só incompetência.

FFXIV refere que existe problemas com perdas de pacotes, mas problema é com os ISP’s

Reputação 2

Eles estão a pedir que as pessoas enviem um ticket com o nome dos ISP’s e Copiar um TRACERT no ticket para eles contactarem os ISPS e resolver a situação. 

Sigam as instruções e mandem um ticket.

Reputação 2

Então quer dizer, até á duas semanas atrás estava tudo normal, e de repente todos começamos a ter o mesmo problema a fazer a ligação a esse servidor porque a NOS se lembrou de alterar alguma coisa, e o cliente é que se lixa? E adoro que digam que o VPN resolve, não devem saber que é pago. Realmente faz todo o sentido, pagar um programa para resolver um problema da operadora. Muito bom. Gente que vem aqui comentar e só falam de velocidades de internet, como se fosse esse o problema. O serviço não está a ser garantido a partir do momento em que existe um problema ÓBVIO da parte da operadora. Eu não quero saber da opinião de gente que vem aqui comentar e que se calhar nem sabe o que é o “ping” ou “routeamento”, quero é que alguem da NOS verifique este problema. De que me serve ter a velocidade contratada se depois não consigo ter uma ligação estável a outros servidores por problemas de routeamento? E a culpa é minha que esse problema exista? Tal como disse, joguei durante mais de 9 meses sem qualquer tipo de problema, e agora a NOS lembra-se de fazer alterações manhosas e o cliente é que se lixa.

 

Para estar a pagar por um VPN, mudo de operadora visto que só a NOS é que está com este problema e provavelmente até fico a pagar menos. Serviço vergonhoso...

Reputação 2

Falamos com a NOS, dizem que não há problema do lado deles, falamos com a Square, dizem que o Problema não é deles e para falarmos com o nosso ISP.

E é isto que temos, um Routing que era suposto ir PT-ES-FR-GER como é normal está a ir PT-UK-NY-UK-FR-GER .. Reino Unido e Nova York para Servidores na Alemanha.
No fim de contas a culpa não é de Ninguém mas nós é que andamos a pagar aos dois, e depois há recomendações para gastar ainda mais dinheiro em algo extra. Enfim

Reputação 7
Crachá +2

Bom dia a todos, 
Pedimos desculpa pela demora na nossa intervenção. 

Graças ao vosso feedback, conseguimos identificar esta situação e já estamos resolvê-la. A rota entre a NOS e os servidores de destino, é um processo que não depende unicamente da NOS, pelo que é necessário verificarmos juntamente com os mesmos.

Realizámos a optimização do trafego de destino, conseguindo reduzir a latência. Esta atualização é feita gradualmente para todos os clientes NOS. 

Obrigado

Reputação 2

Update: Fiz mais uma chamada para a PCmedic

Para toda a gente a ter problemas com o final fantasy etc. 

Da parte da PCmedic não me conseguiram ajudar e escalaram a situação para a parte técnica da NOS.

O colega que me atendeu da parte Técnica fez-me umas perguntas e então escalou a situação para a parte da Rede se bem entendi.

É so esperar agora e ver o que me dizem que vão me contactar.

Isto é fazer pessão, toda a gente que têm este problem. Façam-me um favor e liguem para o apoio técnico e façam pressão a eles.

Só assim é que vamos lá que eles não fazem nada.

@Mário P. Desculpe a pergunta. Mas vocês lêm o vosso próprio forúm? 

Já contactei a PCmedic 2 vezes, um gasto enorme de dinheiro para nada. Eles escalaram a situação para vocês. 

Por amor de deus que serviço é este. Nem os moderadores lêm o que os clientes escrevem. 

E ainda não foi devolvida a chamada que me foi prometida da situalão que foi escalada.

Isto é um problema da DataCenter da NOS. Porfavor ESCALEM esta situação. Umas quantas pessoas aqui neste forúm se estão a queixar disto. Para não falar das pessoas que nêm vêm ao forúm, sabe-se lá quantos.

Mais uma vez, porfavor. Falem com a administração. Não sei o que têm de fazer. Isto tem de ser resolvido. a PCmedic não consegue arranjar este problema. 

Reputação 2
Eu também tive à dias um aumento considerável nos jogos, mas eu descobri o problema.
Bem, eu tenho a NOS HFC, e antes era muito lenta nas horas de ponta, mas agora com o HFC 3.1 tem estado até muito bem.
OK, a velocidade da net para mim estava muito boa, então não podia ser isso, para além que no Speedtest não tinha muito ping para Portugal. Então resolvi fazer uns tracerts para os servidores de CSGO e vi que a rota internacional que a NOS usa, neste caso a CPRM e a COGENTCO, estão a dar problemas, ou seja, parcialmente não é responsabilidade da NOS, mas mesmo assim aconselho a ir a uma loja denunciar.
Problema: rotas internacionais a dar problemas, neste caso a CPRM e a COGENTCO.

Nem por isso,um amigo meu sofria dos mesmos problemas e por e simplesmente mudou para a meo e nunca mais teve problemas
Reputação 7
Crachá +6

Olá a todos, 
Estamos a verificar esta situação internamente. Assim que tenhamos reposta partilharemos convosco. 
Muito obrigado pela compreensão. 

Bom Dia,

 

Desde há cerca de duas semanas tenho tido ping elevado num jogo em particular. Os servidores estão localizados na Alemanha. no entanto quando faço “ping” ao IP em questão, o valor é cerca de 230ms, ou seja, muito elevado, principalmente quando os servidores estão localizados na Alemanha.

Sei que o problema não é dos servidores porque se usar uma VPN a questão fica resolvida, no entanto não acho adequado ter de pagar por um serviço alternativo para ter uma conexão estável. 

 

IP em questão: 195.82.50.55

 

Cumprimentos.

Realmente quando estas são as nossas opções, e quando o PCMedic tem este tipo de comportamento nem vale gastar o tempo. Por mim, a NOS tem até ao fim do free trial do meu VPN. Depois mudo para outra operadora, mais ninguem tem este probleam em Portugal só os clientes da NOS. 

Reputação 7
Crachá +2

Faça teste aqui: teste nos em computador e por cabo de rede.

Bom dia @RickXtreme
Reinicie o seu equipamento, como sugerido pelo @Olaf, e, por favor, experimente novamente o acesso. 

Ficamos a aguardar o seu feedback.
Obrigado

wow, se perde-se 1m a ler os posts viam que ja reniciou o equipamento….

imagina ser gestor de comunidade e ler posts….

Boa tarde, existe alguma previsão quanto à resolução dos problemas de routing no jogo Final Fantasy XIV? 

 

O problema persiste desde há quase 4 meses agora, e infelizmente a diferença de ping é tão elevada que o jogo torna-se impossível de jogar (240-260ms em média). É tão mau que tive que parar de jogar durante uns meses à espera que melhorasse, mas tanto tempo começa a tornar-se um pouco ridículo. 

 

Pior ainda é que não apetece nada pagar por uma subscrição de VPN para apenas ver o problema a ser resolvido no dia seguinte, o que essencialmente seria queimar dinheiro.

 

Compreendo que o problema não pode ser resolvido unilateralmente pela NOS, mas esperava que em 4 meses houvesse pelo menos alguma melhoria ou qualquer feedback para dar aos clientes. Estamos a falar de um jogo que ainda assim é muito popular.

Já notam alguma melhoria ou está tudo na mesma? Deixei de subscrever, não ia continuar como estava.

 

Não quero agoirar, que isto nunca se sabe, mas de há três dias para cá que me parece que está tudo de volta ao normal e o problema da rota está resolvido. Bons trials! 😁

Tenho vindo a reparar que o ping está de facto a baixar, mas ainda está longe de estar normal. Desde que o problema apareceu, o ping estava sempre nos 210ms, e desde há 3 dias atrás baixou para os 140ms, o que ainda é bastante alto. Espero que isto signifique que algo está a ser feito e que em breve volte para os 40ms, que é o normal.

Tal como os outros, ando a ter exatamente o mesmo problema. 

 

O problema começou á sexta, dia 8. Se a NOS não consegue resolver o problema, será que a PC Medic consegue? Isto não é um problema de equipamento ou dos nossos computadores. E não é um problema que podem simplesmente ignorar. É um problema que a NOS vai ter que arranjar, por isso por favor escalem este caso, contactem a equipa relevante, façam o que for necessario para arranjar isto pois está a afetar dezenas de utilizadores da NOS 

Está aqui o teste que fiz de trace route, tal como os outros tenho resultados chocantes. 


Tracing route to neolobby07.ffxiv.com [195.82.50.10]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     9 ms     9 ms    10 ms  10.197.255.254
  3    11 ms     9 ms     9 ms  10.137.201.97
  4    11 ms    11 ms    10 ms  10.255.48.74
  5    10 ms     9 ms    10 ms  ix-ae-9-0.tcore2.pv9-lisbon.as6453.net [195.219.214.17]
  6   110 ms   109 ms   109 ms  if-ae-2-2.tcore1.pv9-lisbon.as6453.net [80.231.158.5]
  7   115 ms   108 ms   109 ms  if-ae-1-3.tcore1.sv8-highbridge.as6453.net [80.231.158.30]
  8   109 ms   112 ms   108 ms  if-ae-2-2.tcore2.sv8-highbridge.as6453.net [80.231.139.1]
  9     *        *        *     Request timed out.
 10   110 ms   109 ms   109 ms  if-ae-66-7.tcore3.nto-newyork.as6453.net [80.231.130.23]
 11   110 ms   110 ms   110 ms  63.243.186.19
 12   110 ms   110 ms   110 ms  nyk-bb2-link.ip.twelve99.net [62.115.135.132]
 13   185 ms   184 ms   187 ms  ldn-bb1-link.ip.twelve99.net [62.115.113.21]
 14   219 ms   211 ms   217 ms  prs-bb1-link.ip.twelve99.net [62.115.135.25]
 15     *        *        *     Request timed out.
 16   212 ms   215 ms   218 ms  ffm-b1-link.ip.twelve99.net [62.115.121.1]
 17   211 ms   213 ms   211 ms  kddi-ic319844-ffm-b1.ip.twelve99-cust.net [62.115.32.106]
 18   213 ms   211 ms   226 ms  195.82.61.14
 19   212 ms   211 ms   216 ms  195.82.50.230
 20   212 ms   212 ms   213 ms  195.82.50.10

Reputação 2

Compreendemos @Eira@Micael João e @Francamente
Não temos conhecimento de que existam dificuldades na utilização do serviço de internet em jogos online com o nosso router. 
Existindo vários factores como, por exemplo, a que servidor a que está ligado ou não, precisamos que exista um parecer sobre o tema, neste caso, da PC Medic. Mesmo que a situação não fique solucionada com o contacto da PC Medic, sendo esta uma parceira da NOS, existe um contacto que após averiguarem os vossos temas é elaborado um relatório e endereçado à NOS, pelo que pode ser algo especifico como versão de firmware ou outro tema que seja da responsabilidade da NOS e que tenha de ser solucionado. 

Mas para isso, precisamos de compreender melhor o que se passa. 
Muito obrigado!

O que foi falado com a PCmedic no meu caso, poderia ser um problema de firmware. Sendo que ao resultado não foi. 

O primeiro parceiro que fez a resolução comigo fez vários testes comigo por controle remoto, mostrei-lhe todos os testes que foram feitos e que de palavras desse senhor foram ditas : Não é normal não.

Arranjei um IP externo novo. Não resolveu nada. Abri portas com o tal parceiro. Também não fez nada.

Fiz atão uma segunda chamada. Mais uns 15 minutos de chamada a fazer mais uns testes so a consumir custo para nada.

Lá o Sr. que me atendeu então escalou essa situação e Relatorio para um parceiro da Nos e passaram-me a chamada. 

O Sr. que me atendeu nem sequer me deixou falar e bateu na tecla de “Eu verifiquei na internet e parece um problema comum que muita gente a parte mundial tem e eu tambem joguei competitivo a 10 anos atrás e era comum” e depois lá me pediu o contacto e disse que me iriam ligar.

Primeiro de tudo, eu não tenho nada haver se esse Sr. Jogou competitivo ou não há 10 anos atrás. Os problemas que ele pesquisou na internet não me interessa.

Foi um pessimo atendimento e no final de contas nem tive oportunidade de falar.

A Resolução de Tracert mostra na linha 12 que o problema é do ISP. E ja tem aqui uns quantos no topico feitos, é so puxar a pagina acima e tem screenshots. 

Não sei o que mais pode ser dito. O que quer que todos nós façamos?

Ninguém nos ajuda, a pcmedic escala a situação para vocês. Ninguém dirige chamadas e as situações escaladas não são resolvidas. Então em que mundo é que vivemos?

Comentário