Respondido

Giga router não deteta dispositivos wi-fi


desde que mudei para o router giga que os meus dispositivos como lâmpadas Wi-Fi ou interruptores/ tomadas também Wi-Fi não são detetados pelo router, já mudei de canal mas nada de nada. Com a versão 3.0 ( antigo router ) nunca tive problemas com ligação já neste que supostamente é mais avançado não funciona NADA !! Alguma sugestão?!?
icon

Melhor resposta por Tiago C. 11 October 2019, 11:00

Ver pergunta inicial

44 Comentários

Reputação 7
Crachá +2

Não penses que venho para aqui inventar histórias, venho sim à procura de solução para um problema que nem sequer deveria existir. 
Do apoio técnico encaminharam-me para o apoio  informático 16992, 34,9 cêntimos por minuto. Paguei 11€ para falar com um gajo que sabe menos do que eu e para fazer um relatório técnico que nunca chegou a aparecer. 

 

Quem sou eu para duvidar… apenas fiquei surpreendido porque o 16990 é gratuito no que toca a APOIO TÉCNICO…

Pelo que vejo, o assunto ainda não foi levado a “sério”.

NOTA: Estive agora a falar com um técnico da NOS por causa do meu problema (que afinal ainda se mantém) e só é do conhecimento da NOS a falha na ligação de um equipamento SAMSUNG J??? à rede 5Ghz do Router 5 (incompatibilidade). E se existe um, podem existir muitos outros, como é o caso que descreve neste tópico… Poderá ser o CHIP usado pelos equipamentos…

 

Que equipamentos de HOME AUTOMATION usa? Qual é a marca?

Reputação 7
Crachá +6

Olá @marcolopes

Será necessário realizar alguns verificações ao seu Router. Iremos dar continuidade à sua situação por mensagem privada, uma vez que já estamos a validar algumas questões e, de seguida, voltaremos ao tópico com a indicação da resolução da sua situação :blush:.

Obrigada 

Boa tarde, realmente é um grande galo! Os routers v3 e v4 todos equipamentos funcionam bem, com os AP da NOS também. E o problema está no chip dos nossos equipamentos? Só podem estar a brincar... A solução que eu achei foi desativar a rede WiFi do v5 e ligar lá outro router... Que por sinal, tem melhor qualidade e velocidade. Acho q o que se esta a passar e vergonhoso. Vejam o mac dos equipamentos e façam a autorização deles no firewall do router. Não se esqueçam que o chromecast da Google tambem não funciona. 

Como é que a NOS esta a pensar resolver ou compensar os clientes?  Pelo que me estou a perceber a solução vai tardar ou não chegará…

 

 

 

 

...

Como é que a NOS esta a pensar resolver ou compensar os clientes?  Pelo que me estou a perceber a solução vai tardar ou não chegará…

 

@miguelcmendes , forçando o operador a, no minimo, reverter os contratos e/ou compensar os consumidores lesados, expondo o assunto de forma bem fundamentada a entidade reguladora atraves do Livro de Reclamaçoes.

Ha que nao ter medo de "escrever". Ninguem "morde" por isso...

Reputação 7
Crachá +2

Chip? Falha na ligação 5Ghz? Home Automation?

os dispositivos simplesmente não comunicam entre si. 

smartTV LG

multifunções HP

Portátil HP

Portatil MacBook

tablet Samsung 

câmara SPC

tomada inteligente SPC

e um computador fixo ligado por cabo

 

QUAL A ESPLICACÃO?

 

Problemas DISTINTOS!!! No tópico fala-se numa FALHA do router em reconhecer os equipamentos… por outras palavras, os equipamentos NÃO se ligam a QUALQUER UMA??? das redes WiFi do Router 5 (já com o Router 4 não existiam problemas).

 

O problema que descreve não é a falha da ligação à rede WiFi, certo? É a impossibilidade de acesso entre equipamentos NA MESMA REDE…  Será mais algo deste género: https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/ligacao-entre-redes-wifi-e-ethernet-14408

 

Tem a certeza que os equipamentos estão a ligar à WiFi privada? Ou estarão ligados À rede GUEST? Não esquecer que a rede de CONVIDADOS está isolada da rede interna, exactamente para evitar que quem se ligue tenha acesso aos recursos da mesma! (logo, os equipamentos não comunicam entre si)

Tema interessante esse dos cabos UTP... mais a mistériosa tecnologia "twisted pair" que os fabricantes tentam adaptar aos seus produtos com maior ou menor sucesso para evitarem as interferências eletromagnéticas até entre pares do mesmo cabo.

A propagaçao de ondas eletromagneticas nao é disciplina fácil... :wink:

Reputação 2

Chip? Falha na ligação 5Ghz? Home Automation?

os dispositivos simplesmente não comunicam entre si. 

smartTV LG

multifunções HP

Portátil HP

Portatil MacBook

tablet Samsung 

câmara SPC

tomada inteligente SPC

e um computador fixo ligado por cabo

 

QUAL A ESPLICACÃO?

 

Problemas DISTINTOS!!! No tópico fala-se numa FALHA do router em reconhecer os equipamentos… por outras palavras, os equipamentos NÃO se ligam a QUALQUER UMA??? das redes WiFi do Router 5 (já com o Router 4 não existiam problemas).

 

O problema que descreve não é a falha da ligação à rede WiFi, certo? É a impossibilidade de acesso entre equipamentos NA MESMA REDE…  Será mais algo deste género: https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/ligacao-entre-redes-wifi-e-ethernet-14408

 

Tem a certeza que os equipamentos estão a ligar à WiFi privada? Ou estarão ligados À rede GUEST? Não esquecer que a rede de CONVIDADOS está isolada da rede interna, exactamente para evitar que quem se ligue tenha acesso aos recursos da mesma! (logo, os equipamentos não comunicam entre si)

Pois, supostamente só a rede Guest deveria estar isolada da rede interna. Acontece que no novo Giga Router todas as redes wireless estão isoladas sem possibilidade de alterar esta configuração.

É horrível...

Reputação 2

Talvez será a solução.
Downgrade de 500Mbps para 200Mbps?

Têm que fazer um bom desconto, mas não antes de levarem uma queixa por escrito no Livro de Reclamações e uma exposição mais mediática da situação, a nível nacional. 
 

Reputação 7
Crachá +6

Olá @pedrojflourenco e @marcolopes,

@pedrojflourenco já estamos a analisar a sua situação. Iremos responder à sua mensagem com a maior brevidade possível. 

Obrigada 

Reputação 4

Bem-vindo ao Fórum NOS, @Bento.

Para o conseguirmos ajudar, pedimos que nos envie uma mensagem privada com o seu número de Cliente NOS e MAC Adress do router. 

 

Depois digam qual foi a solução...

AFINAL NAO SOU O UNICO A PASSAR POR ESTA GRANDE M****

FIZ DE TUDO!!! E CONTINUAM A GOZAR COM A MINHA CARA A DIZER QUE O PROBLEMA É DA MINHA TV E DO MEU TELEMÓVEL ENQUANTO JA TESTEI COM OUTROS EQUIPAMENTOS SEM FUNCIONAR. TENTEI COM OUTROS ROUTERS E FUNCIONA TUDO PERFEITAMENTE.

MANDEI PEDIDOS À PROVEDORIA E NAO ME RESPONDERAM, JA PASSOU UM MÊS E AINDA TOU À ESPERA.

OBRIGARAM ME A GASTAR DINHEIRO COM A PCMEDIC QUE CONFIRMOU TUDO E MESMO ASSIM DIZEM ME QUE NAO PODEM TROCAR O ROUTER. QUEREM QUE PAGUE MAIS 1,5€ PARA TER ACESSO AO ROUTER ANTIGO (QUE AINDA NEM TÊM A CERTEZA) E NEM ME DAO OPORTUNIDADE DE FICAR COM TECHNICOLOR.

 

ISTO É INCREDITAVEL E UMA GRANDE FALTA DE RESPEITO COM O CLIENTE.

SOU PILOTO, DOU FEEDBACK À NOS MAS PARECE QUE NINGUEM QUER SABER.

TROQUEM ME A PORCARIA DO ROUTER SEM M**** E TENTAREM ROUBAR-ME, SÓ TROQUEM!!!!

A mensagem marcada como "resposta certa" é um pedido de contacto? "Para o conseguirmos ajudar, pedimos que nos envie uma mensagem privada com o seu número de Cliente NOS."

:\


Como nao ligo a minima a estas estatisticas por norma nao comento estas tristezas que vao surgindo pelo forum.
Alias, a ciência que diz que se eu comi um frango e tu não comeste nenhum, teremos comido, em média, meio frango cada um, vale o que vale... e piora quando as amostragens envolvem clicar num link que os utilizadores nao entendem para que serve, que depois de experimentarem so podem desmarcar pedindo a moderaçao, que nao se percebe quem marcou (autor ou moderaçao) e porque o fizeram... e ainda, se os topicos continuam abertos pode muito bem uma "melhor resposta" deixar de o ser porque alguem comentou melhor ainda a posterior ou porque deixou de ser valida face a alteraçoes introduzidas, etc, etc.
Mas ha quem ca venha por tudo isso... é deixa-los divertirem-se...

.

Reputação 2

Não penses que venho para aqui inventar histórias, venho sim à procura de solução para um problema que nem sequer deveria existir. 
Do apoio técnico encaminharam-me para o apoio  informático 16992, 34,9 cêntimos por minuto. Paguei 11€ para falar com um gajo que sabe menos do que eu e para fazer um relatório técnico que nunca chegou a aparecer. 

Reputação 7
Crachá +2

Não é necessário TROCAR de router… apenas trocar de equipamento WiFi!

Aliás, a moda dos router terem WiFi integrado é receita para o desastre, pois toda a gente reclama e mistura tudo… Modem, Router, Ponto de acesso… porque agora um “router” tem de fazer o trabalho de 3 equipamentos!

 

Um PONTO de ACESSO com qualidade ligado por cabo ao router seria a solução. A WiFi do router ficaria desligada…

 

Pela parte que me toca, não tenho grandes problemas WiFi:

  • TV Panasonic (liga-se bem, mas ***APENAS*** se a WiFi 5Ghz estiver com CANAL AUTO - o que nem sempre acontece pois quando o router REINICIA - geralmente por vontade própria - remotamente??? - o CANAL da WiFi 5 passa para MANUAL - BUG já reportado há MESES, mas sem resolução)
  • Camara Xiaomi (liga-se bem na rede 2.4, mas o Router diz que está a rede 5, de vez em quando!!! - BUG já reportado há MESES, mas sem resolução)
  • Telemóvel Nokia 5 (liga-se bem, mas o router diz que não está ligado… de vez em quando!!!!!! BUG já reportado há MESES, mas sem resolução)
  • Box Xiaomi (testada recentemente - liga-se bem)

Claro que, destes equipamentos, apenas a CAMARA poderá ser considerada “smart device???”

Reputação 4

Não é necessário TROCAR de router… apenas trocar de equipamento WiFi!

Aliás, a moda dos router terem WiFi integrado é receita para o desastre, pois toda a gente reclama e mistura tudo… Modem, Router, Ponto de acesso… porque agora um “router” tem de fazer o trabalho de 3 equipamentos!

 

Um PONTO de ACESSO com qualidade ligado por cabo ao router seria a solução. A WiFi do router ficaria desligada…

 

Pela parte que me toca, não tenho grandes problemas WiFi:

  • TV Panasonic (liga-se bem, mas ***APENAS*** se a WiFi 5Ghz estiver com CANAL AUTO - o que nem sempre acontece pois quando o router REINICIA - geralmente por vontade própria - remotamente??? - o CANAL da WiFi 5 passa para MANUAL - BUG já reportado há MESES, mas sem resolução)
  • Camara Xiaomi (liga-se bem na rede 2.4, mas o Router diz que está a rede 5, de vez em quando!!! - BUG já reportado há MESES, mas sem resolução)
  • Telemóvel Nokia 5 (liga-se bem, mas o router diz que não está ligado… de vez em quando!!!!!! BUG já reportado há MESES, mas sem resolução)
  • Box Xiaomi (testada recentemente - liga-se bem)

Claro que, destes equipamentos, apenas a CAMARA poderá ser considerada “smart device???”

Desculpa-me Marco mas parece que tu é que misturas tudo. Não sei se sabes muito bem do que estás a falar...

HLD_Helder já resolveram o problema? também está a acontecer comigo e até agora não tive resposta.

abc

Reputação 7
Crachá +2

Estou a ter problemas sistemáticos na configuração da WiFi 5. NÃO FIXA o canal AUTO… ao tentar configurar é sempre o mesmo erro (pelo menos nos últimos dias)

 

Reputação 7
Crachá +2

Desculpa-me Marco mas parece que tu é que misturas tudo. Não sei se sabes muito bem do que estás a falar...

 

Tendo em conta o tópico, acho que tu é que estás a misturar assuntos… o teu caso seria mais para os seguintes tópicos:

https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/gigarouter-x-equipamentos-ligados-a-mesma-rede-13474

https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/router-wifi-wireless-isolation-10605

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS, @pedrojflourenco.

Para o conseguirmos ajudar, pedimos que nos envie uma mensagem privada com o seu número de Cliente NOS.

Reputação 7
Crachá +2

Consegui pasar a AUTO novamente (mas não posso mexer na configuração da LARGURA de BANDA, caso contrário dá ERRO ao aplicar as definições).

O problema é que, passado umas horas??? O CANAL reverte para FIXO e volta ao 36 (que me parece não estar optimizado)

Porque razão este router não tem a opção de OPTIMIZAÇÃO? Não é necessária?

 

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS, @miguelcmendes.

Para podermos analisar a situação, pedimos que nos envie uma mensagem privada com o seu número de Cliente NOS.

Reputação 2

Chip? Falha na ligação 5Ghz? Home Automation?

os dispositivos simplesmente não comunicam entre si. 

smartTV LG

multifunções HP

Portátil HP

Portatil MacBook

tablet Samsung 

câmara SPC

tomada inteligente SPC

e um computador fixo ligado por cabo

 

QUAL A ESPLICACÃO?

Reputação 7
Crachá +2

Bem-vindo ao Fórum NOS, @Bento.

Para o conseguirmos ajudar, pedimos que nos envie uma mensagem privada com o seu número de Cliente NOS e MAC Adress do router. 

 

Depois digam qual foi a solução...

Pois @marcolopes , é tão basico que nem passa pela cabeça…

A rede Guest deve ser ativada apenas quando necessária.  Sim, dá trabalho aceder ao router (ainda pior com esta modernice da minh@net) para ativar/desativar…

Mas não creio que seja esta a causa das dificuldades relatadas pela maioria dos utilizadores... um ou outro talvés.

Tambem já não sei se são dificuldades distintas (acesso de alguns equipamentos ao wifi / comunicação entre equipamentos ligados a diferentes redes do mesmo router) pois os relatos sao muito díspares e nao permitem formar um raciocínio lógico... há até dificuldades de comunicação entre equipamentos ligados nas mesmas redes...

Reputação 7
Crachá +2

Pois @marcolopes , é tão basico que nem passa pela cabeça…

A rede Guest deve ser ativada apenas quando necessária.  Sim, dá trabalho aceder ao router (ainda pior com esta modernice da minh@net) para ativar/desativar…

Mas não creio que seja esta a causa das dificuldades relatadas pela maioria dos utilizadores... um ou outro talvés.

Tambem já não sei se são dificuldades distintas (acesso de alguns equipamentos ao wifi / comunicação entre equipamentos ligados a diferentes redes do mesmo router) pois os relatos sao muito díspares e nao permitem formar um raciocínio lógico... há até dificuldades de comunicação entre equipamentos ligados nas mesmas redes...

 

Bem… fico com medo de aceitar um upgrade para o Router 5 para tentar resolver as quebras de acesso que tenho tido regularmente com o Router 4… se é para ficar com problemas com o WiFi mais vale estar quieto :\\\

 

Quanto ao básico… já me aconteceu estar a reclamar por causa da velocidade POR CABO, e vai-se a ver, um dos ROUTER 4 que tive não gostou do CABO de rede que sempre usei, que suportava 1Gbit… e sempre funcionou… menos nesse router! Depois de dias e dias a fio a tentar resolver, a ligação fazia fall-back para 100Mbits...

Comentário