Pergunta

Certas aplicações funcionam em todos os Wi-fi e dados móveis exceto no wi-fi de minha casa


Olá, 

Estou com um problema que já me chateia há bastante tempo. Basicamente, certas aplicações não dão load quando estou conectado ao meu wifi em casa, coisa que não acontece em outros wifi’s nem com dados móveis. Uma das aplicações mais conhecidas é o instagram. Atenção que tudo o resto da mesma marca funciona perfeitamente, Facebook, Messenger, Whatsapp..

Já vem a acontecer há bastante tempo, recentemente remodelei o serviço, aumentei a velocidade da internet e alterou-se o router. O problema persistiu. 

O smartphone é um Android


8 Comentários

Reputação 7
Crachá +6

Bom dia @brurrik

Confirme-nos, por favor, se a situação ainda se mantém. 

Obrigado

Reputação 1

Tens repetidores ou extensores ligados? como é que está feita essa instalação? 

isso é estranho, apontaria mais a que fosse algo no proprio smartphone. Faz reset às network settings e tenta emparelhar novamente com o wifi. deve resolver. 

 

Só router. Fiz isso e continua igual.  

É interessante como o Instagram funciona no browser no smartphone mas na app não

Tenta reinstalar a app. Qual a versão de OS que estás a utilizar? 

 

Já percorri todas as threads e não encontro solução… acho que vou ter de viver com isto ^^

Tens repetidores ou extensores ligados? como é que está feita essa instalação? 

isso é estranho, apontaria mais a que fosse algo no proprio smartphone. Faz reset às network settings e tenta emparelhar novamente com o wifi. deve resolver. 

 

Só router. Fiz isso e continua igual.  

É interessante como o Instagram funciona no browser no smartphone mas na app não

Reputação 1

Tens repetidores ou extensores ligados? como é que está feita essa instalação? 

isso é estranho, apontaria mais a que fosse algo no proprio smartphone. Faz reset às network settings e tenta emparelhar novamente com o wifi. deve resolver. 

 

Tente reset de fabrica no router.

Como disse no post, o problema persistiu em dois routers diferentes. Obviamente já tentei essa solução!

Reputação 7
Crachá +2

Boa tarde,

Agradecemos a sua mensagem @brurrik. Vamos ajudar.

O @Guimas partilhou uma boa sugestão.

Diga-nos, por favor, se ajudou.

Obrigado

Reputação 7
Crachá +2

Tente reset de fabrica no router.

Comentário