Respondido

Reset router to factory defaults


Hi,
I have a black router with the cable connectors at the bottom. Hub I think.
I have connected my PC via cable, and successfully got the log in screen.

However the username of home and password nosnet do not work to give me access. 😞

I am having networking problems (can't see myself and another server of the network), and need to check the set up. I also have no recollection of changing the password.

How can I reset the router to factory defaults, so that I can get in?

Regards
Ian
p.s. English answer please. My Portuguese is still rudimentary.
icon

Melhor resposta por Mário P. 9 Março 2019, 16:01

Welcome to Forum NOS @IanH :D

In order to help you, please access the internal page of the Router using the RJ45 (Ehernet) cable.

To access the internal page you must go to the IP: 192.168.1.1, using the following authentication data:

Username: home
Passward: zonnet

Access must be done by computer with an Ethernet connection (RJ45 cable) to the Router.

If you still cannot access the Router, please reset the router connection, with a pointed device (Example: a stick, a pin). You should insert it in the small left side hole of the equipment, pressing it for a few seconds.

As the image below:

Ver pergunta inicial

12 Comentários

I did include the password - nosnet - that does not work
Reputação 7
Crachá +5
I did include the password - nosnet - that does not work Try this address to see if it gives; 192.168.1.1 user password zonnet
Reputação 7
Crachá +5
I did include the password - nosnet - that does not workIn your Fixed Internet Client Area / Equipment see which Router you have installed please

Reputação 7
Crachá +4
Welcome to Forum NOS @IanH :D

In order to help you, please access the internal page of the Router using the RJ45 (Ehernet) cable.

To access the internal page you must go to the IP: 192.168.1.1, using the following authentication data:

Username: home
Passward: zonnet

Access must be done by computer with an Ethernet connection (RJ45 cable) to the Router.

If you still cannot access the Router, please reset the router connection, with a pointed device (Example: a stick, a pin). You should insert it in the small left side hole of the equipment, pressing it for a few seconds.

As the image below:

Hi, Thanks for the reply.
I have reset the router to its factory defaults, and got in now, and altered the set up to my requirements.
Regards
Ian
Reputação 7
Crachá +4
Hi @IanH 🙂

Thank you for your feedback.

If you have any questions do not hesitate

Best Regards 🆒
Reputação 1

Welcome to Forum NOS @IanH :D

In order to help you, please access the internal page of the Router using the RJ45 (Ehernet) cable.

To access the internal page you must go to the IP: 192.168.1.1, using the following authentication data:

Username: home
Passward: zonnet

Access must be done by computer with an Ethernet connection (RJ45 cable) to the Router.

If you still cannot access the Router, please reset the router connection, with a pointed device (Example: a stick, a pin). You should insert it in the small left side hole of the equipment, pressing it for a few seconds.

As the image below:

cf41e58b-e090-4b18-9948-7d8449dd9d67.png

Boa Tarde, finalmente encontrei o sítio onde estava o REBOOT ou RESET…. No Manual não consta.
Já agora, se me permite, uma pergunta mais:
Na foto em anexo, do meu Power Router, para que serve o botão pequenino (de contacto), acima do furinho do Reset? Ele diz que é para emparelhar Wi-Fi - o que é isso?
Estou a fazer esta pergunta porque estou com muitas dificuldades no acesso Wi-Fi fora do sítio mesmo onde está o Router e até há cerca de uma semana nunca tive problemas de maior, ligando ao mesmo tempo em Wi-Fi 2 telemóveis e um computador portátil.
Fico agradecida pelo esclarecimento que me poder dar.

Power Router

 

Reputação 5
Crachá

Olá, esse botão tem a haver com o WPS. Mas está com dificuldades de acesso em todos os equipamentos? Já fez um teste de velocidades?

Reputação 1

Olá, esse botão tem a haver com o WPS. Mas está com dificuldades de acesso em todos os equipamentos? Já fez um teste de velocidades?

Boa Tarde,
Obrigado pela sua resposta.
Já fiz diversos testes de velocidade, otimização do Wi-Fi (quer via browser quer na APP), reiniciar, etc…
Nada parece funcionar. A situação é a seguinte, em termos gerais:

Tenho Power Router e contrato para DL=200Mbps.
Com cabo ethernet tudo funciona na perfeição.
Em Wi-Fi tudo funcionava bem até há cerca de 3 / 4 semanas atrás.
Agora, fora da quarto (pequeno escritório) onde o Router está, nada funciona em Wi-Fi, especialmente de tarde e à noite. De manhã ainda vai funcionando.
Já tentei as “mézinhas” todas que foram recomendadas nos diversos posts do Forum e no post em https://forum.nos.pt/novidades-16/como-escolher-o-melhor-canal-para-minha-rede-wi-fi-17041 , mas nada faz melhorar o sinal de Wi-Fi quer para um PC portátil quer para os 2 Tlms que temos em casa.
Se tiver alguma ideia ou sugestão diferente, agradeço.

Reputação 7
Crachá +6

Olá @Carla Grandao e @oTonyStark

@Carla Grandao, já respondemos à sua questão aqui

Obrigada 

Reputação 1

Olá @Carla Grandao e @oTonyStark

@Carla Grandao, já respondemos à sua questão aqui

Obrigada 

NÃO RESPONDEU NADA !
A sua reacção no outro post foi:  enviar contacto por mensagem privada, que fiz e até agora... nada.
Este seu post de agora não responde à questão colocada!
Fico à espera.

Reputação 7
Crachá +6

Olá @Carla Grandao,

Vamos responder à sua mensagem privada com a maior brevidade possível. 

Comentário