Pergunta

box sem som quando hdmi....


  • Kilobyte
  • 18 comentários

Tenho uma box satelite hd 2.0  e ligo por hdmi a uma tv e por scart modelo o sinal para outra tv. Acontece que quando a tv hdmi está desligada o scart não tem som. Novinha chegada hoje da loja. Espetacular! Bravo. Nunca antes visto.


22 Comentários

Reputação 7
Crachá +5

Não sei se percebeu.  Está tudo a funcionar lindamente, tv1 ligada por hdmi, tv2 ligada por scart. Áudio perfeito e vídeo quando ambas as televisões estão a funcionar (ligadas e a visualizar o sinal emitido pela box da nós).

Quando e apenas quando a tv1 é desligada electricamente ou desligada  no comando a tv2 perde áudio. Não foi mudado nem tocado em nada. Percebe?

 

Espero ter sido claro.

2 TV ligadas à mesma box é isso ?

Não João lamento desiludir mas ambas terão que dar obviamente o mesmo sinal de vídeo e áudio em ambas as televisões.

Para “especialista” foi um comentário muito ao lado :p

Reputação 7
Crachá +5

Bem-vindo ao Fórum NOS @Brix
Sugerimos que verifique a entrada SCART da sua televisão e, se possível, inverta o cabo. Isto é, a extremidade que está ligada à TV ligue-a na box e vice-versa. 
A ligação apenas com HDMI está funcional, certo?
Obrigado

Reputação 7
Crachá +5

Olá @Brix
Já respondemos à sua mensagem privada. 
Pedimos desculpa pela demora na nossa resposta. 
Obrigado

Viva @Inês B.  , era para mandar mensagem privada para o user @forum certo? é que já o fiz e ainda não obtive resposta. Obrigado

?

??

Nenhuma resposta?

Reputação 3
Crachá

Bom, box satélite 2.0 era bom era, mas temos de nos confinar à 1.0. Se liga HDMI e Scart parece-me que a caixa escolhe o acesso mais lógico para que foi programada e, claro, essa opção de enviar som para duas fontes não existe, mas, como não temos manual do fabricante mas sim da NOS, tem de se ver com eles. 

Não sei se percebeu.  Está tudo a funcionar lindamente, tv1 ligada por hdmi, tv2 ligada por scart. Áudio  e vídeo perfeito quando ambas as televisões estão a funcionar (ligadas e a visualizar o sinal emitido pela box da nós).

Quando e apenas quando a tv1 é desligada electricamente ou desligada  no comando a tv2 perde áudio. Não foi mudado nem tocado em nada. Percebe?

 

Espero ter sido claro.

Afirmativo.

 

Sempre o tive com o modelo anterior sem qualquer problema, até a box queimar.

 

Como é que desmarco o respondido?

Alguma solução? Troca de box? Não acredito que seja avaria. Troca de box por outro modelo?

Reputação 7
Crachá +5

Alguma solução? Troca de box? Não acredito que seja avaria. Troca de box por outro modelo?

Tem agora a UMA ?

Tenho a 2.0 hd por satélite. 

Reputação 6
Crachá

Olá, então tem as duas tvs ligadas à sua Pace, certo?

Sim

Reputação 7
Crachá +5

Sim

Então as duas TV emitem o mesmo programa, ou consegue em simultâneo ver um canal numa TV e outro canal distinto na outra TV ? 

Olá, então tem as duas tvs ligadas à sua Pace, certo?


Sim  tenho, não sei se o termo correcto é pace, mas a box fala em hd 2.0 por satélite.

 

Obrigado pela tentativa de ajuda já agora.

Alguma sugestão?

?

Reputação 5
Crachá +1

Olá @Brix,

Vamos ajudar. Envie-nos uma mensagem com o seu número de cliente e número de contacto, por favor. Faça-o através do perfil @Fórum.

Obrigada

Comentário