Wifi lenta - Saiba mais


Reputação 1
Olá,

Estou a iniciar esta discussão para poder esclarecer a minha frustração que tenho tido com a minha Wifi nos últimos meses. Tenho certeza que, pelo menos, 90% dos utilizadores da NOS sofrem com este problema, mas foram convencidos pela equipa de suporte da NOS que o problema é um "non-issue", fazendo-nos acreditar que o motivo da lentidão da Wifi em nossa casa é simplesmente pelas seguintes razões:

- O modem/router está muito longe do device conectado.
- O device conectado tem limitações de velocidade da net.
- Há muitos devices conectados ao router/modem
entre outros

Acredite, a maioria das pessoas que ligaram para a NOS com problemas de conexão lenta com a internet sem fios é simplesmente pelo fato que o modem que a NOS oferece para os seus clientes tem um range ridiculamente baixo, e não só. Eu tenho um pacote de net de 120mb download e 8 de upload. Sim, eu sei que não é possível chegar nessas velocidades a usar a net Wifi, mas pelo menos 35% dessa velocidade deveria ser facilmente possível de ser atingida.
Atualmente, se eu colocar o meu iPhone 6 ou Macbook Pro (mid 2015) ao lado do modem, consigo em volta velocidades entre 50 e 70 mb/segundos. Entretanto, se eu der entre 5 a 7 passos para longe do modem, a velocidade da net cai drasticamente para 3mb/s e 5mb/s.

Da última vez que liguei para a NOS a reclamar dessa situação, mudaram-me o canal do router e a net não voltou a ter graves problemas de lentidão por alguns dias, mas após 3-4 dias, o problema voltou a acontecer muito "visivelmente".

Por isso, venho, através deste tópico, pedir sugestões/ajuda para meus caros colegas e/ou de algum funcionário da NOS para que resolva este problema de uma vez por todas. Não quero ter que comprar um router em outra loja para poder usufruir do produto/serviço de qualidade pelo qual me foi "vendido" e que pago todos os meses sem qualquer atraso/lentidão.

Você atualmente sofre com problemas de lentidão com a Wifi de sua casa?


51 Comentários

Reputação 4
Crachá +2
eu andei com esse problem uns tempos ate finalmente encontrar um canal diferente que resultava melhor, à medida que cada vez existiam mais vizinhos com redes wi-fi, ad-hocs etc pior fica os serviços, dai só por perto muitas das vezes funcionar "a 100%"
diria para experimentar trocar o canal mais 2 ou 3 vezes e ver se algum estabiliza, se isso não resolver entao pode ser realmente um problema tecnico com o router e só mesmo ligando para eles.
Reputação 5
Crachá +2
De vez em quando notava que a net cai mais vezes que o habitual e era aí que ia ver que canais tenho à minha volta, que são cada vez mais. Já há algum tempo que não tenho tido problemas, acho que nos últimos tempos nenhum vizinho mudou o router, mas pode voltar a acontecer.

Não quero ter que comprar um router em outra loja para poder usufruir do produto/serviço de qualidade pelo qual me foi "vendido" e que pago todos os meses sem qualquer atraso/lentidão.

Não podemos estar a contar que um operador nos dê um router topo de gama, apesar que daria jeito se o actual router da NOS desse para ligar uma antena externa, e no fim um router melhor, com mais e melhores antenas, pode ser a solução.

Eu sei que apenas serve para laptop, mas no fim de tudo continuo a confiar muito no velhinho cabo ethernet.
Reputação 2
O problema do Jon Snow é que, da mesma forma que pediu ajuda muitos outros o fizeram. Se todos os vizinhos passam do canal 4 para o 5 os problema arrasta-se com as trocas.
Se possível, saber os canais em que os vizinhos operam e tentar dividir o melhor possível.

No meu caso o problema reside em Wifi 4G que desde as 18H00 às 24H00, aproximadamente, cai que é um absurdo.

Jon Snow, sei que o Tópico não é propriamente acerca deste tipo de sistema, mas trata-se também de wifi. O operador, neste caso, pede sempre para colocar o router junto a uma janela... só se for do lado de fora! E do lado de dentro cria bugs devido à incidência directa do sol.

Bom Natal a todos!
Reputação 4
Crachá +1
Pelo que me disse um técnico os i-phone funcionam melhor no canal 1 ou nos mais altos últimos, pelo que aconselho testar fixar o canal no router e testar.
Eu tenho um problema semelhante, mas no meu caso, quando me falam no canal sinto que me estão a atirar areia para os olhos. A situação é recorrente mas consegui minimizá-la ao aumentar o tempo de lease. Agora em vez de ter de reiniciar o router todos os dias, Acontece 2 a 3 vezes por semana. O que me parece é que o problema está relacionado com a altura em que é necessário renegociar os IPs.
Quanto às chamadas para o apoio a cliente acaba sempre com mesma conversa. Quando digo que tenho APs por Powerline, a culpa é dos APs por isso devo contactar uns parceiros da NOS para me resolverem o problema. Claro que esse serviço custa 0,30€ por minuto que serão devolvidos se ficar provado que a culpa é efectivamente da NOS. Ora, pela maneira que a NOS opera, imagino que os parceiros tenham um comportamento semelhante, logo a última coisa que vai acontecer é assumirem a culpa. Entretanto eu terei pago a factura e ficado na mesma.
Já tentei uma série de configurações, a nível de IPs, WI-FI e canais mas o resultado não é aceitável.
A NOS não deveria fornecer equipamentos que garantam o serviço, ou pelo menos substituir aqueles que apresentam problemas?
Reputação 7
Crachá +2
Eles também já têm um repetidor e um extender... É uma questão de ver se vale a pena trocar pelos que tens.
Pois, disseram-me numa chamada que fiz para o apoio a cliente, mas também não me garantiram que com esses equipamentos a situação iria melhorar. Apenas que davam garantia sobre os equipamentos e ajudavam com a configuração.
Reputação 7
Crachá +2
Eles também já têm um repetidor e um extender... É uma questão de ver se vale a pena trocar pelos que tens.

Mesmo com um EXTENDER (2.4Ghz) + NOS MODEM 4.0 ainda tenho problemas com streaming!

Wifi sucks! :D

Talvez um equipamento dedicado com boas antenas resolva o assunto... não me parece que este seja tarefa para os modems dos ISPs resolverem. Foi uma facilidade introduzida nos routers, porque uns foram atrás dos outros... e agora temos wifi ao "preço mais barato" para que o equipamento seja de baixo custo (digo eu!).
eu andei com esse problem uns tempos ate finalmente encontrar um canal diferente que resultava melhor, à medida que cada vez existiam mais vizinhos com redes wi-fi, ad-hocs etc pior fica os serviços, dai só por perto muitas das vezes funcionar "a 100%"
diria para experimentar trocar o canal mais 2 ou 3 vezes e ver se algum estabiliza, se isso não resolver entao pode ser realmente um problema tecnico com o router e só mesmo ligando para eles.
estou constantemente a mudar o canal e a melhora não e aceitável.
quando tinha 12 megas da concorrência os mesmos modems transmitiam internet wify sem problemas com 5 e 6 computadores ligados.
Acredito que algo esta a limitar.Neste momento surgiu me algo que esta a ser usado pelas empresas para criar novos clientes ou seja a UMA novos equipamentos e nova tecnologia.dizem.
a aple utilizou nos telemóveis tudo funciona por firmwares que são alterados na origem.
continuo no estudo,quem tiver variáveis que possam ser testadas deixem aqui.
Reputação 3
A velocidade que tenho por wifi ao lado do router é max 35 (e tenho 100mbps contratados).
No meu quarto, que fica no piso de baixo mal chega aos 5 :)
Btw Há mais em NOS.
Reputação 3
Liguei para lá para falar sobre o meu problema.
Basicamente mandaram me ir dar uma volta, visto que "só se responsabilizam pela internet por cabo" e desde que a net por cabo esteja pelo menos 35% da contratualizada não há problemas. Ou seja, podia nem ter net por wifi que eles não se responsabilizam.
Até falei que conheço pessoas com Vodafone e meo, e têm 0 problemas em termos de internet seja por wifi ou cabo.
Uma vergonha de ISP.
Continuem a gastar milhares em anúncios que às vezes até me dão nojo ver, por saber que podia ser dinheiro investido nos serviços que clientes já usufruem e que são uma porcaria.
Tive 4 meses com problemas de internet por cabo/wireless.
E agora nem sequer querem mandar um técnico a casa para verificar as antenas ou o router e ver se está tudo bem.
Bom parece geral o problema .parece .
No meu caso o Wi-Fi ja era .tem alturas que não funciona .
A resposta depois de algum esforço .e o melhoramento da rede.
Fazemos o teste por cabo e parece tudo bem.mas não esta .
Porque por Wi-Fi parece um caracol .
Lembro do antigamente 12 megas 6 computadores e tudo a bombar .hoje com o mesmo equipamento da para dormir .
Se for como a água o cano vem cheio .mas a força .desapareceu .mudança de canal e desculpa roter faz automático .
Vou aguardar que acabem as obras 🏗️
Testei com roter de duas antenas .
A lentidão mantém se.
Testei com o roter asus que dava para todos e manten se a lentidão .
Como disse atras aguardo ate final de maio .
Se solução vou procurar outro provedor
Reputação 7
Crachá +6
Olá @guilherme da cruz madeira,

Queremos ajudar, contudo uma vez que se trata de uma situação específica do seu serviço, pedimos que nos ligue para fazermos alguns despistes técnicos. Saiba aqui para onde ligar.
Boa noite
Eu até á cerca de 3 meses apanhava sinal até no café agora apanho o sinal de um amigo a 200 metros melhor do que o meu já experimentei mudar o canal para os melhores e nem ai pois penso que o problema è na comunicação com a rede externa o apoio técnico é uma desgraça tenho 200 mb contratados por cabo dá 92 e por wifi 16 a 20 junto ao router
Se não me resolverem o problema vou mufar dr opersdor
Reputação 7
Crachá +6
Bem-vindo ao Fórum NOS, @Antonio d franco.

Queremos ajudá-lo. No entanto, como se trata de uma situação técnica que deve ser despistada e seguida por uma equipa especializada, precisamos que nos ligue, por favor. Conheça aqui quais as linhas de apoio disponíveis.
Boa noite,
Com um pequena olhada aqui no fórum, já percebi que não sou o único com este problema...
Mas adiante, foi-me ontem instalado cá em casa o serviço da Nos Internet 200 mbps. Funcionou tudo direitinho durante o dia todo, com velocidades de 150~170 mbps via wifi.
Hoje quando chego a casa por volta das 17h, deparo-me com um serviço horrível. Nos picos bons, tenho velocidades de 25 mbps. Agora pergunto eu, sem ninguém ter mexido em nada, porque? O primeiro dia foi para "enganar o ceguinho"?
Já agora, tenho o serviço a menos de 36h, à algo que realmente possa fazer ou vou ter de me chatear com isto?
Obrigado!
Reputação 7
Crachá
@Hugo89 já confirmaste se tens as mesmas velocidades por cabo? podes dar uma olhadela neste tópico a ver se te ajuda.
@juli89 As velocidades por cabo estão piores que no primeiro dia, sim. De 200 mbps passou a oscilar entre 80 a 140 mbps.
Reputação 7
Crachá +2
Bem-vindo ao Fórum NOS, @Hugo89.

Queremos ajudá-lo. No entanto, como se trata de uma situação técnica que deve ser despistada e seguida por uma equipa especializada, precisamos que nos ligue, por favor. Conheça aqui quais as linhas de apoio disponíveis.
Reputação 1
minha net por rede esta por volta dos 180mb,velocidade contratada 200.o wifi do rooter nao chega ao 4mb e com interrupçoes.liguei para o apoio tecnico e disseram que estava tudo bem.mais...nao garatem segundo o operador serviços minimos nem maximos.ou seja desde que transmita alguma coisita o problema ja nao é deles.mais,pedi para que viesse uma equipa tecnica para verificar e foi recusado.mais,pedi para reencaminhar a chamada para reclamaçoes ao que disseram que nao tinham.interessante...da ultima vez que o pedi,porque o meu contrato tinha acabado,fui logo direcionado para outro departamento.bom,agora pergunto...é este o valente serviço de xxxxx que apoiam os clientes?desenrrasca-te!!!se queres reclamar manda fax ou email?que é isto?e enviar uma equipa,satisfazer o cliente que paga 83euros por mes para estes xxxxxxxxx terem emprego?é por estas e por outras que quando acabar o contrato vao levar com um xxxxxxx.
Reputação 7
Crachá +5
No fim da página, há uma bola preta com umas letras muito pequeninas. É o livro de reclamações.
Reputação 7
Crachá +6
Olá @joka,

Já experimentou alguma das sugestõs que temos neste tópico?

Caso a dificuldade se mantenha, como se trata de um tema específico do router, pedimos que nos ligue, por favor. Saiba aqui para onde ligar.
Tenho o mesmo problema. O WIFI sempre funcionou bem, mas a uns 2 meses o sinal cai constantemente ou fica extremamente lento. Já tentei mudar de canal varias vezes, melhora por uns dias e depois volta a acontecer o problema.
Da a impressão que é um desgaste do aparelho após 1 ano de uso. O Wifi não tem mais a mesma potencia que tinha quando novo.
Claro que ligar para o suporte não resulta em nada.

Comentário