Pergunta

Router desliga e liga várias vezes ao dia


Tenho um GiGA router (o cilíndrico), e desde 14JAN2021 começou a desligar várias vezes ao dia.

A televisão não tem quebra de serviço, só o Wi-Fi.

Acedendo ao router, no registo de sistema, tenho:

Até 14JAN tenho um registo por dia a indicar FIrewall.

Jan 13 16:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 12 06:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 11 19:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 10 12:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 09 13:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 08 14:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0
Jan 07 19:58:01 2021    Firewall        Firewall Blocked - FW.WANATTACK DROP Source 0.0.0.0 Target 0.0.0.0

[...]

 

De 14JAN em diante passei a ter apenas vários registos  de Syslog.

Jan 15 15:29:04 1845    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 15:29:04 1845    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 15:20:37 1846    Syslog    Notice    logger: Main CPU chip temperature is 50
Jan 15 15:20:37 1846    Syslog    Notice    logger: 5GHz chip temperature is 40
Jan 15 15:20:37 1846    Syslog    Notice    logger: 2.4GHz chip temperature is 40
Jan 15 15:08:54 1847    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 15:08:54 1847    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 14:48:44 1848    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 14:48:44 1848    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 14:40:40 1849    Syslog    Notice    [WLAN][7103]: ACSTDWRChannelEnable::get
Jan 15 14:40:40 1849    Syslog    Notice    [WLAN][7103]: ACSExcludeDFSChannelEnable::get
Jan 15 14:28:35 1850    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 14:28:35 1850    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 14:23:16 1851    Syslog    Notice    logger: lmac_24g [CE] ERROR: Set channel operation failed.
Jan 15 14:23:16 1851    Syslog    Notice    logger: [cl_umh_done][839]::requesting HW reset due to unrecoverable assert
Jan 15 14:23:16 1851    Syslog    Notice    logger: ASSERT_ERR(nxmac_current_state_getf() == HW_IDLE);@nxlmacip/src/mm/mm_task.c
Jan 15 14:23:16 1851    Syslog    Notice    logger: ASSERT_24g @ FILE=78 LINE=2992 param=0x00000000
Jan 15 14:20:37 1852    Syslog    Notice    logger: Main CPU chip temperature is 50
Jan 15 14:20:37 1852    Syslog    Notice    logger: 5GHz chip temperature is 40
Jan 15 14:20:37 1852    Syslog    Notice    logger: 2.4GHz chip temperature is 40
Jan 15 14:08:26 1853    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 14:08:26 1853    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 13:48:16 1854    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 13:48:16 1854    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 13:38:28 1855    Syslog    Notice    [WLAN][7103]: ACSTDWRChannelEnable::get
Jan 15 13:38:28 1855    Syslog    Notice    [WLAN][7103]: ACSExcludeDFSChannelEnable::get
Jan 15 13:28:06 1856    Syslog    Notice    [IGD][18642]: Add Port mapping :6672 to 192.168.1.117:6672
Jan 15 13:28:06 1856    Syslog    Notice    IGD[18642]: igd.info IGD_pii_add_portmapping_entry: desc Red Dead Redemption 2, ext_port 6672, int_port 6672
Jan 15 13:20:36 1857    Syslog    Notice    logger: Main CPU chip temperature is 48
Jan 15 13:20:36 1857    Syslog    Notice    logger: 5GHz chip temperature is 39

[...]

 

Já desliguei e liguei o router e o comportamento continua.

 

Alguém tem este comportamento?


27 Comentários

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @Benjamim Cardoso

Pedimos desculpa pela demora na resposta. :sweat:

A dificuldade com o seu serviço de internet fixa ainda se mantém? Ficamos aguardar o seu feedback. 

Obrigada 

Viva,

Continuou a falhar até domingo 17JAN de manhã. De lá para cá tem estado estável.

Passou a escrever no log:

Jan 19 12:02:34 1784    Syslog    Notice    logger: Main CPU chip temperature is 0
Jan 19 12:02:34 1784    Syslog    Notice    logger: 5GHz chip temperature is 40
Jan 19 12:02:34 1784    Syslog    Notice    logger: 2.4GHz chip temperature is 40
Jan 19 11:40:24 1785    Syslog    Notice    [WLAN][7057]: ACSTDWRChannelEnable::get
Jan 19 11:40:24 1785    Syslog    Notice    [WLAN][7057]: ACSExcludeDFSChannelEnable::get
Jan 19 11:02:34 1786    Syslog    Notice    logger: Main CPU chip temperature is 0
Jan 19 11:02:34 1786    Syslog    Notice    logger: 5GHz chip temperature is 40
Jan 19 11:02:34 1786    Syslog    Notice    logger: 2.4GHz chip temperature is 40
Jan 19 10:45:20 1787    Syslog    Notice    [WLAN][7057]: ACSTDWRChannelEnable::get
Jan 19 10:45:20 1787    Syslog    Notice    [WLAN][7057]: ACSExcludeDFSChannelEnable::get
Jan 19 10:02:33 1788    Syslog    Notice    logger: Main CPU chip temperature is 0
Jan 19 10:02:33 1788    Syslog    Notice    logger: 5GHz chip temperature is 40
Jan 19 10:02:33 1788    Syslog    Notice    logger: 2.4GHz chip temperature is 40

[...]

 

Agora, o wi-fi está MUITO LENTO.

Nas mesmas condições, mesmo portátil, mesma carga na rede, mesmo local físico, o meu download e upload estão 9% e 20% respectivamente do que estavam há uma semana atrás.

Estou a usar o https://www.speedtest.net/, e o mesmo servidor (Lisboa PTServer).

Estas falhas e diminuição grave de largura de banda, no wi-fi, podem indicar que o router tem problemas, e deva ser trocado?

Recordo: o serviço de TV nunca teve quebra de serviço, só mesmo o wi-fi (rede cablada não testei).

Estou exatamente com o mesmo problema á cerca de duas semanas, está completamente impossível de utilizar. De 10 em 10 minutos o router decide ficar a piscar laranja e fico sem serviço de internet, enquanto que a televisão continua tudo bem.

Reputação 6
Crachá +2

Olá @Bernardo Brito e @Benjamim Cardoso,

 

@Bernardo Brito, qual é o seu router? Experimentou fazer reset ao router (no botão mais pequeno junto à porta USB)? 

Poderá ajudar.

@Benjamim Cardoso sugerimos que faça o teste de velocidade aqui. Deverá fazê-lo com o cabo de rede ligado ao router e a um PC.

Diga-nos como está a velocidade.

 

Obrigada

 

Viva,

Testei o wi-fi e com um portátil (não cabo de rede e PC), e tenho neste momento (2h30 da tarde, com a TV a “consumir” netflix):

Download
437.03 Mbps

Upload
108.22 Mbps

Ping info
26.41 ms

Jitter info
4.20 ms

A velocidade retomou ao normal (350-500 down e 100 up), e está assim desde 20JAN.

Os testes feitos no speedtest.net (PT servidor), estão próximos dos testes usando a ferramenta da NOS (dá para ver mais um teste de redução de serviço da NOS a 21JAN):


A estabilidade, como indiquei anteriormente, voltou a 17/18JAN e permanece estável até hoje.

Agora, é GARANTIDO que foi a NOS que fez algo na rede ou no router, pois o cenário do meu lado foi sempre o mesmo.

@Bernardo Brito , como ficou a estabilidade do teu serviço (e já agora, a velocidade, wi-fi)?

Reputação 7
Crachá +2

Viva,

Testei o wi-fi e com um portátil (não cabo de rede e PC), e tenho neste momento (2h30 da tarde, com a TV a “consumir” netflix):

Download
437.03 Mbps

Upload
108.22 Mbps

Ping info
26.41 ms

Jitter info
4.20 ms

A velocidade retomou ao normal (350-500 down e 100 up), e está assim desde 20JAN.

Os testes feitos no speedtest.net (PT servidor), estão próximos dos testes usando a ferramenta da NOS (dá para ver mais um teste de redução de serviço da NOS a 21JAN):


A estabilidade, como indiquei anteriormente, voltou a 17/18JAN e permanece estável até hoje.

Agora, é GARANTIDO que foi a NOS que fez algo na rede ou no router, pois o cenário do meu lado foi sempre o mesmo.

@Bernardo Brito , como ficou a estabilidade do teu serviço (e já agora, a velocidade, wi-fi)?


garantido não é porque:

1º vai fazer o quê se só é possivel mexer no sinal fisicamente  ou seja um técnico precisa de estar na residência?

2º: 1º

Eu percebo o que dizes, só digo que a NOS como dona do router e do serviço, chega aos routers e controla a velocidade do serviço que disponibiliza.

Viva,

Testei o wi-fi e com um portátil (não cabo de rede e PC), e tenho neste momento (2h30 da tarde, com a TV a “consumir” netflix):

Download
437.03 Mbps

Upload
108.22 Mbps

Ping info
26.41 ms

Jitter info
4.20 ms

A velocidade retomou ao normal (350-500 down e 100 up), e está assim desde 20JAN.

Os testes feitos no speedtest.net (PT servidor), estão próximos dos testes usando a ferramenta da NOS (dá para ver mais um teste de redução de serviço da NOS a 21JAN):


A estabilidade, como indiquei anteriormente, voltou a 17/18JAN e permanece estável até hoje.

Agora, é GARANTIDO que foi a NOS que fez algo na rede ou no router, pois o cenário do meu lado foi sempre o mesmo.

@Bernardo Brito , como ficou a estabilidade do teu serviço (e já agora, a velocidade, wi-fi)?

Miraculosamente também ficou resolvido de um dia para o outro (não tenho testado as velocidades, mas pelo menos deixou de ir o router abaixo de 10 em 10 minutos (por volta de dia 21jan)

Reputação 7
Crachá +6

Olá @Benjamim Cardoso, @Bernardo Brito e @Guimas

Pedimos desculpa pela demora na resposta. 

@Benjamim Cardoso, as dificuldades que sentia ainda se mantêm? Ficamos aguardar o seu feedback.

Obrigada 

Viva Ana,

As quebras de serviço matinais ficaram resolvidas após 17/18JAN, e a velocidade também retomou ao normal a 20JAN, tal como indiquei anteriormente.

Portanto tudo praticamente normal neste momento.

Falta perceber o porquê das falhas terem ocorrido.

Reputação 6
Crachá +2

Olá @Benjamim Cardoso,

Ainda bem que a situação normalizou.

Deverá ter existido um constrangimento temporário, que desde já lamentamos.

Se precisar da nossa ajuda, continuamos disponíveis.

Obrigada pelo seu feedback.

 

 

Viva @Inês B. , @Ana P. ,

O problema voltou - o Wifi desliga repetidas vezes.

Ontem domingo foram várias vezes de manhã (até ao almoço). Hoje começou ao almoço.

Feb 8 14:19:21 1852    Syslog    Notice    logger: Radio has been started.
Feb 8 14:18:56 1854    Syslog    Notice    logger: Radio has been started.
Feb 8 14:01:55 1866    Syslog    Notice    logger: Radio has been started.
Feb 8 14:01:30 1867    Syslog    Notice    logger: Radio has been started.
Feb 7 14:25:37 1977    Syslog    Notice    logger: Radio has been started.
Feb 7 14:25:12 1979    Syslog    Notice    logger: Radio has been started.
Feb 7 14:07:48 1992    Syslog    Notice    logger: Radio has been started.
Feb 7 13:50:48 2008    Syslog    Notice    logger: Radio has been started.
Feb 7 13:50:23 2009    Syslog    Notice    logger: Radio has been started.
Feb 7 13:32:59 2019    Syslog    Notice    logger: Radio has been started.

 

Sem razão, o Wifi desliga e liga, e com teletrabalho e escola em casa, fica comprometido o sucesso destas actividades.

Há algum diagnóstico que podem fazer remotamente (visto chegarem ao router)?

Obrigado.

Feb 8 14:54:36 foi a hora da última vez que desligou o Wifi.

Agora, neste precioso momento a rede lenta lenta.

Tenho 10% do download que tenho normalmente.

Que experiências estão a decorrer? 

 

Não consigo trabalhar:
 

 

Reputação 6
Crachá +2

Olá @Benjamim Cardoso,

Pedimos desculpa pela demora na resposta.

Fez mais testes? A situação ainda se mantém?
Obrigada

Viva,

Sim, e a situação no dia seguinte estava normal.

Mas é muito estranho, desde meados de JAN 2021, todas as quebras no Wi-fi e a variação da velocidade.

Eis a velocidade agora - o normal antes de JAN e em alguns dias é 500dl/100up:

 

Vou partilhar aqui resultados (diariamente, espero) da velocidade.

O teste é sempre igual: wifi, do mesmo portátil, na mesma divisão que o gigarouter.

 

Domingo 14FEV

 

Reputação 7
Crachá +2

Todos os testes parecem estar ok. sem mais informações não se pode avaliar corretamente as velocidades.

Falta saber se é 5ghz ou 2,4ghz,.

Testar sempre noutro equipamento á mesma distancia porque existe uma probabilidade de o problema ser do portatil.

se já reportou as anomalias ao apoio, se não resolveram, deve voltar a contactar para que sejam verificadas as deficiências, !!!!

De facto a NOS fornece um serviço de má, muito má qualidade. No dia 12/2/2021 estive toda a manhã sem internet, fixa e móvel, e passei mais de uma hora ao telefone até ser atendido pelos serviços da NOS. Perdi uma manhã de trabalho porque a NOS é uma empresa incapaz de fornecer com qualidade e com regularidade o serviço pago e contratado 24/24. A NOS não cumpre no serviço, não cumpre na qualidade, não cumpre no atendimento e no respeito pelos clientes.
Esta é a mensagem que vou passar a publicar todos os dias, em todos os fóruns e em toda as redes sociais até a NOS alterar este comportamento majestático e desrespeitador dos direitos dos clientes. Sou cliente desde a TVcabo e posso por isso afirmar que nunca o serviço foi de tão má qualidade. O atendimento ao cliente é ineficaz, incompetente e sem o mínimo de respeito pelos direitos dos clientes.

Sim @Guimas dia 14FEV tudo ok. Dia 13FEV nem por isso. Hoje 16FEV está ok e está assim:
 

 

 

@Jar , free speech.
Fui cliente Nos, depois Meo, e de novo Nos (malvados TVCines...), e posso dizer que em 2016 e 2017 o serviço deu-me zero problemas.
Em 2020 deu-me vários, e o atendimento ao cliente não foi o melhor - além de seguirem o guião de respostas que têm (eu compreendo, mas devem estar preparados para clientes que nada sabem e clientes que sabem mais...), têm procedimentos internos que são tudo menos ágeis - tive 3 técnicos, em 3 momentos diferentes, para instalar há cerca de 1 ano. Deixaram como se vê na foto (aliás, estragaram o que eu tinha nas tomadas internas, colocando um cabo exterior pois):

 

Hoje 17FEV está ok.

 

Reputação 7
Crachá +5

Hoje 17FEV está ok.

 

Não está bom, está excelente.

Hoje, 18FEV está com velocidade “normal” (ou excelente, depende da escala), mas depois do almoço já desligou o wifi 6 vezes - o problema que comecei a reportar há 1 mês.

Feb 18 15:05:15 1923    Syslog    Notice    logger: Radio has been started.
...
Feb 18 15:04:25 1929    Syslog    Notice    logger: Radio has been started.
...
Feb 18 14:47:49 1937    Syslog    Notice    logger: Radio has been started.
...
Feb 18 14:47:24 1939    Syslog    Notice    logger: Radio has been started.
...
Feb 18 14:30:16 1951    Syslog    Notice    logger: Radio has been started.
...
Feb 18 14:29:51 1952    Syslog    Notice    logger: Radio has been started.

 

 

Hoje 19FEV está ok.

O wifi estabilizou ontem às 15:22.

Feb 18 15:22:41 1912    Syslog    Notice    logger: Radio has been started. 

 

Comentário