Pergunta

APP Youtube com problemas


Estou com o problemas na app youtube sendo a minha box a UMA.

No comando todos os botões que carregue abrem o menu de opções do video selecionado, mesmo os botões de volume de som. Só consigo sair da aplicação atraves da opção/botão menu no comando e sempre que entro novamente na aplicação e tento ver um video este bloqueia por completo a box, sendo a única solução retirar o fio de fonte da mesma para esta reiniciar. Na aplicação agora também aparecem no canto inferior direito duas opções: a opção voltar que não faz nada e uma opção pesquisar com o ícone de um botão amarelo, botão esse que não existe no meu comando. Existe alguma informação em relação a este assunto? Sou só eu que tenho este problema ou é um problema global?

Muito obrigado.


2 Comentários

Reputação 5
Crachá

Olá, peço desculpa não percebi muito bem. A box bloqueia sempre que tenta aceder à app youtube. É isso?

Olá, peço desculpa não percebi muito bem. A box bloqueia sempre que tenta aceder à app youtube. É isso?


Não.

Não sei se a app youtube sofreu alguma actualização ou não mas até hoje sempre que acedia á aplicação navegava pelos menus do youtube com o comando da box. Para sair de um video e escolher outro utilizava o botão voltar, para o play o OK etc. Hoje fui á app youtube os menus estavam um pouco diferentes e todos os botoes do comando da box faziam a mesma coisa (tinham a mesma funcionalidade) o que não é normal. Para sair de um video em vez de carregar em voltar como era normal agora tenho de sair da própria aplicação. O problema é que se voltar para a app logo de seguida para ver outro video a app bloqueia-me a box e só desligando o cabo fonte é que a mesma volta ao normal.

Já repus os parametros da box e da própria app várias vezes e o problema continua.

Comentário