Pergunta

Amazon Prime Video


Reputação 1

Olá bom dia.

Gostaria de saber como funciona a app Amazon Prime Video no box UMA.

Tenho que pagar algo a mais na fatura ou fazer o login normalmente após ter uma conta na app?

 

Obrigado.


59 Comentários

Reputação 7
Crachá +2

Olá @jsslb1,

Lamentamos a demora na resposta à sua mensagem. Vamos responder-lhe logo que possível.

Obrigada

Reputação 7
Crachá +2

Já enviei a mensagem privada para o forum com o meu nº de  cliente. E agora?


Aguarda pela resposta

Reputação 2

Já enviei a mensagem privada para o forum com o meu nº de  cliente. E agora?

Reputação 7
Crachá +6

Olá @jsslb1 e @Jose Rodrigues

@jsslb1, o @Jose Rodrigues deu uma boa ajuda!

Ficamos aguardar a sua mensagem.

Obrigada 

Reputação 7
Crachá +5

Boa tarde @jsslb1,

Lamentamos o transtorno. Vamos ajudar.

Envie-nos por favor, uma mensagem privada com o seu número de cliente, para o perfil @Fórum . 

Obrigado

@Fórum - como faço para enviar a mensagem privada?

Bom dia, clique aqui: @Fórum e envie a sua mensagem.

Reputação 2

Boa tarde @jsslb1,

Lamentamos o transtorno. Vamos ajudar.

Envie-nos por favor, uma mensagem privada com o seu número de cliente, para o perfil @Fórum . 

Obrigado

@Fórum - como faço para enviar a mensagem privada?

Reputação 7
Crachá +2

Boa tarde @jsslb1,

Lamentamos o transtorno. Vamos ajudar.

Envie-nos por favor, uma mensagem privada com o seu número de cliente, para o perfil @Fórum . 

Obrigado

Reputação 2

Olá @jsslb1,

Quando utiliza o Amazon Prime Video noutro equipamento surge algum erro?
Obrigada

Não. No computador corre tudo bem.

Reputação 7
Crachá +2

Olá @jsslb1,

Quando utiliza o Amazon Prime Video noutro equipamento surge algum erro?
Obrigada

Reputação 2

Boa noite Inês. O erro que dá é conforme imagem abaixo. Mas a minha conta Amaxon Prime Video funciona bem excepto na app da Box UMA v1.

Testem e certamente irão reproduzir o mesmo problema. Atenção que esta Box não tem ip por cabo ethernet mas sim por coaxial apenas.

Obrigado.

 

Precisamente o erro que a minha também dá e que o apoio técnico da Amazon não encontra nem erros nem justificação para o mesmo. O apoio técnico telefónico da NOS “atirou” as culpas para um bloqueio na conta da Amazon que não existe.

Comigo também me acontece o mesmo.

Reputação 7
Crachá +2

Olá @Valter Figueira,

Para analisarmos a situação, envie-nos uma mensagem privada com o seu número de cliente, através do perfil @Fórum

Obrigada

Olá.

Já dei uma vista de olhos pelos comentários e não encontrei o problema que tenho com a App da Amazon Prime Video.

Tenho a Box 3.0 Ultra HD v2, não tive nenhum problema em configurar a minha conta na Box.

Estava com problemas em configurar as legendas para Português, mas já vi como é.

Tem de se configurar as legendas no menu que aparece antes de se fazer Play. Aparece em cima um menu “legendas”.

Não pode ser já com o filme/série a correr.

O problema que estou a experienciar tem a ver com a qualidade da imagem. Umas vezes está boa, outras vezes está toda pixelizada.

Já fiz reset de origem à Box, voltei a configurar a conta Amazon Prime Video, mas continuo com o mesmo problema. Má qualidade de imagem.

O meu contrato de internet  de 500/100, e a Box está ligada por cabo ao Router 4.0 FTTH.

Por wireless no PC, funciona lindamente, mas na Box UMA não.

Não encontrei na App Amazom Prime Video nenhum menu onde possa seleccionar a qualidade do Vídeo.

Preciso de ajuda para solucionar este problema, sff.

Reputação 7
Crachá +2

Boa tarde @araujopt1,

Agradecemos o seu testemunho :slight_smile:

Se surgir alguma outra questão, estamos sempre disponíveis para ajudar.

Obrigado

Reputação 3
Crachá

Boa tarde @araujopt1,

Lamentamos o transtorno.

Tentou os passos descritos acima? 

“Pedimos que testem repor as definições da box, para corrigir qualquer erro de software que possa estar a gerar o constrangimento.

Para tal basta seguir os seguintes passos:

  1. No Menu, selecione DEFINIÇÕES roda.png no canto superior esquerdo do ecrã
  2. Escolha AJUDA TÉCNICA > REPOR PARÂMETROS ORIGINAIS
  3. Insira o PIN de bloqueio (0000 por defeito) e selecione CONFIRMAR”

 

Ficaremos a aguardar o seu testemunho. 

Obrigado

Boa tarde

Fui contatado pelos serviços da nos, mas já tinha resolvido o problema.obrigado

Reputação 7
Crachá +2

Boa tarde @araujopt1,

Lamentamos o transtorno.

Tentou os passos descritos acima? 

“Pedimos que testem repor as definições da box, para corrigir qualquer erro de software que possa estar a gerar o constrangimento.

Para tal basta seguir os seguintes passos:

  1. No Menu, selecione DEFINIÇÕES roda.png no canto superior esquerdo do ecrã
  2. Escolha AJUDA TÉCNICA > REPOR PARÂMETROS ORIGINAIS
  3. Insira o PIN de bloqueio (0000 por defeito) e selecione CONFIRMAR”

 

Ficaremos a aguardar o seu testemunho. 

Obrigado

Reputação 3
Crachá

Já funciona. Resultou com um reset

Reputação 3
Crachá

Tive azar. liguei 16990 mandaram fazer aquelas coisas banias que estão aqui no forum e como tal não funcionou. Disseram que depois me contatava uma equipa mais especializada!!!

Não se lembra dos “passos” que fez na box para ela atualizar?

 

É como disse, tem de pedir para fazer erase das configurações em "disco" e depois é ver a box a atualizar sistematicamente... Peça sff para fazerem o mesmo procedimento que fizeram ao cliente Nos c224666601. Tem de ser uma equipa mais especializada caso contrário é desligue a Box e reponha parâmetros originais! Também pode tentar 1o remover o disposirivo Nos na sua conta Amazon Prime Video e voltar a registar.

obrigado. vou tentar

Reputação 1

Tive azar. liguei 16990 mandaram fazer aquelas coisas banias que estão aqui no forum e como tal não funcionou. Disseram que depois me contatava uma equipa mais especializada!!!

Não se lembra dos “passos” que fez na box para ela atualizar?

 

É como disse, tem de pedir para fazer erase das configurações em "disco" e depois é ver a box a atualizar sistematicamente... Peça sff para fazerem o mesmo procedimento que fizeram ao cliente Nos c224666601. Tem de ser uma equipa mais especializada caso contrário é desligue a Box e reponha parâmetros originais! Também pode tentar 1o remover o disposirivo Nos na sua conta Amazon Prime Video e voltar a registar.

Reputação 7
Crachá +5

Tive azar. liguei 16990 mandaram fazer aquelas coisas banias que estão aqui no forum e como tal não funcionou. Disseram que depois me contatava uma equipa mais especializada!!!

Não se lembra dos “passos” que fez na box para ela atualizar?

 


Volte a ligar e peça que actualizem a box

Reputação 3
Crachá

Tive azar. liguei 16990 mandaram fazer aquelas coisas banias que estão aqui no forum e como tal não funcionou. Disseram que depois me contatava uma equipa mais especializada!!!

Não se lembra dos “passos” que fez na box para ela atualizar?

 

Reputação 3
Crachá

a ver se percebi. quando carrega na app primevideo, a box pede uma atualização sem ir diretamente para o primevideo?

 

Reputação 1

Boa noite Inês. O erro que dá é conforme imagem abaixo. Mas a minha conta Amaxon Prime Video funciona bem excepto na app da Box UMA v1.

Testem e certamente irão reproduzir o mesmo problema. Atenção que esta Box não tem ip por cabo ethernet mas sim por coaxial apenas.

Obrigado.

 

Estou com mesmo erro, ainda não há solução? 

Boa noite Gonçalo. A minha situação foi solucionada através do apoio técnico NOS e após muitas medidas de despiste.

O problema está na BOX UMA v1 que não pede a atualização de software especifica quando iniciamos a 1ª vez a app Amazon Prime Video. O que deve fazer é pedir o apoio técnico NOS e solicitar que lhe apaguem o “disco” da Box de modo a esta instalar sequencialmente umas 3 atualizações de software. Quando a app pedir uma atualização especifica para funcionar então significa que o problema foi ultrapassado. Boa sorte!

“apagar o disco da box”? como fazem isso se a box não tem disco? Tenho a ultima atualização da box instalada, não deveria ser suficiente? Não se lembra dos passos que fez? obrigado

Correto, mas tem Flash ROM e deve ser isso que é apagado. Daí ter posto entre disco entre "". Ou então são as definiçoes em disco no servidor da NOS!

Reputação 3
Crachá

Boa noite Inês. O erro que dá é conforme imagem abaixo. Mas a minha conta Amaxon Prime Video funciona bem excepto na app da Box UMA v1.

Testem e certamente irão reproduzir o mesmo problema. Atenção que esta Box não tem ip por cabo ethernet mas sim por coaxial apenas.

Obrigado.

 

Estou com mesmo erro, ainda não há solução? 

Boa noite Gonçalo. A minha situação foi solucionada através do apoio técnico NOS e após muitas medidas de despiste.

O problema está na BOX UMA v1 que não pede a atualização de software especifica quando iniciamos a 1ª vez a app Amazon Prime Video. O que deve fazer é pedir o apoio técnico NOS e solicitar que lhe apaguem o “disco” da Box de modo a esta instalar sequencialmente umas 3 atualizações de software. Quando a app pedir uma atualização especifica para funcionar então significa que o problema foi ultrapassado. Boa sorte!

“apagar o disco da box”? como fazem isso se a box não tem disco? Tenho a ultima atualização da box instalada, não deveria ser suficiente? Não se lembra dos passos que fez? obrigado

Reputação 1

Boa noite Inês. O erro que dá é conforme imagem abaixo. Mas a minha conta Amaxon Prime Video funciona bem excepto na app da Box UMA v1.

Testem e certamente irão reproduzir o mesmo problema. Atenção que esta Box não tem ip por cabo ethernet mas sim por coaxial apenas.

Obrigado.

 

Estou com mesmo erro, ainda não há solução? 

Boa noite Gonçalo. A minha situação foi solucionada através do apoio técnico NOS e após muitas medidas de despiste.

O problema está na BOX UMA v1 que não pede a atualização de software especifica quando iniciamos a 1ª vez a app Amazon Prime Video. O que deve fazer é pedir o apoio técnico NOS e solicitar que lhe apaguem o “disco” da Box de modo a esta instalar sequencialmente umas 3 atualizações de software. Quando a app pedir uma atualização especifica para funcionar então significa que o problema foi ultrapassado. Boa sorte!

Reputação 1

Boa tarde

Continuo sem conseguir ter acesso ao primevideo. Acontece-me o que acontece aos clientes que aqui relatam o problema. Consigo ter acesso na UMA V2, mas não na UMA V1. Têm alguma solução que funcione?

obrigado

Boa noite Araújo. A minha situação foi solucionada através do apoio técnico NOS e após muitas medidas de despiste.

O problema está na BOX UMA v1 que não pede a atualização de software especifica quando iniciamos a 1ª vez a app Amazon Prime Video. O que deve fazer é pedir o apoio técnico NOS e solicitar que lhe apaguem o “disco” da Box de modo a esta instalar sequencialmente umas 3 atualizações de software. Quando a app pedir uma atualização especifica para funcionar então significa que o problema foi ultrapassado. Boa sorte!

Comentário