APP NOSTV em Android-Imagem parada nalguns canais


Uso a referida app há muito tempo em vários aparelhos.
Acontece que no tablet (android 5.1.1 ), com ligação wireless (sinal no máximo), tive sempre o seguinte problema:
- na rtp3 sempre tive só som com a imagem parada. Como era era só neste canal e apesar de ser muito estranho, nada fiz. Os restantes sempre funcionaram perfeitamente.
- hoje, abruptamente, acontece o mesmo em muitos outros canais: tem som, mas a imagem está sempre parada.
- no pc (browser) e na box continua a rodar normalmente
já fiz a manutenção de rotina do tablet (limpeza da cache, etc), reinstalei a app... e nada.

4 Comentários

Reputação 7
Crachá +2
Pode ter sido uma falha na altura.

Se vires que isso se mantém, experimenta ver os pontos deste tópico.
e, repetindo-me, correndo a lista de canais, só a partir da cmtv é que a imagem corre !!!
será o tipo de emissão que é diferente ?! (questão eventualmente sem sentido...)
Reputação 7
Crachá +2
Sei que tinhas o sinal no máximo mas isso parece falta de rede. Só tens rede para receber o som e não a imagem.

Estavas longe do router ou com algum obstáculo pelo meio?
Sei que tinhas o sinal no máximo mas isso parece falta de rede. Só tens rede para receber o som e não a imagem.
Estavas longe do router ou com algum obstáculo pelo meio?

o tablet está numa sala diferente do router, mas nada alterei relativamente ao habitual, que sempre funcionou.
Também me pareceu problema de sinal, mas trazendo o tablet para junto do router está na mesma.

Comentário