Pergunta

Upload maior que download


Boa noite,

 

Instalaram-me a fibra a cerca de 1 mês (após ser cliente Vodafone alguns anos) e por cabo tenho as velocidades contratadas (500/100), por WiFi é um terror autêntico.

 

Com o WiFi 5ghz desligado (router não junta as nets segundo o técnico, a nos diz que causa "problemas" 🤔)

 

Com 2.4ghz colado ao router tenho 80 download e 100 upload. Afasto-me uns 3m e tenho 10 de download e 60 de upload... Até já tirei a procura de banda automática e melhorou uns MB mas o problema continua. 

 

Dizem que é o novo router da nos, o F@st5657.

 

Obrigado


8 Comentários

Boa noite,

 

Instalaram-me a fibra a cerca de 1 mês (após ser cliente Vodafone alguns anos) e por cabo tenho as velocidades contratadas (500/100), por WiFi é um terror autêntico.

 

Com o WiFi 5ghz desligado (router não junta as nets segundo o técnico, a nos diz que causa "problemas" 🤔)

 

Com 2.4ghz colado ao router tenho 80 download e 100 upload. Afasto-me uns 3m e tenho 10 de download e 60 de upload... Até já tirei a procura de banda automática e melhorou uns MB mas o problema continua. 

 

Dizem que é o novo router da nos, o F@st5657.

 

Obrigado

Não faz sentido ter o Wi-fi em 5 GHz desligado. Só usando essa banda é que se poder aproximar das velocidades contratadas.

Reputação 7
Crachá +2

Olá @FilipeOS,

O @atcrs deu uma boa ajuda. 

Se tiver outras questões relacionadas com o serviço de Internet estamos disponíveis para ajudar.

Obrigada

Reputação 6
Crachá +1

Configurações, actualizações, comptabilidades e estado dos cabos, é por aí…

Esqueci-me de referir que nesta última mensagem falava de velocidade por cabo. O ping aumentou e NET desceu após ativar o bridge

Reputação 6
Crachá +1

Boa noite, pode ser uma várias coisas. O Wi-Fi tem um adversário natural que são as paredes, dito isto e uma vez que no cabo tem a velocidade contratada, sugiro que actualize tudo, verifique que o aparelho que utiliza para aceder ao Wi-Fi é actual e é compatível com a norma ac e os mesmos canais, depois só lhe resta trabalhar ao nível das portas para evitar descongestionamentos momentâneos. Por exemplo um telemóvel que se liga muitas vezes na frequência 2,4 mesmo próximo do router e os equipamentos mais novos que ligam sempre na frequência 5 sempre que esta esteja disponível e o router escolhe sempre a melhor porta.

Vi-me obrigado a comprar o pack-3 do Deco M5 visto que era dos únicos a ter backhaul e mesh WiFi para corrigir o terror do WiFi que é dado pelo "fast5657" que é uma valente ........ 

 

Estava com problemas NAT na PS4 e vi então que tinha de ativar o modo bridge na porta LAN 4 que liga ao Deco e por sua vez liga ao switch na ati/equipamentos.

 

Alguém me consegue explicar porque os testes da velocidade estão com mais ping e menos velocidade depois de ativar o bridge?

Obrigado

Reputação 7
Crachá +2

Olá @FilipeOS,

Vamos analisar a situação. Envie-nos, por favor, uma mensagem privada com o seu número de cliente para o perfil @Fórum.

Obrigada

Reputação 7
Crachá +2

Se colado ao router tem 80mbps em 2,4ghz parece estar ok.

Comentário