Header

Suporte IPv6



Mostre a primeira mensagem

199 Comentários

Reputação 5
Crachá +1

 

Acredito que seja por zonas. Experimentei agora ligar um router que tenho diretamente ao ONT, colocando a VLAN tag 11, que corresponde a DATA WAN da NOS, e tenho IPv6.

Ou seja tenho IPv6 em diferentes configurações, e ele já está disponível na infraestrutura da NOS, contudo se utilizar o Router Wi-Fi tal como me foi fornecido não tenho IPv6.

Reputação 7
Crachá

Em vez de reclamarmos aqui, abram todos aqueles que puderem reclamação no livro de reclamações online ou numa loja NOS e mesmo que a NOS não se mexa, pelo menos contribuímos para que todos os anos quando são feitas as estatísticas de qual é a operadora mais reclamada, a NOS ser a mais reclamada e ficar mal vista perante o mercado Português e passar uma imagem negativa para os consumidores.

A NOS não fica mal vista porque compra prémios de melhor rede e depois espeta nos anúncios 🤣

Reputação 1

Por aqui o IPV 6 já cá canta.

Routet Giga

velocidade 1GB/200

Sobrado-Valongo

Reputação 6
Crachá

1Gbps / 200Mbps? Só se for algum pacote novo, porque eu tenho 1Gbps e só tenho 100Mbps e tenho o novo Giga Router Wi-Fi 6

Reputação 1

Bom dia @Mário P. ,

é normal o IPV6 não funcionar com o router em modo bridge?

Obrigado

Reputação 7
Crachá +5

Boa tarde @Susana Matos,

Agradecemos a sua mensagem.

O acesso ao router NOS é realizado exclusivamente através da App NOS NET ou em nosnet.pt.
Para questões relacionadas com micro informática e ajuda em configurações nessa ótica, recomendamos o contacto com os nossos parceiros informáticos através do 16991. Saiba mais aqui.

Partilhe com a comunidade caso surja alguma outra questão. Estamos sempre disponíveis para ajudar.

Obrigado

Reputação 1

Bom dia @Mário P. ,

é normal o IPV6 não funcionar com o router em modo bridge?

Obrigado

 

Mas está disponível no router da NOS?

No meu caso, o IPv6 não está disponível no router da NOS, mas está disponível no modo bridge.

Desconfio que a NOS está a ativar o IPv6 por zonas. Pelo menos algumas pessoas que conheço do distrito do Porto, diferentes concelhos, já têm IPv6.

Todos eles são clientes FTTH.

Dos casos que conheço, todos no distrito do porto, quem tem FTTH e tiver um GigaRouter já tem IPv6. Quem tiver o Power Router, ou o Router Wi-Fi tem o IPv6 disponível no modo bridge. Em HFC não conheço ninguém com um Giga Router, e também não tive oportunidade de testar o modo bridge nos restantes routers.

 

No meu caso sou cliente FTTH e com um router GigaRouter, o IPV6 apenas não está disponível em modo bridge.
Zona do Porto

Isto não é micro informatica nenhuma. Nem as regras de PF ficam activas

Reputação 6
Crachá

Mas está disponível no router da NOS?

No meu caso, o IPv6 não está disponível no router da NOS, mas está disponível no modo bridge.

Desconfio que a NOS está a ativar o IPv6 por zonas. Pelo menos algumas pessoas que conheço do distrito do Porto, diferentes concelhos, já têm IPv6.

Todos eles são clientes FTTH.

Dos casos que conheço, todos no distrito do porto, quem tem FTTH e tiver um GigaRouter já tem IPv6. Quem tiver o Power Router, ou o Router Wi-Fi tem o IPv6 disponível no modo bridge. Em HFC não conheço ninguém com um Giga Router, e também não tive oportunidade de testar o modo bridge nos restantes routers.

Eu estou numa zona de Lisboa com HFC e quando tive o Giga Router tive IPv6 durante algum tempo, mas depois desativaram o serviço, atualmente com o Giga Router Wi-Fi 6, ainda não tenho IPv6.

Reputação 7
Crachá +1

Isto não é micro informatica nenhuma. Nem as regras de PF ficam activas

se soubesses o que é, saberias que sim, é microinformática….

as regras não ficam como? 

algumas regras para funcionarem, tens de confirmar que a porta a abrir faz parte do intervalo de dhcp do router. 

um bem haja 

 

Reputação 5
Crachá +1

Em HFC com o Giga 6 tenho IPV6 no equipamento servido pelo modo bridge desde há umas duas semanas.

O tipo específico de router julgo ser indiferente à disponibilização. Os próprios routers tem o ipv6 disponibilizado quando a NOS o decidir, como os moderadores tem referido, provavelmente porque terá de ser concretizado em condições estáveis para o volume de equipamentos que serão servidos. O número de clientes com o modo bridge ativado será sempre muito mais reduzido e mais fácil de “estudar” nesta fase de implementação.

De qualquer modo alerto para quem ficar interessado em avançar para o modo bridge o faça com cautelas porque a exposição à net poderá implicar dissabores para os incautos.

O router não é indiferente.

Dou um exemplo, em minha casa tenho o Power Router, e o ONT já “disponibiliza” IPv6 na Vlan 11, usada para a internet. O Power Router não distribui IPv6 a nenhum cliente, tem o IPv6 desativado. Mas se ligar em modo bridge outro router, ou se ligar um router diretamente ao ONT e configurar a VLAN 11, tenho IPv6.

Router Wi-Fi e Power Router, acredito que vão ser os últimos a ter IPv6.

Reputação 1

Boas,
alguém tem IPV6 a funcionar em modo bridge porta 4?

Recentemente perdi o acesso a aplicações como o Strava ou o Bolt Food, e também tenho problemas com o google maps.

Parece que a rede NOS anuncia rotas IPv6 que na realidade não estão disponíveis (`ping6 deliveryuser.live.boltsvc.net` da rede NOS, que é o endpoint da API Bolt Food, mostra 100% de perda de pacotes, em vez de "No route to host"). Portanto, a minha suposição é que os meus dispositivos ligados ao WiFI escolhem endereços IPv6 dos registos AAAA do DNS e... não conseguem aceder a eles, de certeza.
Quando entro em contacto com o serviço de apoio, dizem-me que "a Internet funciona, para serviços extra ligue 16991". Como é que funciona se não funciona? E também não consigo desativar o ipv6 no router, porque o painel de administração não me permite fazê-lo! Isto é ridículo! Não quero nada de extraordinário, apenas manter as minhas aplicações a funcionar!

Traduzido do inglês, peço desculpa por isso.

 

Vários utilizadores com o mesmo problema.

Especialmente no Android. O Android obtém os registos AAAA via IPv4 do DNS da NOS (ou outro qualquer), tendo um IPv6 auto-configurado vai tentar utilizar o endereço. A NOS descarta todos os pacotes IPv6 e a Internet deixa de estar acessível.

Parece que só afeta algumas aplicações. Se possível reportem também aos criadores das APPs a dificuldade que encontraram.

 

O que acontece atualmente:

  1. Android auto configura IPv6 corretamente:

     

  2. Servidor DNS serve corretamente registos IPv4 e IPv6:

     

  3. Trace route para o endereço IPv6, resulta é que todos os pacotes são sempre descartados pelo gateway. Trace route IPv4 tem sempre sucesso:

     

  4. Deixo também o teste ping, em IPv6 100% packet loss:

 

O resultado é sempre o mesmo quer independentemente do endereço testado.

Tenho o mesmo problema. Algumas rotas não estão a ser anunciadas, e o problema não está no DNS.

 

Tive de desativar temporariamente o IPv6 no meu GiGA Router Wi-Fi 6, embora gostava de o ter ativado. Não é algo que seja erro de configuração do lado dos clientes, é mesmo algum problema nos servers da NOS. Alguém da moderação do fórum pode dar uma olhadela neste caso, por favor? Quem não tem skills tecnológicas ou quem consegue desativar o IPv6 (uma vez que não é um simples botão na página de configuração do router) prende-se com falhas de acesso ou algum delay.

 

Sou de Aveiro, para o caso de ajudar em debug, já que provavelmente deve haver rotas pelo Porto e por Lisboa.

Longe de ser um génio na coisa.

Mas no router 4.0 com acesso ao router e não este portal dava.

Entretanto se me quiser elucidar:

DHCP automático activado. Range .1.2 a .1.254

Digamos que o dispositivo que quero dar PF na porta 5000 protocolo TCP pra um FTP. é no .1.20

Crio a regra, ela aparece. basta tentar editar ou desligar desaparece. quando não desaparece só por si.

 

 

Reputação 7
Crachá +6

Bom dia @Julio

O @Guimas deu uma boa ajuda. 

De momento não possuímos informações sobre a disponibilização de IPV6 na rede NOS. Lamentamos não conseguir ajudar. 

Obrigado, 

Reputação 1

Boas,
alguém sabe o Prefix Delegation Size da NOS?

Obrigado

Reputação 7
Crachá +1

Longe de ser um génio na coisa.

Mas no router 4.0 com acesso ao router e não este portal dava.

Entretanto se me quiser elucidar:

DHCP automático activado. Range .1.2 a .1.254

Digamos que o dispositivo que quero dar PF na porta 5000 protocolo TCP pra um FTP. é no .1.20

Crio a regra, ela aparece. basta tentar editar ou desligar desaparece. quando não desaparece só por si.

 

 

já li outros utilizadores que falaram desse bug por aqui. Isso é mesmo do fw do router.

acho que o melhor é colocares um router próprio pra fazer essa gestão, se não só falando com o apoio pra ver se conseguem fazer update pra outro fw ou trocar o router.

um bem haja 

Pronto nem um simples FW com PF esta empresa faz pros clientes residenciais.

Outra coisa, acha que mesmo com este em modo bridge a fazer de modem e com um outro router á frente, o IP é publico e não partilhado por CGNAT é o que o objectivo é mesmo aceder ao meu FTP fora da rede domestica. pouco me server se o CGNAT me bloquear

Reputação 7

Pronto nem um simples FW com PF esta empresa faz pros clientes residenciais.

Outra coisa, acha que mesmo com este em modo bridge a fazer de modem e com um outro router á frente, o IP é publico e não partilhado por CGNAT é o que o objectivo é mesmo aceder ao meu FTP fora da rede domestica. pouco me server se o CGNAT me bloquear

 

Boa tarde @Susana Matos,

Se por um lado o modo bridge faz disable do NAT, o CGNAT aplica-o novamente.

Obrigado

Reputação 7
Crachá +2

Boas,
alguém tem IPV6 a funcionar em modo bridge porta 4?

sim

Reputação 7

Boas,
alguém sabe o Prefix Delegation Size da NOS?

Obrigado

 

Boa tarde @Julio,

Oficialmente não existe IPV6 na NOS.

O tamanho padrão do Prefix Delegation pode variar consoante a política de configuração da rede. Normalmente, são utilizados tamanhos como /56 ou /64 para redes residenciais e pequenas empresas. Em alguns casos, os fornecedores de serviços podem disponibilizar Prefix Delegation com tamanhos superiores, como /48, para clientes empresariais.

Obrigado

Na minha zona, o IPV6 já foi “libertado” à algumas semanas atrás.

 

P.S. Por motivos de segurança, metade da numeraçao foi apagada.

Reputação 1

Na minha zona, o IPV6 já foi “libertado” à algumas semanas atrás.

 

P.S. Por motivos de segurança, metade da numeraçao foi apagada.



Obrigado
mas estou a tentar conectividade IPV6 em modo bridge

Reputação 5
Crachá +1

Quem não tem skills tecnológicas ou quem consegue desativar o IPv6 (uma vez que não é um simples botão na página de configuração do router) prende-se com falhas de acesso ou algum delay.

 

O problema é ignorado há meses, parece.. ninguém da moderação do fórum se pronunciou. Vão aparecendo alguns clientes a reportar a situação, mas nem sequer foram corretamente encaminhados para a origem do problema :/

Algumas pessoas tiveram o router substituído 3 vezes por causa disto…

Não há confirmação do Apoio Técnico que seja um problema no IPv6, mesmo para quem acaba por ter o problema solucionado 🙄. Maioritariamente no Android algumas APPs não terem ligação à internet.

Reputação 1

Bom dia,

durante esta semana perdi a conectividade IPV6 na porta em modo bridge.

Alguém confirma?

Cumprimentos,

Comentário