Pergunta

Rede 5Ghz não fixa o canal AUTO


Reputação 1

Boa tarde,

Tenho o router 5.0 v1, e não consigo fixar o canal Auto na rede 5Ghz, ou seja, coloco o canal em Auto ou no canal 56 (que é o que funciona melhor), mas desliga ou reinicia, volta sempre para o canal 36 (manual).

Existe alguma forma de fixar o canal Auto ou é algum problema de firmware?

É que já estou farto de andar sempre a mudar de canal, pois moro num prédio onde quase toda a gente tem NOS e estão todos os router no canal 36 o que dá muitos problemas.

Com este problema, é possível pedir a rescisão do contrato?

 

Artur Santos

 

 


14 Comentários

Reputação 7
Crachá +6

Olá @Luís Manuel Martins

Diga-nos qual é o seu Router, por favor. 

Obrigada 

eu nem tenho a opção 5 Ghz disponivel

 

Reputação 7
Crachá +6

Olá @Artur,

Para o conseguirmos ajudar, pedimos que envie uma mensagem privada com o seu número de Cliente NOS para o Fórum.

Reputação 7
Crachá +2

Faz vários testes ao espectro Wi-Fi a diferentes horas do dia e da semana e verifica qual é o canal mais indicado para a tua habitação, é o meu conselho.

Cheira-me que o problema não deve estar no router mas sim no canal que escolheste. Experimenta um canal como o 1 dos 2.4 que é o que tem mais alcance (mais lento, contudo).

 

Por acaso, na rede 2.4, o router ultimamente tem preferido o CANAL 1. Mas lá está… mais uma vez… cabe-lhe a ele fazer essa gestão automática. A rede 2.4 é a mais usada pela vizinhança (aliás, penso que sou o único aqui a ter rede 5Ghz!!! como tal, a saturação na rede 2.4 é enorme, e fazer uma gestão manual seria caótico - pelo menos inicialmente tive muitos problemas com velocidades e qualidade da ligação manual. Usando o AUTO não!)

 

O estranho é que na rede 2.4Ghz o Router NUNCA perde a configuração AUTO!

 

 

@Artur

 

Ainda agora fui ver, e lá estava o canal A questão aqui é o router perder esta configuração.

 

 

OK. Agora compreendi a situação... 

Reputação 7
Crachá +2

@Artur  conheço poucos routers que façam bem a função de “auto”. Em geral ou não muda de canal e o auto está seleccionado mas não funciona, ou muda para um canal inadequado.

Logo, na maioria das vezes vale mais escolher um canal manual. 

 

Faz vários testes ao espectro Wi-Fi a diferentes horas do dia e da semana e verifica qual é o canal mais indicado para a tua habitação, é o meu conselho.

Cheira-me que o problema não deve estar no router mas sim no canal que escolheste. Experimenta um canal como o 1 dos 2.4 que é o que tem mais alcance (mais lento, contudo).

 

Este router faz uma gestão AUTO bem feita. É a minha conclusão após 6 meses de uso. Muito melhor do que em MANUAL (tinha de andar sempre a mudar o canal ou OPTIMIZAR a WiFi - função disponível apenas no ROUTER 4). Não quero isso… era um caos… desesperei.

 

E não quero ligar a TV na rede 2.4… engasga ao fazer STREAMING DLNA (fora de questão!). Uma das vantagens destes routers é terem WiFi 5Ghz… e é esse que quero usar.

 

A verdade é que a TV liga-se perfeitamente se o canal estiver AUTO. Ainda agora fui ver, e lá estava o canal 36 “manual” 😕 raios partam este router…

 

Ao alterar para AUTO (fica a moer eternamente no “por favor aguarde” - este fantástico interface remoto :\\\\) fica quase sempre no canal 48. Não me lembro que canais tentei fixar manualmente no passado, o que sei é que volta e meia a ligação falhava… e como em AUTO o router é que decide e parece funcionar bem, assim fica. A questão aqui é o router perder esta configuração.

 

 

 

...na maioria das vezes vale mais escolher um canal manual. ..

...Faz vários testes ao espectro Wi-Fi a diferentes horas do dia e da semana e verifica qual é o canal mais indicado para a tua habitação...

Sou da mesma opinião… e também diferentes locais dentro da habitação.

De qualquer forma, era bom que o router guardasse a escolha do utilizador… e não me parece que isso aconteça...

Reputação 1

O problema é que eu mudo para o canal 56, que é o que funciona melhor, e se por alguma quebra de luz ele renicia, volta para o canal 36, estamos a falar na rede 5 GHz, a rede 2,4 GHz está a funcionar perfeitamente.

Outro problema, é que quase todos os meus vizinhos tens este router e como estam todos no canal 36, às vezes tenho problemas em ligar-me a está rede.

Já agora outra questão, tenho uma impressora Epson, que antes de ter este router 5, conseguia digitalizar diretamente da impressora para qualquer PC que estivesse na mesma rede (2.4), depois que instalaram este router este serviço deixou de funcionar, tenho que fazer a digitalização apartir do pc, ou seja, tenho que ir ao PC, abrir o programa da Epson e mandar digitalizar. Isto é algum problema do router ou tenho que fazer alguma configuração no próprio router?

@Artur  conheço poucos routers que façam bem a função de “auto”. Em geral ou não muda de canal e o auto está seleccionado mas não funciona, ou muda para um canal inadequado.

Logo, na maioria das vezes vale mais escolher um canal manual. 

 

Faz vários testes ao espectro Wi-Fi a diferentes horas do dia e da semana e verifica qual é o canal mais indicado para a tua habitação, é o meu conselho.

O problema é que, tenho pelo menos um device WiFi (TV) que NÃO SE LIGA de forma alguma se o canal estiver em MANUAL (vá-se lá entender).

Cheira-me que o problema não deve estar no router mas sim no canal que escolheste. Experimenta um canal como o 1 dos 2.4 que é o que tem mais alcance (mais lento, contudo).

Reputação 1

Sim é essa rede partilhada, mas eu cria era mesmo mudar, porque a rede móvel da NOS em trás os montes é uma bxxxxx…

Vou recorrer a provedoria para começar, para ver o que acontece.

Obrigado

Reputação 7
Crachá +2

Se não conseguem resolver este problema, é possível pedir a rescisão de contrato com base neste problema?

É que a Vodafone/NOS andaram a meter fibra na minha zona, assim, mudava para a Vodafone que pelo que sei o router deles não tem este problema. 

 

Vai ser complicado… talvez se apresentares a LISTA de problemas do Router 5 v1…

 

Será uma “dura luta” (infelizmente!) e repleta de reclamações… até pode ser que coloquem o Router 5 v2 para “tentar resolver o problema” e não dar razão ao cliente para rescindir…

 

Tudo é possível! Eu começava na provedoria (pois no apoio ao cliente não vão fazer nada)

 

NOTA: Se a infraestrutura que está a ser colocada é REDE FTTH partilhada Vodafone/NOS, como cliente NOS será fazer upgrade para a ligação fibra, não??

Reputação 1

Se não conseguem resolver este problema, é possível pedir a rescisão de contrato com base neste problema?

É que a Vodafone/NOS andaram a meter fibra na minha zona, assim, mudava para a Vodafone que pelo que sei o router deles não tem este problema. 

Reputação 7
Crachá +2

Boa tarde,

Tenho o router 5.0 v1, e não consigo fixar o canal Auto na rede 5Ghz, ou seja, coloco o canal em Auto ou no canal 56 (que é o que funciona melhor), mas desliga ou reinicia, volta sempre para o canal 36 (manual).

Existe alguma forma de fixar o canal Auto ou é algum problema de firmware?

É que já estou farto de andar sempre a mudar de canal, pois moro num prédio onde quase toda a gente tem NOS e estão todos os router no canal 36 o que dá muitos problemas.

Com este problema, é possível pedir a rescisão do contrato?

 

Artur Santos

 

 

 

Tal como o @C24XXXX201 disse, tenho esse problema desde o inicio do ano (quando me foi instalado o Router 5 v1 - o redondo, pois agora existem 3 versões, 2 para HFC e uma para FTTH - é a confusão geral!)

 

O canal AUTO da WiFi 5ghz “perde-se” (desconfigura-se) sempre que há um REBOOT do router (e nem por isso um reset). Basta desligar da corrente, um reboot remoto, etc, e lá se vai a configuração.

 

O problema é que, tenho pelo menos um device WiFi (TV) que NÃO SE LIGA de forma alguma se o canal estiver em MANUAL (vá-se lá entender).

 

Até agora não resolveram, e sinceramente, não vão resolver.

 

Este é apenas um problema de muitos (outros mais graves): https://forum.nos.pt/novidades-16/conheca-os-giga-routers-18880

 

Ontem pedi à provedoria a TROCA para o ROUTER 5 v2 com base em todos os problemas que fui encontrando. Caso a provedoria não aceite, vou efectuar as reclamações oficiais (Livro de Reclamações) que forem necessárias até que me seja fornecido um hardware CAPAZ.

@Artur , dificuldade já identificada há, pelo menos, 6 meses! :thinking:

Veja, p.ex., o comentário de @marcolopes no comentário Giga router não deteta dispositivos wi-fi

Comentário