Respondido

Port forwarding router v5


Reputação 1

Boa noite, já há algum tempo que não tenho acesso via dns a um equipamento. Reparei que não encontro a opção de port forwarding na aplicação nos net. Foi removida na nova versão? Está funcionalidade é totalmente indispensável,  como posso ativa lá novamente?

 

Obrigado

icon

Melhor resposta por Oscar7 3 February 2020, 10:25

Ver pergunta inicial

34 Comentários

Reputação 7
Crachá +2

Pelo site não tens acesso a isso?

Reputação 1

Bom dia Oscar,

Obrigado pela resposta.

Sim entretanto lembrei me do site e já restabeleci. 

Contudo creio que está configuração na este disponível pela App…

Cumprimentos.

Bom dia, Estou com dificuldades a configurar o port-forwarding do meu router UMA(v5). Eu configuro as regras de reencaminhamento e, aparentemente, tudo fica bem, mas quando tento aceder a alguma coisa diz que a conexão foi recusada...

Já pus a firewall no “minimo” e até tentei utilizar o modo DMZ. Nada resulta… Claro que não consigo utilizar o 192.168.1.1… e portanto tenho feito tudo a partir do site aminhanet.nos.pt mas parece não ter efeito...
Existe algum tipo de configuração adicional que seja precisa?

Conseguem ajudar-me?

Muito obrigado!

Reputação 7
Crachá +2

Bom dia, Estou com dificuldades a configurar o port-forwarding do meu router UMA(v5). Eu configuro as regras de reencaminhamento e, aparentemente, tudo fica bem, mas quando tento aceder a alguma coisa diz que a conexão foi recusada...

Já pus a firewall no “minimo” e até tentei utilizar o modo DMZ. Nada resulta… Claro que não consigo utilizar o 192.168.1.1… e portanto tenho feito tudo a partir do site aminhanet.nos.pt mas parece não ter efeito...
Existe algum tipo de configuração adicional que seja precisa?

Conseguem ajudar-me?

Muito obrigado!

 

O PF não está a funcionar no Router 5 v1: https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/como-abrir-ou-encaminhar-uma-porta-no-router-13802

Atenção que existem DUAS versões do ROUTER (hoje a NOS instalou-me a v2, pelo que não sei ainda dizer se a funcionalidade está operacional neste modelo): https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-os-giga-routers-18880

Reputação 7
Crachá +4

Bom dia, Estou com dificuldades a configurar o port-forwarding do meu router UMA(v5). Eu configuro as regras de reencaminhamento e, aparentemente, tudo fica bem, mas quando tento aceder a alguma coisa diz que a conexão foi recusada...

Já pus a firewall no “minimo” e até tentei utilizar o modo DMZ. Nada resulta… Claro que não consigo utilizar o 192.168.1.1… e portanto tenho feito tudo a partir do site aminhanet.nos.pt mas parece não ter efeito...
Existe algum tipo de configuração adicional que seja precisa?

Conseguem ajudar-me?

Muito obrigado!

 

O PF não está a funcionar no Router 5 v1: https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/como-abrir-ou-encaminhar-uma-porta-no-router-13802

Atenção que existem DUAS versões do ROUTER (hoje a NOS instalou-me a v2, pelo que não sei ainda dizer se a funcionalidade está operacional neste modelo): https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-os-giga-routers-18880

 

acho que no V2 tambem não funciona, pelo menos tentei aqui e não consegui.

Reputação 7
Crachá +6

Olá @ANA RITA BEMPOSTA PIRES@marcolopes e @dxnog

@ANA RITA BEMPOSTA PIRES, a comunidade deu uma boa ajuda! :slight_smile:

Qual é a versão do seu Router? 

@dxnog, quando tenta encaminhar ou abrir alguma porta qual é o erro que identifica? 

Obrigada 

 

Reputação 7
Crachá +4

Olá @ANA RITA BEMPOSTA PIRES@marcolopes e @dxnog

@ANA RITA BEMPOSTA PIRES, a comunidade deu uma boa ajuda! :slight_smile:

Qual é a versão do seu Router? 

@dxnog, quando tenta encaminhar ou abrir alguma porta qual é o erro que identifica? 

Obrigada 

 

Simplesmente não abre as portas, o router grava as alterações, no entanto vou verificar se a porta está aberta e continua fechada.

Reputação 7
Crachá +6

@dxnog

Estivemos a analisar e, de facto, verificamos um constrangimento geral na funcionalidade em questão no Giga Router v2. Estamos a trabalhar diariamente para que o mesmo seja ultrapassado o mais breve possível. :sweat:

Agradecemos a vossa compreensão. 

Reputação 1

Boa tarde, 

Creio que devido a alguma atualização, os DNS que tenho com base no PF deixaram de funcionar.

 

Estive a validar e embora as regras estejam criadas no router, as portas não estão acessiveis ao DNS.

 

Podem me indicar se já detetaram este erro?

 

Obrigado.

DM

Reputação 7
Crachá +6

Olá @Diogo Malheiro

Pedimos que nos diga qual é a versão do seu Router, por favor. 

Obrigada 

Reputação 1

Boa noite,

A versão é 1.1.12.1.

Obrigado.

Reputação 6
Crachá

O Giga Router, versão 1 certo? 

Reputação 1

@oTonyStark Sim. 

Reputação 7
Crachá +6

@Diogo Malheiro

Agradecemos o seu feedback. 

Para que nos seja possível ajudar, pedimos que nos envie uma mensagem privada com o seu número de cliente NOS para o @Fórum, por favor. 

Obrigada 
 

Reputação 1

Bom dia,

 

Uma vez mais, informo que as minhas regras de PF desapareceram (sem fazer nada).

 

Após configurar novamente, as mesmas não tomam efeito. Podem validar?

 

A par disto, aproveito para informar que a minha velocidade de internet (tanto download como upload) está bastante instável.

 

Aguardo o vosso feedback!

Cumprimentos,

DM

Reputação 7
Crachá +2

Olá @Diogo Malheiro,

Para podermos ajudar nas questões que nos refere, precisamos que nos envie uma mensagem privada com o seu número de cliente, através do perfil @Fórum.

Obrigada

Boas, 

Eu venho já á vários mêses em comunicações com a NOS para tentar resolver um problema que tenho no meu escritório em casa. Eu tenho necessidade de configurar 2 servidores e uma linha de cameras IP onde para tal necessito da funcionalidade PF a funcionar para as configurações necessárias. 

 

Foi me indicado após varios contactos tanto com a NOS tanto com os parceiros da PC Medic que é um problema conhecido e que uma solução poderia passar pela aquisição de um router e ligar o mesmo á porta 4 do router NOS que penso ser o HUB5. O mesmo foi configurado para bridge e onde tenho acesso á internet no computador. Todavia quando efetuo o PF no meu próprio router também não funciona. O que após varias tentativas e contactos e inclusivê analise remota dos parceiros da PC Medic conlcuimos que deverá mesmo ser um problema com o firmware do router NOS. 

 

Peço ajuda pois é de extrema importancia que estes serviços funcionem pois sem eles não tenho necessidade do serviço NOS. 

Muito Obrigado

Boas,

Atualizei recentemente o meu pacote Nos e instalaram-me o router v5.2.

Tal como vocês fiz várias tentativas, sempre sem sucesso, para configurar o port forwarding que tinha configurado no outro router v2 ou v3, para aceder ao home assistant do exterior e que funcionava muito bem, utilizo o no-ip,.

Verifiquei entretanto, e foi por acaso, que consigo aceder mas apenas se estiver com os dados ligados, o que não acontece se estiver ligado por WiFi em casa. Ainda falta verificar por WiFi fora de casa.

Também vos acontece o mesmo?

Ainda falta desbloquear o acesso estando com a rede WiFi, acedendo pelo ddns, se alguém souber como, agradeço a dica.

Obrigado.

Reputação 7
Crachá +6

Olá @Sousa Bessa e @JulioRebelo

Lamentamos a demora na resposta. 

A dificuldade que nos reportaram ainda se mantém? Ficamos aguardar o vosso feedback. 

Obrigada 

Olá @Ana P. .

No meu caso está exactamente na mesma. 

Fizeram alguma coisa entretanto para ultrapassar esta situação?

Pelo que tenho lido  neste fórum esta situação já se arrasta há demasiado tempo, o que não é admissível para uma enpresa com a dimensão da NOS.

Fico a aguardar as boas notícias. 

Obrigado. 

 

 

Olá @Sousa Bessa e @JulioRebelo

Lamentamos a demora na resposta. 

A dificuldade que nos reportaram ainda se mantém? Ficamos aguardar o vosso feedback. 

Obrigada 

Infelizmente ainda não. E preciso de um solução. Pois isto é passivel de resolução de contrato sem que tenha que vos pagar a fidelização. Obrigado

Reputação 7
Crachá +6

Olá @Sousa Bessa

Agradecemos o seu feedback. 

Para podermos ajudar nas questões que nos refere, precisamos que nos envie uma mensagem privada com o seu número de cliente, através do perfil @Fórum.

Obrigada

Boa tarde,

 

Estou com o mesmo problema. A NOS migrou-me para o router da v5 mas já é a 2ª limitação que a NOS criou neste router : não faz Port forwarding (embora na pagina de configuração tudo esteja OK)

 

Eis o resultado de um de muitos testes que já fiz:

 

Configuração no router “capada” pelo software da NOS:

 

Resultado pratico do software de “castração” da NOS:

 

Verde significa que não é possivel aceder à rede por essa porta e isto acontece em TODAS as portas que testo.

Conclusão, não consigo aceder a dados que preciso no escritório porque a NOS decidiu “capar” as funcionalidades de um router que tem tudo para ser um bom router e há utilizadores há quase 1 ano à espera da solução para este problema. Pergunto quando vai haver solução para uma configuração tão básica quanto esta?

 

Se não é possível quero o router antigo novamente instalado, com esse conseguia fazer tudo o que preciso para o meu dia a dia.

 

Obrigado!

Reputação 6
Crachá

Olá, qual é a versão do seu Router? 

Bom dia,

 

É o CHITA-Hub5, versão SW 7.2.2.0.1b3.4, versão APP 2.6.0.

Comentário