Respondido

GIGA ROUTER MEDIA SERVER DLNA


Boas, há cerca de uns meses troquei o meu POWER ROUTER para um GIGA ROUTER e notei uma diferença que para mim é importante. Tenho um aparelho que me era possível encontrar servidores multimédia, deduzo que seja ligação DNLA, e desde que me foi efetuada a troca dos routers esse aparelho deixou de encontrar o servidor multimédia que costumo usar.

Na página de configuração do router (https://www.aminhanet.nos.pt) não encontro nem configuração DLNA nem UPNP para ativar ou desativar. estará com um nome diferente ou “disfarçada” algures na página?

icon

Melhor resposta por CP001 10 November 2021, 01:16

Ver pergunta inicial

38 Comentários

Reputação 7
Crachá +2

Boa noite!

Voltamos ao mesmo!!!

Efectuaram-me UPGRADE para o firmware com BUG: Versão SW: 7.2.4.7.1b1 

Volteia a ficar sem DLNA!

Assim não dá NOS…

Ou resolvem este problema num NOVO FIRMWARE e fazem upgrade, ou deixam-me estar sossegado no firmware estável 7.2.4.3.1b4

Caso contrário, serei obrigado a encontrar alternativas para ter uma rede com os serviços a que tenho direito (ex: mudar para a Vodafone)

Cumprimentos.

NOTA: Já enviei mensagem privada à moderação sobre o assunto (peço o DOWNGRADE de firmware urgente)

Reputação 7
Crachá +2

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

@IP10_PT, se estiver a falar do router cilíndrico, este de facto vinha com esse defeito nos primeiros firmwares, mas a NOS tem tentado resolver entretanto. Sugiro que ligue para o apoio técnico e verifique se já tem o firmware mais recente.

 

Em alternativa, é aconselhável um segundo router, que até pode colocar em bridge na porta de rede 4 (a NOS fornece dois IPs públicos distintos aos clientes) e ativar o modo bridge nas configurações de LAN do router da NOS. É como se fosse uma rede distinta, e por isso terá de ter a firewall no segundo router ligada.

Olá @CP001 ,

Desde já obrigado pela resposta, já fiquei melhor esclarecido comparativamente a apenas um/a colaborador/a aleatório/a da NOS dizer-me o que eu já sabia, (saber que as opções que eu necessito não tem nas configurações), mas pronto é o que temos e sim o GIGA ROUTER que tenho é o cilíndrico, erro meu de não ter mencionado logo isso de início. 

Quanto à segunda opção que me referiu de possivelmente ligar um outro router em modo bridge, NEM PENSAR que vou agora gastar umas dezenas de € só para ter disponível uma simples função de DLNA MEDIA SERVER, quando a pagar cerca de menos 5€ de mensalidade com o router anterior tinha essa função disponível e a funcionar impecavelmente era o que faltava, no entanto obrigado @CP001 vou seguir o conselho de ligar para a linha de apoio ao cliente. 

Reputação 7
Crachá +2

A versão mais recente pode ver na página interna. é a 1.1.12.

 

Portanto, passou a ser sistemático desde o inicio da semana (dia 27/28)

Em que dia começou a ter problemas com a VPN?

Assim sendo, já vão dois problemas introduzidos pelo novo firmware!!!

 

Julgo que tenham começado a aparecer na semana antes mas com bastantes problemas na semana de 25 de abril

Olá @Inês B.

Então como é que eu faço para ativar a função de DLNA MEDIA SERVER, visto que essa função não vem no giga router ativa? Agradecia que me ajudasse ou então se não souber alguém que me possa dizer o que fazer para que o meu aparelho encontre o servidor multimédia iniciado na minha rede.

Obrigado 

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

Boa tarde,

 

Gostaria de ter a mesma versão no meu router, uma vez que tenho o mesmo problema com o DLNA. Onde posso arranjar essa versão.

A minha versão atual do CHITA-Hub5  7.2.4.7.1b1.

 

Obrigado

 

Gonçalo Nunes

Cliente NOS Madeira

**********

 

Reputação 7
Crachá +2

Boa tarde!

Uma mensagem apenas para comunicar que, neste momento, mesmo com o FIRMWARE 7.2.4.7.1b1, o DLNA já funciona sem problemas!

Fico curioso sobre a forma como a NOS conseguiu ligar o DLNA (uma vez que tem sido necessário efectuar o DOWNGRADE para a versão anterior para corrigir o problema) mantendo este firmware

Será que fizeram um “patch” sem mudar a versão e quando fizeram o mais recente upgrade fiquei com o problema resolvido?

De qualquer forma é este o feedback… estou com o firmware 7.2.4.7.1b1 e o DLNA está funcional.

Reputação 7
Crachá +2

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

Boa tarde,

Gostaria de ter a mesma versão no meu router, uma vez que tenho o mesmo problema com o DLNA. Onde posso arranjar essa versão.

A minha versão atual do CHITA-Hub5  7.2.4.7.1b1.

Obrigado

Gonçalo Nunes

Cliente NOS Madeira

*********

 

A moderação aqui ajuda, e a NOS liga do departamento técnico já com conhecimento de causa!

Se for pela linha de apoio, vai bater num muro de pedra… vezes sem conta!

Reputação 7
Crachá +2

Bom dia,

Só uma pergunta por curiosidade. Esse firmware afeta somente a função de DLNA ou afeta a comunicação com outros equipamentos em rede, por exemplo impressoras?

 

A primeira coisa que detectei foi ter ficado sem DLNA… é possível que afecte mais qualquer coisa…

Uma coisa é certa, com o firmware  7.2.4.3.1b4 não tenho problemas na comunicação com outros equipamentos de rede (seja via cabo ou wireless)

Reputação 7
Crachá +6

Bom dia @marcolopes

Vamos resolver a sua questão o mais breve possível. 
Muito obrigado

Reputação 7
Crachá +2

Boa tarde @marcolopes,

Lamentamos o transtorno. Vamos ajudar a resolver.

Recebemos a sua mensagem privada e estamos a acompanhar esta situação. Contamos ser breves na resposta.

Agradecemos a compreensão 

Olá @Inês B.

Então como é que eu faço para ativar a função de DLNA MEDIA SERVER, visto que essa função não vem no giga router ativa? Agradecia que me ajudasse ou então se não souber alguém que me possa dizer o que fazer para que o meu aparelho encontre o servidor multimédia iniciado na minha rede.

Obrigado 

Boa Noite IP10_PT

 

Não sei qual o giga router que tem, se for em FTTH o Router Wi-Fi 5.0 permite ativar o Media Server acedendo à configuração do router através da rede local.

Basta escrever 192.168.1.1, e lá pode configurar o DLNA Server e File Sharing.

 

 

Reputação 7
Crachá +2

Boa tarde @marcolopes,

Lamentamos o transtorno. Vamos ajudar a resolver.

Recebemos a sua mensagem privada e estamos a acompanhar esta situação. Contamos ser breves na resposta.

Agradecemos a compreensão 

 

Aproveito para pedir à NOS que não efectue upgrades de firmware caso não sejam absolutamente necessários, principalmente a quem não é PILOTO. Pelo que me foi dito, a versão “oficial” de firmware do ROUTER 5v2 DOCSIS é a 7.2.2.0.1b2. Neste momento já tenho a versão 7.2.4.7.1b1.

Como não pretendo ser “cobaia” (porque não sou piloto, e não quero voltar a ser devido ao calvário que o processo acarreta) só gostaria de ter um produto estável, que era o que tinha com o firmware 7.2.4.3.1b4.

Obrigado.

Por aqui tenho problemas semelhantes:

 

Versão SW: 7.2.4.3.1b4 (detectado em 2021-11-11) - Acesso VPN OK

Versão SW: 7.2.4.7.1b1 (detectado em 2022-04-29) - Acesso VPN NOK!!!

 

Antes da versão 7.2.4.3.1b4 o acesso à VPN da minha empresa ficava super instável mas depois com instalação desse FW melhorou e muito, nada a queixar.

 

Com esta nova versão 7.2.4.7.1b1, a VPN cai no mínimo de hora a hora. P.f. revertam!!

Reputação 7
Crachá +2

Voltamos ao mesmo!!!! :\\\\\\\\\\\

Ontem a zona onde vivo ficou sem serviço (por volta das 23horas)

O apoio também não tinha serviço! (trabalho remoto com certeza...)

Hoje, após o regresso do serviço, o router perdeu as informações dos equipamentos…

Após reboot, tudo ok (tive de reconfigurar o nome dos equipamentos “apenas”)

Teste ao serviço DNLA - DESABILITADO!!!!

O firmware não mudou! 7.2.4.7.1b1

Então NOS?

Estava tudo resolvido!

Voltaram a desligar o DLNA?

Isto é desesperante...

Reputação 7
Crachá +2

Entretanto o DLNA activou... muito estranho tudo isto...

Reputação 7
Crachá +2

Por aqui tenho problemas semelhantes:

Versão SW: 7.2.4.3.1b4 (detectado em 2021-11-11) - Acesso VPN OK

Versão SW: 7.2.4.7.1b1 (detectado em 2022-04-29) - Acesso VPN NOK!!!

Antes da versão 7.2.4.3.1b4 o acesso à VPN da minha empresa ficava super instável mas depois com instalação desse FW melhorou e muito, nada a queixar.

Com esta nova versão 7.2.4.7.1b1, a VPN cai no mínimo de hora a hora. P.f. revertam!!

 

Caro @jjsantos voltando a este assunto, tive 2 ou 3 problemas com a VPN esta semana (começaram na segunda ou terça...) - a ligação deixa de responder e tenho de voltar a ligar.

HOJE voltou a acontecer depois de 1 hora ligado à VPN.

Portanto, passou a ser sistemático desde o inicio da semana (dia 27/28)

Em que dia começou a ter problemas com a VPN?

Assim sendo, já vão dois problemas introduzidos pelo novo firmware!!!

Reputação 7
Crachá +2

Bom dia @marcolopes

Agradecemos a sua mensagem. 
Já endereçámos a sua questão à equipa que o vai ajudar. Infelizmente, não conseguimos inibir as atualizações, fixando-a numa. 

Por favor, aguarde o nosso contacto. 
Obrigado

 

Boa tarde, alguma previsão para me voltarem a efectuar o downgrade (ou upgrade para um firmware que resolva o problema do DLNA)?

Reputação 7
Crachá +6

Boa tarde @marcolopes
Lamentamos a situação. 
Endereçámos, contudo, este tema. 

Obrigado

Reputação 7
Crachá +6

Boa tarde @marcolopes
Verificamos que ainda não foi contactado e pedimos desculpa pela demora. 
Endereçámos um pedido à equipa responsável para entrarem em contacto com o número que termina em “039”. 
Fale connosco se surgirem questões. 
Obrigado

Reputação 7
Crachá +2

Olá @IP10_PT,

As configurações disponíveis são as que encontra em http://aminhanet.nos.pt, na opção “Configurações” e as que nos indica não estão disponíveis.

Obrigada

 

 

 

Reputação 7
Crachá +2

Obrigado por toda a ajuda dispensada, mas o vosso sistema volta sempre a efectuar o upgrade para a versão “mais recente”. Como tal, o downgrade não é solução para os problemas introduzidos no firmware  7.2.4.7.1b1

Reputação 7
Crachá +2

O downgrade foi efectuado… mas ontem o vosso sistema voltou a actualizar o router para o firmware 7.2.4.7.1b1 (com problemas).

Está visto que até sair um novo firmware que resolva esta questão definitivamente, ou fico sem DLNA, ou vou ter de vos pedir sistematicamente que me façam DOWNGRADE (já enviei mensagem privada)

Obrigado.

Boa noite!

Voltamos ao mesmo!!!

Efectuaram-me UPGRADE para o firmware com BUG: Versão SW: 7.2.4.7.1b1 

Volteia a ficar sem DLNA!

Assim não dá NOS…

Ou resolvem este problema num NOVO FIRMWARE e fazem upgrade, ou deixam-me estar sossegado no firmware estável 7.2.4.3.1b4

Caso contrário, serei obrigado a encontrar alternativas para ter uma rede com os serviços a que tenho direito (ex: mudar para a Vodafone)

Cumprimentos.

NOTA: Já enviei mensagem privada à moderação sobre o assunto (peço o DOWNGRADE de firmware urgente)

Bom dia,

 

Só uma pergunta por curiosidade. Esse firmware afeta somente a função de DLNA ou afeta a comunicação com outros equipamentos em rede, por exemplo impressoras?

Comentário