Respondido

GIGA ROUTER MEDIA SERVER DLNA


Boas, há cerca de uns meses troquei o meu POWER ROUTER para um GIGA ROUTER e notei uma diferença que para mim é importante. Tenho um aparelho que me era possível encontrar servidores multimédia, deduzo que seja ligação DNLA, e desde que me foi efetuada a troca dos routers esse aparelho deixou de encontrar o servidor multimédia que costumo usar.

Na página de configuração do router (https://www.aminhanet.nos.pt) não encontro nem configuração DLNA nem UPNP para ativar ou desativar. estará com um nome diferente ou “disfarçada” algures na página?

icon

Melhor resposta por CP001 10 November 2021, 01:16

Ver pergunta inicial

38 Comentários

Reputação 7
Crachá +6

Boa tarde @marcolopes
Lamentamos a situação. 
Endereçámos, contudo, este tema. 

Obrigado

Reputação 7
Crachá +2

Entretanto o DLNA activou... muito estranho tudo isto...

Reputação 7
Crachá +2

Voltamos ao mesmo!!!! :\\\\\\\\\\\

Ontem a zona onde vivo ficou sem serviço (por volta das 23horas)

O apoio também não tinha serviço! (trabalho remoto com certeza...)

Hoje, após o regresso do serviço, o router perdeu as informações dos equipamentos…

Após reboot, tudo ok (tive de reconfigurar o nome dos equipamentos “apenas”)

Teste ao serviço DNLA - DESABILITADO!!!!

O firmware não mudou! 7.2.4.7.1b1

Então NOS?

Estava tudo resolvido!

Voltaram a desligar o DLNA?

Isto é desesperante...

Reputação 7
Crachá +6

Muito obrigado pela partilha do seu feedback, @marcolopes
Se surgirem questões ou sugestões, fale connosco. Estamos aqui para ajudar. 

Reputação 7
Crachá +2

Boa tarde!

Uma mensagem apenas para comunicar que, neste momento, mesmo com o FIRMWARE 7.2.4.7.1b1, o DLNA já funciona sem problemas!

Fico curioso sobre a forma como a NOS conseguiu ligar o DLNA (uma vez que tem sido necessário efectuar o DOWNGRADE para a versão anterior para corrigir o problema) mantendo este firmware

Será que fizeram um “patch” sem mudar a versão e quando fizeram o mais recente upgrade fiquei com o problema resolvido?

De qualquer forma é este o feedback… estou com o firmware 7.2.4.7.1b1 e o DLNA está funcional.

Reputação 7
Crachá +2

Boa tarde @marcolopes,

Lamentamos o transtorno causado.

Estamos a acompanhar este tema junto de uma equipa especializada da NOS. 

Respondemos-lhe também através de mensagem privada. 

Contamos ser breves na resolução e contacto.

Agradecemos a compreensão 

Reputação 7
Crachá +2

Obrigado por toda a ajuda dispensada, mas o vosso sistema volta sempre a efectuar o upgrade para a versão “mais recente”. Como tal, o downgrade não é solução para os problemas introduzidos no firmware  7.2.4.7.1b1

Reputação 7
Crachá +2

Boa tarde @marcolopes,

Confirmamos que recebemos a sua mensagem privada. Vamos responder o mais breve possível.

Obrigado 

Reputação 7
Crachá +2

O downgrade foi efectuado… mas ontem o vosso sistema voltou a actualizar o router para o firmware 7.2.4.7.1b1 (com problemas).

Está visto que até sair um novo firmware que resolva esta questão definitivamente, ou fico sem DLNA, ou vou ter de vos pedir sistematicamente que me façam DOWNGRADE (já enviei mensagem privada)

Obrigado.

Reputação 7
Crachá +6

Boa tarde @marcolopes
Verificamos que ainda não foi contactado e pedimos desculpa pela demora. 
Endereçámos um pedido à equipa responsável para entrarem em contacto com o número que termina em “039”. 
Fale connosco se surgirem questões. 
Obrigado

Reputação 7
Crachá +2

Bom dia @marcolopes

Agradecemos a sua mensagem. 
Já endereçámos a sua questão à equipa que o vai ajudar. Infelizmente, não conseguimos inibir as atualizações, fixando-a numa. 

Por favor, aguarde o nosso contacto. 
Obrigado

 

Boa tarde, alguma previsão para me voltarem a efectuar o downgrade (ou upgrade para um firmware que resolva o problema do DLNA)?

Reputação 7
Crachá +6

Bom dia @marcolopes

Vamos resolver a sua questão o mais breve possível. 
Muito obrigado

Reputação 7
Crachá +2

Bom dia @marcolopes

Agradecemos a sua mensagem. 
Já endereçámos a sua questão à equipa que o vai ajudar. Infelizmente, não conseguimos inibir as atualizações, fixando-a numa. 

Por favor, aguarde o nosso contacto. 
Obrigado

 

Porque não corrigem a questão do DLNA e lançam um novo firmware?

Esta situação não tem qualquer lógica…

Se sabem que o firmware actual tem um BUG (que será simples de resolver), porque não o resolvem?

É que se a ideia da NOS é não resolver esta questão (não estou a ver a razão de tal), tenho de encontrar alternativas...

Reputação 7
Crachá +2

Bom dia,

Só uma pergunta por curiosidade. Esse firmware afeta somente a função de DLNA ou afeta a comunicação com outros equipamentos em rede, por exemplo impressoras?

 

A primeira coisa que detectei foi ter ficado sem DLNA… é possível que afecte mais qualquer coisa…

Uma coisa é certa, com o firmware  7.2.4.3.1b4 não tenho problemas na comunicação com outros equipamentos de rede (seja via cabo ou wireless)

Reputação 7
Crachá +6

Bom dia @marcolopes

Agradecemos a sua mensagem. 
Já endereçámos a sua questão à equipa que o vai ajudar. Infelizmente, não conseguimos inibir as atualizações, fixando-a numa. 

Por favor, aguarde o nosso contacto. 
Obrigado

Boa noite!

Voltamos ao mesmo!!!

Efectuaram-me UPGRADE para o firmware com BUG: Versão SW: 7.2.4.7.1b1 

Volteia a ficar sem DLNA!

Assim não dá NOS…

Ou resolvem este problema num NOVO FIRMWARE e fazem upgrade, ou deixam-me estar sossegado no firmware estável 7.2.4.3.1b4

Caso contrário, serei obrigado a encontrar alternativas para ter uma rede com os serviços a que tenho direito (ex: mudar para a Vodafone)

Cumprimentos.

NOTA: Já enviei mensagem privada à moderação sobre o assunto (peço o DOWNGRADE de firmware urgente)

Bom dia,

 

Só uma pergunta por curiosidade. Esse firmware afeta somente a função de DLNA ou afeta a comunicação com outros equipamentos em rede, por exemplo impressoras?

Reputação 7
Crachá +2

Boa noite!

Voltamos ao mesmo!!!

Efectuaram-me UPGRADE para o firmware com BUG: Versão SW: 7.2.4.7.1b1 

Volteia a ficar sem DLNA!

Assim não dá NOS…

Ou resolvem este problema num NOVO FIRMWARE e fazem upgrade, ou deixam-me estar sossegado no firmware estável 7.2.4.3.1b4

Caso contrário, serei obrigado a encontrar alternativas para ter uma rede com os serviços a que tenho direito (ex: mudar para a Vodafone)

Cumprimentos.

NOTA: Já enviei mensagem privada à moderação sobre o assunto (peço o DOWNGRADE de firmware urgente)

Reputação 7
Crachá +2

Boa tarde @Gonçalo Nunes,

Agradecemos a sua mensagem. Vamos ajudar.

Dados pessoais foram ocultos do seu comentário para sua proteção e dos mesmos.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente.

Obrigado

Reputação 7
Crachá +2

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

Boa tarde,

Gostaria de ter a mesma versão no meu router, uma vez que tenho o mesmo problema com o DLNA. Onde posso arranjar essa versão.

A minha versão atual do CHITA-Hub5  7.2.4.7.1b1.

Obrigado

Gonçalo Nunes

Cliente NOS Madeira

*********

 

A moderação aqui ajuda, e a NOS liga do departamento técnico já com conhecimento de causa!

Se for pela linha de apoio, vai bater num muro de pedra… vezes sem conta!

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

Boa tarde,

 

Gostaria de ter a mesma versão no meu router, uma vez que tenho o mesmo problema com o DLNA. Onde posso arranjar essa versão.

A minha versão atual do CHITA-Hub5  7.2.4.7.1b1.

 

Obrigado

 

Gonçalo Nunes

Cliente NOS Madeira

**********

 

Reputação 7
Crachá +2

Boa tarde @marcolopes,

Agradecemos o seu feedback e disponibilidade sobre este tema. 

Por favor, fale connosco caso surja alguma questão. Estamos sempre disponíveis para ajudar.

Obrigado 🙂

Reputação 7
Crachá +2

Já me ligaram do apoio. Problema do DLNA resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4).

A minha sugestão (que dei ao técnico) é que, quando tiverem este problema do DLNA (e o do Port Forward) resolvido num novo firmware, que me contactem, façam o upgrade na hora, e eu faço imediatamente os testes em poucos minutos. Fica logo o feedback dado.

Obrigado por tudo.

 

Portanto, passou a ser sistemático desde o inicio da semana (dia 27/28)

Em que dia começou a ter problemas com a VPN?

Assim sendo, já vão dois problemas introduzidos pelo novo firmware!!!

 

Julgo que tenham começado a aparecer na semana antes mas com bastantes problemas na semana de 25 de abril

Reputação 7
Crachá +2

Por aqui tenho problemas semelhantes:

Versão SW: 7.2.4.3.1b4 (detectado em 2021-11-11) - Acesso VPN OK

Versão SW: 7.2.4.7.1b1 (detectado em 2022-04-29) - Acesso VPN NOK!!!

Antes da versão 7.2.4.3.1b4 o acesso à VPN da minha empresa ficava super instável mas depois com instalação desse FW melhorou e muito, nada a queixar.

Com esta nova versão 7.2.4.7.1b1, a VPN cai no mínimo de hora a hora. P.f. revertam!!

 

Caro @jjsantos voltando a este assunto, tive 2 ou 3 problemas com a VPN esta semana (começaram na segunda ou terça...) - a ligação deixa de responder e tenho de voltar a ligar.

HOJE voltou a acontecer depois de 1 hora ligado à VPN.

Portanto, passou a ser sistemático desde o inicio da semana (dia 27/28)

Em que dia começou a ter problemas com a VPN?

Assim sendo, já vão dois problemas introduzidos pelo novo firmware!!!

Reputação 7
Crachá +6

Vamos responder à sua mensagem o mais breve possível, @marcolopes
Obrigado

Comentário