Destaque

Como instalar o Power Wi-Fi


Reputação 7
Crachá +2

Instalar o Power Wi-Fi é simples e rápido! :grinning:

Neste artigo explicamos-lhe passo-a-passo como instalar o Power Wi-Fi, para que possa começar a ter a melhor experiência de Internet Wi-Fi em toda a casa.

 

Assista ao video explicativo ou siga o passo-a-passo descritivo abaixo.

 

Caso seja um novo cliente Power Wi-Fi, siga os passos abaixo para concluir com sucesso a instalação:

  1. Procure no seu email associado à NOS uma mensagem enviada pela Plume e defina a password de acesso à App HomePass.
    Durante a subscrição do serviço Power Wi-Fi, a NOS criou automaticamente uma conta de acesso à App HomePass, utilizando o seu email de contacto registado na NOS.

    Procure na caixa de entrada do seu serviço de email uma mensagem enviada pela Plume (Support) e utilize o link disponível para definir a sua nova password de acesso à
    App HomePass.

    Se não encontrar a mensagem, consulte a caixa onde habitualmente ficam guardados emails de publicidade ou spam. Se não souber qual é o seu email de contacto, consulte o seu perfil na área de cliente NOS ou entre em contacto connosco.
  2. Descarregue a App HomePass da Plume, disponível para Android e iOS. Para iniciar sessão clique em Entrar e utilize o e-mail da NOS e password que definiu no passo anterior. Avance com as instruções que aparecem no seu ecrã;

    Para instalar o Power Wi-Fi é preciso estar ligado à Internet.
     

  3. Reinicie o router, desligando e voltando a ligar à corrente elétrica, e aguarde que fique completamente estabilizado;

     

  4. Ligue um dos Pods Wi-Fi Plume ao router, conectando uma das extremidades do cabo de rede (Ethernet) ao Pod e a outra a uma das entradas LAN do router;

    Se tiver dificuldades em encontrar a entrada LAN do seu Router, consulte o guia ou manual do seu Router:
    GiGA Router
    Power Router
    Router Wi-Fi
     

  5. Ligue o mesmo Pod Wi-Fi à tomada elétrica, ative o Bluetooth do seu telemóvel e aceite a permissão de acesso à sua localização, para que o seu telemóvel reconheça o Pod.

    Não coloque o Pod Wi-Fi atrás de móveis ou outros objetos.
     

  6. Aguarde a configuração do Pod Wi-Fi e da nova rede Wi-Fi.
    O processo pode demorar até 2 minutos. Na App veja dicas sobre como posicionar corretamente os seus restantes Pods Wi-Fi. 

     

  7. Instale uniformemente os restantes Pods Wi-Fi pela casa, em locais abertos e visíveis. Sugerimos que os coloque onde costuma usar a Internet e em zonas comuns, como corredores. Deve evitar colocá-los em sítios obstruídos ou perto de eletrodomésticos, móveis, metais e espelhos;
     

    Saiba aqui como posicionar os seus Pods pela casa.
     

  8. Ligue todos os seus equipamentos à nova rede Wi-Fi
    Ligue todos os seus equipamentos à nova rede Wi-Fi. Para ver o nome e password da nova rede Wi-Fi consulte o menu Adapt da App HomePass.

     

  9. Desative o Wi-Fi do seu router e desligue outros repetidores, para melhorar a performance das funcionalidades adaptativas do Power Wi-Fi.
     

    Veja aqui como desligar o Wi-Fi, de acordo com o seu tipo de router.

    Pode ainda desligar o Wi-Fi do seu router através da App NOS ou da página aminhanet.nos.pt.
    Desligar o Wi-Fi através na App NOS:

    1. Entre na App NOS
    2. Aceda a Serviços e depois clique em Internet
    3. Aceda a Gerir redes Wi-Fi
    4. Desligue as bandas de Wi-Fi que tiver disponíveis: podem ser 2,4GHz e 5GHz.

    Desligar o Wi-Fi através na página aminhanet.nos.pt:

    1. Aceda ao site aminhanet.nos.pt e faça login com as suas credencias de cliente
    2. Aceda a Wi-Fi e depois Configuração Wi-Fi
    3. Desligue a rede Wi-Fi.


     

  10. Desfrute agora da melhor experiência Wi-Fi!
     

     

Caso já seja cliente do Power Wi-Fi e tenha adicionado Super Extenders à sua solução, siga os passos abaixo:

  1. Substitua o Extender, que está ligado por cabo de rede (Ethernet) ao router, pelo Super Extender – durante este processo fica sem Wi-Fi, ligue-se à rede móvel (dados móveis) do seu smartphone.

    Ao conectar,  à corrente elétrica, o Super Extender emite luz intermitente.

 

  1. Aceda à App HomePass da Plume Verifique uma das duas situações abaixo que pode ocorrer:

  • A App HomePass deteta os novos Super Extenders automaticamente.
    Neste caso, apoós aceder à app, selecione o indicador de qualidade de sinal, com indicação da rede de Extenders e os novos Super Extenders em modo offline (a vermelho). Ligue os Super Extenders à corrente elétrica, para ficarem ligados à rede (com indicação de cor verde). 

  • Caso os equipamentos não estejam a ser detetados automaticamente, siga os passos:
    1. Aceda à App HomePass da Plume e selecione o menu HomePass (ícone no canto superior esquerdo);

    2. Selecione “Adapt”;

    4. Escolha “Configurar novos Pods Wi-Fi” para app detetar automaticamente os novos Super Extenders. Por fim selecione “Concluído” e usufrua dos Super Extenders.

     

 

Descubra o que pode controlar com a App HomePass da Plume, aqui.

Concluiu com sucesso a instalação do seu Power Wi-Fi! Agora já pode navegar à vontade por toda a casa. :blush:

Caso tenha dúvidas no processo de instalação do seu Power Wi-Fi, partilhe connosco.

 

Saiba ainda como pode autoinstalar alguns dos serviços de Televisão ou de Internet da NOS:wink:


25 Comentários

Boa noite, 

Farto de problemas Internet vs reclamações cá cá em casa, fui à loja buscar 3 Podes Plume. Apesar da aplicação mostrar os 3 online, nenhum equipamento se liga 3 sendo este o pode mais próximo. Já o mudei de tomada várias vezes, mesmo para próximo do principal, mas nada. A aplicação mostra informação como foto anexa. Podem ajudar-me? 

 

Reputação 7
Crachá +6

Bom dia @LfCosta:slight_smile:

Antes de mais, movemos o seu comentário para um tópico onde damos sugestões de como instalar o Power Wi-Fi. Assim, garantimos a boa organização do Fórum. 

Diga-nos, por favor, recebeu alguma notificação com a indicação da distancia dos pods?

Obrigado

 

Boa tarde, 

Informo que não recebi informação sobte distância dos Pods Plume. Entretanto com mais algumas pesquisas e testes já compreendi melhor a app e a informação. Com equipamentos sem rede 4G/5G consegui velocidades entre 10 a 60 Mbps nos Pods cave e 1 andar, posicionados verticalmente em relação ao Pod principal, onde o máximo velociddd que medi foi 87 Mbps. Ainda não medi com equipamentos 5G. Mas agora parece que tenho outro problema. Tinha impressora emparelhada como Extender Arris da Nos. Como desliguei wifi Giga Router, é possível Emparelhar com os Pods, ou tenho é ativar o Router e voltar a ligar o Extender antigo para Emparelhar a impressora. Se está é a solução vou perder velocidade, certo? É mais um problema ou desconhecimento meu. Com tudo isto vou ter um custo adicional de 4,5€ na fatura, que não deveria ser eu a suportar, tendo em conta que a foi a NOS que me propôs a mudança, garantindo um serviço melhor pelo mesmo custo, o que não está a acontecer.

 

Obrigado

Reputação 7
Crachá +6

Olá @LfCosta
Não consegue ligar a sua impressora à rede emitida pelos PODS? Se por ventura, o seu equipamento disponibilizar ligação por cabo, querendo, pode fazê-lo. 

Obrigado

Olá @LfCosta
Não consegue ligar a sua impressora à rede emitida pelos PODS? Se por ventura, o seu equipamento disponibilizar ligação por cabo, querendo, pode fazê-lo. 

Obrigado

 

Obrigado Mário P.  pela dica, mas isso é tudo o que não quero. Andar com espalhados pela casa é um retrocesso e inestético. Ando desse julho a pensar como fazê-lo, mas desisti e por isso estou a experimentar a solução Plume. Só espero não ter que retroceder com a solução😊

 

 

Reputação 6
Crachá

Olá, mas sempre conseguiu configurar, entretanto? 

Boa noite. Os Pods Plume já estão a bombar, embora ainda a Internet não chegue a todo o lado. Mas onde chega, é efetivamente mais rápida, ainda que continue com sinal um pouco instável. Agora só me falta ver se consigo ligar a impressora por Wi-Fi, sem ser pelo método de empefalhmento. Já andei a ver o manual e penso que é possível, mas ainda não tive tempo para experimentar. Um passo de cada vez. Estou ainda em fase de testes😊

Reputação 7
Crachá +6

Olá a todos, 

@LfCosta, agradecemos o seu feedback. :blush:
Posteriormente, diga-nos se conseguiu. 

Obrigada 

Boa noite,

 

Ana P. e restantes participantes. A saga continua, agora é mesmo o facto de não conseguir adicionar a impressora à rede por Wifi. É uma Canon MG3650.  O método de conexão Wifi segundo o manual é o que transcrevo, que me parece não se adequar ao “Plume”, ou estarei errado?:

 

“Antes de iniciar, devem ser cumpridas algumas condições para utilizar o método de premir botão WPS:

  • O ponto de acesso tem de ter um botão WPS físico disponível. Consulte o manual do utilizador do seu dispositivo para obter mais informações.

  • A rede tem de utilizar o protocolo de segurança WPA (Wi-Fi Protected Access) ou WPA2. A maioria dos pontos de acesso compatíveis com WPS não ligam utilizando o método WPS se for utilizado o método de segurança WEP (Wired Equivalent Privacy) ou caso não haja medidas de segurança ativadas. Para obter detalhes sobre o método de segurança que está a ser utilizado na sua rede sem fios, verifique as definições de ligação sem fios do seu computador.

Se os Pods não têm botão botão WPS haverá outro método sem ser por cabo? Desliguei  Wifi nos equipamentos com WPS, Router e o Extender,  este último onde tinha a conexão.

 

Obrigado.

 

Reputação 7
Crachá +2

Olá @LfCosta,

Para podermos verificar a situação, envie-nos, por favor, o seu número de cliente, através do perfil @Fórum.

Obrigada

Olá Inês, estou com dificuldade em instalar o Power Wi-Fi Plume. Teoricamente tudo é muito fácil mas não consegui passar do item 5 da ajuda. Congela e permanece a "espera do sinal" do pod wi-fi indefinidamente.
Tentei com três celulares diferentes e o problema persiste. Pode me ajudar a enxergar o erro?

Cliente: CXXXXXXXXX

Reputação 7
Crachá +6

Bem-vindo ao Fórum NOS @Wilcarlos

Pedimos desculpa pela demora na nossa intervenção. 

Diga-nos, por favor, a sua dificuldade ainda se mantém?

Editámos o seu comentário para proteger os seus dados, sugerimos que não os partilhe publicamente. 
Obrigado

Reputação 7
Crachá

Olá,

Os Pods devem estar todos actualizados com o mais recente firmware, caso contrário os com a versão mais antiga desligam se. 

Reputação 7
Crachá +6

Boa noite @Wilcarlos

O @Pedro Rios deu uma óptima ajuda. :slight_smile:

Pode consultar como é que o @Pedro Rios fez a instalação dos seus pods aqui

Obrigado

Boa noite, o problema continua parcialmente. Como não consegui instalar os dois pods, liguei ao suporte e a técnica fez a instalação remotamente. A rede está funcionando mas sem a minha gerência,  continuo sem  conseguir que a aplicação Plume reconheça os pods. Informo que segui todas as instruções por diversas vezes e sempre trava no item "À espera de sinal"

Alguém pode ajudar.

Grato e no aguardo.

Reputação 7
Crachá

Boa noite, o problema continua parcialmente. Como não consegui instalar os dois pods, liguei ao suporte e a técnica fez a instalação remotamente. A rede está funcionando mas sem a minha gerência,  continuo sem  conseguir que a aplicação Plume reconheça os pods. Informo que segui todas as instruções por diversas vezes e sempre trava no item "À espera de sinal"

Alguém pode ajudar.

Grato e no aguardo.

Olá, 

Já fiz muitos, muitos mas muitos testes aos Pods e à app por forma de perceber como tudo funciona. 

Remotamente o apoio técnico consegue remover todos os Pods, bem como remover a sua conta (email) da app Plume. Eu começaria por solicitar isso para recomeçar a instalação de raiz. 

Pode ter havido algum problema na instalação e ter gerado algum conflito e por esse motivo não estar a ter acesso à sua rede. 

Lembro que o primeiro Pod tem de ser ligado por cabo e com o telemóvel (Bluetooth ligado) fazer o reconhecimento na app, de seguida ir colocando um a um e ir reconhecendo e adicionando na app. 

Importa referir que antes de tentar reconhecer e renomear os Pods, precisa primeiro adiciona los na app em menu >> Adapt >> Configurar novos Pods Wi-Fi. 

É muito importante fazer a primeira actualização de firmware nos Pods, eles têm a versão 1.8.xxxx e a mais recente é a 3.0.1.xxxx, caso contrário a rede não irá funcionar correctamente.

 

Cumprimentos 

Reputação 7
Crachá +6

Olá @Wilcarlos e @Pedro Rios

@Wilcarlos, o @Pedro Rios deu uma boa ajuda! Continua com as mesmas dificuldades?

Ficamos aguardar o seu feedback. 

Obrigada

Ao tentar instalar os pods , refere que os mesmos estão associados a outra conta de cliente . Solução após 30 minutos a gastar saldo … agendar um técnico para vir a casa , o que me parece que não vai resolver a situação . 
É apenas mais uma situação a acrescentar à vasta lista de problemas que tenho com a operadora em 4 meses de contrato (embora o dinheiro gasto em saldo de telemóvel a ligar para o 16990 já perfaça cerca de 2 a 3 meses de mensalidade por isso já sinto que são uns longos 7 meses com a NOS).

Boa noite,

Depois de ligar todos os santos dias para o 16990, ninguém resolve a situação, pois a única coisa que dizem é que o prazo para resolução do problema ja foi ultrapassado na passada sexta feira e que vai ser para breve a resolução.

Já por vária vezes perguntei qual a data do tal breve e se nao se importavam de colocar como data limite do meu pagamento “BREVE” e eu claro, honraria o compromisso de no tal “breve” prazo fazer o pagamento.

POUCA VERGONHA

Deixo um dos incidentes abertos para identificação

Ninguem respondeu também ao mail enviado na passada quarta feira.

IMC000089300602

Reputação 7
Crachá

Ao tentar instalar os pods , refere que os mesmos estão associados a outra conta de cliente . Solução após 30 minutos a gastar saldo … agendar um técnico para vir a casa , o que me parece que não vai resolver a situação . 
É apenas mais uma situação a acrescentar à vasta lista de problemas que tenho com a operadora em 4 meses de contrato (embora o dinheiro gasto em saldo de telemóvel a ligar para o 16990 já perfaça cerca de 2 a 3 meses de mensalidade por isso já sinto que são uns longos 7 meses com a NOS).

Olá, 

O apoio ao cliente consegue resolver essa situação, removendo os Pods de qualquer conta de cliente para poder adicionar à sua. 

 

Boa tarde,

solicitei alteração ao meu contrato em 8 janeiro (BOX UMA + Internet 500MB + Voz FiXA+ 2 repetidores de sinal Plume), Ficaram de enviar um técnico para as instalações da box e dos repetidores de sinal e surpresa,!!!:recebo tudo por CTT ontem 19  Janeiro, técnico nem vê-lo!! agora desenrasca-te!!, ligo 16990 porque não consigo efetuar as instalações e ninguém sabe ajudar, uma vergonha!!!

Reputação 7
Crachá +6

Bem-vinda ao Fórum NOS @Olga Alves

Pedimos desculpa pelo sucedido. 

Diga-nos, por favor, se já tentou seguir os passos deste artigo. Experimente e caso não consiga, envie-nos uma mensagem privada com o seu número de cliente para o perfil @Fórum
Ficamos a aguardar o seu feedback. 
Obrigado

Ao tentar instalar os pods , refere que os mesmos estão associados a outra conta de cliente . Solução após 30 minutos a gastar saldo … agendar um técnico para vir a casa , o que me parece que não vai resolver a situação . 
É apenas mais uma situação a acrescentar à vasta lista de problemas que tenho com a operadora em 4 meses de contrato (embora o dinheiro gasto em saldo de telemóvel a ligar para o 16990 já perfaça cerca de 2 a 3 meses de mensalidade por isso já sinto que são uns longos 7 meses com a NOS).

Olá, 

O apoio ao cliente consegue resolver essa situação, removendo os Pods de qualquer conta de cliente para poder adicionar à sua. 

 

Boa tarde, tambem estou com o mesmo problema, ja liguei desde ontem não sei quantas vezes e dizem sempre que tenho de aguardar contacto, para me alterarem o email associado a conta...

Reputação 7
Crachá +2

Olá @Hugo Vivas,

Lamentamos a demora na resposta.

Para podermos ajudar, envie-nos uma mensagem privada com o seu número de cliente, através do perfil @Fórum.

Obrigada

Reputação 7
Crachá +2

Olá a todos :blush:,

Atualizámos este tópico com um vídeo explicativo. 

Esperamos que ajude.

Obrigada

Comentário