Destaque

Como abrir ou encaminhar uma porta no router


Reputação 7
Crachá +6

Como abrir portas no router?

Abrir portas no router permite ligar diretamente um equipamento ou programa à internet, sem ter que passar por uma firewall. Contudo, é preciso cuidado ao fazer a abertura, uma vez que existem vantagens e desvantagens ao utilizar esta funcionalidade. Um dos riscos da abertura de portas é abrir livremente o seu computador a possível malware, sem que este tenha de passar pela firewall do sistema. Em baixo explicámos-lhe como abrir portas nos routers NOS.

Routers Wi-Fi:

1.Aceder a 192.168.1.1 (ligado por cabo de rede) e efectuar login. Os dados de acesso por defeito são: User: Home e Password: zonnet.

2.Carregar em “Serviços

 

3.Carregar “Firewall” e escolher a opção “Encaminhamento de portas”. De seguida, clique em “Nova entrada

 

4.Após a configuração pretendida carregar ok

Power e GiGA Router:

Através do site aminhanet.nos.pt:

1.aceda ao site e insira os seus dados de acesso à Área de Cliente

 

2.escolha o router que quer gerir

 

3.clique em "Configurações" e selecione "Configurações Avançadas"

 

4.selecione "Port Forwarding"

 

5.carregue em "Criar nova regra"

 

6.escolha o equipamento e o serviço e carregue em "Guardar"

Quer saber mais sobre Wi-Fi? Veja aqui as nossas dicas e conselhos.

Caso tenha alguma dificuldade na abertura de portas, partilhe connosco. :grinning:


386 Comentários

Reputação 7
Crachá +6

Boa tarde @Guimas e @Lascabim

Movemos os vossos comentários para o artigo de

Assim, garantimos a boa organização do Fórum NOS e da informação. 

@Lascabim, sendo uma configuração de microinformatica, sugerimos que siga a sugestão do @Guimas e que entre em contacto com a parceira da NOS em questões de microinformatica. 
Obrigado

Reputação 7
Crachá +2

Para apoio informático 16991 - pc medic - (0,45cents/m)

Boa tarde, tenho neste momento o Giga Router da NOS com as 2 redes operacionais, porém, quando conecto o meu router novo que irá ser para a hospedagem de um site temporário para teletrabalho, as portas são abertas com sucesso, mas a rede continua a não funcionar. Procuro uma solução, obrigado.

Reputação 7
Crachá +2

Boa noite,

Tenho alguns serviços a correr na minha LAN e necessito de aceder aos mesmos remotamente. Até há alguns dias atrás tudo sempre funcionou bem. Neste momento, as portas TCP tanto estão abertas como fechadas. Nada tem a ver com os equipamentos na LAN pois estes têm sempre as portas abertas. Como uso um CHITA-Hub5 , questiono se existiu algum upgrade de firmware, e em caso afirmativo, se podem proceder ao respectivo downgrade. As portas usadas estão bem configuradas via aminhanet.nos.pt. Como referi, sempre funcionou bem, com a exceção das últimas 2/3 semanas que eu me tenha apercebido. Obrigado

 

Existiu sim… está a ser aplicado há mais de 1 mês nos routers 5v2 (CHITA-Hub5)

E causa diversos problemas (VPN, DLNA, pelo menos). Tenho pedido downgrade, mas a NOS não consegue “fixar” um firmware anterior e passado uns dias volta a actualizar :\

 

Reputação 7
Crachá +6

Boa tarde @Quintino Soares
Movemos o seu comentário para o artigo 

Deste modo, garantimos a boa organização do Fórum NOS. 

Envie-nos, por favor, uma mensagem privada com o seu número de cliente para o perfil @Fórum
Vamos ajudar. 
Obrigado

Boa noite,

Tenho alguns serviços a correr na minha LAN e necessito de aceder aos mesmos remotamente. Até há alguns dias atrás tudo sempre funcionou bem. Neste momento, as portas TCP tanto estão abertas como fechadas. Nada tem a ver com os equipamentos na LAN pois estes têm sempre as portas abertas. Como uso um CHITA-Hub5 , questiono se existiu algum upgrade de firmware, e em caso afirmativo, se podem proceder ao respectivo downgrade. As portas usadas estão bem configuradas via aminhanet.nos.pt. Como referi, sempre funcionou bem, com a exceção das últimas 2/3 semanas que eu me tenha apercebido. Obrigado

Reputação 7
Crachá +6

Boa noite @Jorgegoncalves12, seja bem-vindo ao Fórum NOS. 

Movemos o seu comentário para o artigo sobre: 

Deste modo, garantimos a boa organização do Fórum NOS. 

Reinicie o router e, por favor, experimente novamente o acesso. 
Obrigado 

Boa Tarde,

Estou a ter um erro quando tento fazer port forwarding no router 5.0.

 

Reputação 7
Crachá +2

Bom dia, 

Agradecemos o seu testemunho @marcolopes

Fale connosco caso surja alguma questão. Estamos disponíveis para ajudar.

Obrigado 

Reputação 7
Crachá +2

Boa noite @marcolopes,

Pedimos desculpa pela demora. Agradecemos o seu testemunho sobre este tema. 

Estamos a acompanhar este tema internamente. Respondemos à sua mensagem privada. 

Contamos ser breves na resolução. 

Agradecemos a sua compreensão 

 

Já me ligaram do apoio. O problema do DLNA ficou resolvido com o DOWNGRADE de firmware para a versão anterior (7.2.4.3.1b4)

Quando tiverem a questão do Port Forward (que não obrigue a que o DHCP esteja ligado para poder definir regras no router) resolvida, p.f. contactem-me como fizeram hoje, para eu poder dar o meu feedback em tempo real sobre a qualidade da actualização.

Obrigado.

Reputação 7
Crachá +2

Boa noite @marcolopes,

Pedimos desculpa pela demora. Agradecemos o seu testemunho sobre este tema. 

Estamos a acompanhar este tema internamente. Respondemos à sua mensagem privada. 

Contamos ser breves na resolução. 

Agradecemos a sua compreensão 

Reputação 7
Crachá +2

Entretanto encontrei um relato muito caricato neste tópico que passo a citar:

Recentemente no meu GigaRouter 5 , descobri que encaminhamento de portas só funciona em IP’s  que estejam definidos dentro do intervalo DHCP.  abro o intervalo on inclui o IP estatico que pretendo , estabeleço o encaminhamento e depois fecho novamente o intervalo DHCP para o pretendido...espero que ajude...”

Falta saber qual é a versão do ROUTER 5 que tem este BUG monumental!

 

CONFIRMADO!!

O Router 5V2 (HITRON) aceita as regras Port Forwarding caso o DHCP esteja LIGADO, e o IP utilizado na regra de Port Forwarding esteja no INTERVAVLO do DHCP!

Neste caso, criar uma regra PF de um IP abaixo de 100 = ERRO 1007!

Criar uma regra com o DHCP desligado = ERRO 1007!

Outra coisa… LIGAR e DESLIGAR o DHCP (Distribuição de endereço IPv4) está a funcionar… ALTERAR o intervalo de IPs = ERRO 1007!

Reputação 7
Crachá +2

Entretanto encontrei um relato muito caricato neste tópico que passo a citar:

Recentemente no meu GigaRouter 5 , descobri que encaminhamento de portas só funciona em IP’s  que estejam definidos dentro do intervalo DHCP.  abro o intervalo on inclui o IP estatico que pretendo , estabeleço o encaminhamento e depois fecho novamente o intervalo DHCP para o pretendido...espero que ajude...”

Falta saber qual é a versão do ROUTER 5 que tem este BUG monumental!

Reputação 7
Crachá +2

Recentemente no meu GigaRouter 5 , descobri que encaminhamento de portas só funciona em IP’s  que estejam definidos dentro do intervalo DHCP.  abro o intervalo on inclui o IP estatico que pretendo , estabeleço o encaminhamento e depois fecho novamente o intervalo DHCP para o pretendido...espero que ajude...

 

Este é um BUG monumental!

Pode postar este “achado” neste tópico sff? (indicando qual é o modelo exacto do ROUTER 5)

 

Reputação 7
Crachá +6

Boa noite a todos, 

Movemos os vossos comentários para o artigo 

Deste modo garantimos a boa organização do Fórum NOS e da informação. Muito obrigado pela sugestão, @marcolopes

Obrigado

Reputação 7
Crachá +2

Compreendemos, @marcolopes.

E fá-lo bem, até porque a sua questão pode ser de outros e, inclusive, pode existir uma indisponibilidade, devido a atualização que graças ao seu feedback e reporte faça com que exista uma intervenção imediata.

No entanto, recordo as boas práticas do Fórum NOS quanto ao SPAM. 

Muito obrigado.

 

Já agora, sugiro o “merge” deste tópico com o tópico “principal” 

 

Reputação 7
Crachá +6

Compreendemos, @marcolopes.

E fá-lo bem, até porque a sua questão pode ser de outros e, inclusive, pode existir uma indisponibilidade, devido a atualização que graças ao seu feedback e reporte faça com que exista uma intervenção imediata.

No entanto, recordo as boas práticas do Fórum NOS quanto ao SPAM. 

Muito obrigado.

Reputação 7
Crachá +2

Boa tarde @marcolopes
Vamos ajudá-lo. 
Pedimos que, por favor, aguarde a nossa resposta à sua mensagem privada. 
Muito obrigado!

Agradeço, mas enquanto não ajudam, a minha presença vai servindo para debater com os outros utilizadores / clientes que os problemas que relatam não são isolados e são gerais! Ao contrario do apoio telefónico, que nos remete quase imediatamente para empresas de apoio externas pagas a peso de ouro… quando os problemas são claramente e sem qualquer margem para dúvidas, dos equipamentos que a NOS disponibiliza aos clientes!

 

Os equipamentos HITRON (é o fornecedor do ROUTER 5v2) não são maus, e permitem uma parafernália de configurações… o problema da NOS é a introdução de firmware proprietário e interface de configuração REMOTO muito limitativo, que embora seja bom para utilizadores básicos, não permite aceder grandes funcionalidades e configurações.

 

A minha dúvida relativamente aos equipamentos colocados nas “empresas” é pertinente… não acredito que a NOS coloque estes equipamentos com este firmware e forma de configuração nas empresas… não pode!!! Ou então toda a gente que necessita uma funcionalidade “básica” terá de colocar o ROUTER em BRIDGE e usar um router de confiança dentro de portas...

Reputação 7
Crachá +6

Boa tarde @marcolopes
Vamos ajudá-lo. 
Pedimos que, por favor, aguarde a nossa resposta à sua mensagem privada. 
Muito obrigado!

Reputação 7
Crachá +2

O PF na nova geração de routers NOS com firmware proprietário e gestão REMOTA sempre foi um CAOS TOTAL!!!

Nem no ROUTER 5v2 que é instalado em EMPRESAS, note-se, o PF funciona!

Estou a tentar efectuar o PF manual para tentar despistar definitivamente ESTE problema

E eis que descubro que agora nem sequer uma REGRA SIMPLES de PF o ROUTER ACEITA!!!

 

Portanto, VOLTAMOS AO CÁLVARIO do ROUTER 5v1!!! Uma máquina repleta de BUGS e limitações.

Durante longos meses tentei esquecer os problemas do ROUTER 5v2 no que toca a tentar definir uma regra de PF em UDP e TCP com a MESMA PORTA (impossível ser feita, excepto com um TRUQUE que consiste abrir duas janelas de configuração, uma para cada PROTOCOLO!)

Mas agora, que fiquei sem DLNA (provavelmente devido ao mais recente FIRMWARE do ROUTER 7.2.4.7.1b1 detectado em 2022-04-29) os problemas acumulam-se!

Já há quem tenha detectado problemas com ligações VPN

 

O que eu não consigo entender é como este ROUTER é instalado em EMPRESAS que correm serviços importantes!!! Como é que as “empesas” conseguem configurar um servidor DENTRO DE PORTAS? Como é que fazem PF?

Juro que não entendo!!!

Reputação 7
Crachá +2

Já agora, ficam aqui os tópicos em que participei ao longo dos anos, que demonstram o CALVÁRIO imposto a um cliente NOS que pretende um pouco mais do que pagar pacotes megalómanos para “navegar” no FACEBOOK :\

ROUTER 5
Conheça os GiGA Routers https://forum.nos.pt/novidades-16/conheca-os-giga-routers-18880

Conheça o novo GiGA router https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/conheca-o-novo-giga-router-12340
Dúvidas sobre o novo Router 5.0 (DOCSIS 3.1) https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/duvidas-sobre-o-novo-router-5-0-docsis-3-1-10492

DDNS router 5.0 giga https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/ddns-router-5-0-giga-14512
Giga Router 5.0 DMZ https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/giga-router-5-0-dmz-16162
Como habilitar o uPNP no router NOS wifi? https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/como-habilitar-o-upnp-no-router-nos-wifi-1945
Giga Router 5.0 limitado em modo Bridge https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/giga-router-5-0-limitado-em-modo-bridge-13150
Troquei para router 5 e fiquei sem o Voip https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/troquei-para-router-5-e-fiquei-sem-o-voip-alguem-sabe-corrigir-14759
Como configurar telefones e soluçoes VOIP nos Novos Routers v5.0 da NOS https://forum.nos.pt/configurar-o-telefone-fixo-35/como-configurar-telefones-e-solucoes-voip-nos-novos-routers-v5-0-da-nos-15063
Configuração de smart devices com router da NOS https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/configuracao-de-smart-devices-com-router-da-nos-14812
Giga router não deteta dispositivos wi-fi https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/giga-router-nao-deteta-dispositivos-wi-fi-13881
Router Wifi - wireless isolation https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/router-wifi-wireless-isolation-10605
Router 5.0 WiFi (perde o canal AUTO na rede 5Ghz) https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/router-5-0-wi-fi-15121
Rede 5Ghz não fixa o canal AUTO https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/rede-5ghz-nao-fixa-o-canal-auto-18925
Como abrir ou encaminhar uma porta no router? https://forum.nos.pt/utilizar-a-internet-fixa-e-movel-4/como-abrir-ou-encaminhar-uma-porta-no-router-13802

Reputação 7
Crachá +2

O PF na nova geração de routers NOS com firmware proprietário e gestão REMOTA sempre foi um CAOS TOTAL!!!

Nem no ROUTER 5v2 que é instalado em EMPRESAS, note-se, o PF funciona!

Estou a tentar efectuar o PF manual para tentar despistar definitivamente ESTE problema

E eis que descubro que agora nem sequer uma REGRA SIMPLES de PF o ROUTER ACEITA!!!

 

Portanto, VOLTAMOS AO CÁLVARIO do ROUTER 5v1!!! Uma máquina repleta de BUGS e limitações.

Durante longos meses tentei esquecer os problemas do ROUTER 5v2 no que toca a tentar definir uma regra de PF em UDP e TCP com a MESMA PORTA (impossível ser feita, excepto com um TRUQUE que consiste abrir duas janelas de configuração, uma para cada PROTOCOLO!)

Mas agora, que fiquei sem DLNA (provavelmente devido ao mais recente FIRMWARE do ROUTER 7.2.4.7.1b1 detectado em 2022-04-29) os problemas acumulam-se!

Já há quem tenha detectado problemas com ligações VPN

 

O que eu não consigo entender é como este ROUTER é instalado em EMPRESAS que correm serviços importantes!!! Como é que as “empesas” conseguem configurar um servidor DENTRO DE PORTAS? Como é que fazem PF?

Juro que não entendo!!!

Reputação 7
Crachá +2

Boa tarde @silvending,

Lamentamos o transtorno. Vamos ajudar.

Envie-nos, por favor, uma mensagem privada para o perfil @Fórum com o seu número de cliente.

Obrigado

Apesar de ser um bug do router o Port forwarding é essencial para muitos clientes.

Fiz a alteração esta semana para este router 5.0 e não fui informado.

Julgo ser GRAVISSIMO, pois trabalho com VPN que não tenho forma de contornar. 

O router já foi lançado no mercado há 1 ano, pelo que já deveria estar resolvido esse problema de firmware, por outro lado o cliente deveria ser informado dessas limitações, pois a opção Port forwarding existe e nunca imaginei que não estivesse disponivel para programação. :(

Quando a NOS afirma que estão a trabalhar nesse assunto para o resolver o mais rapidamente possível o que significa em termos temporais? 

Bem-vindo ao Fórum NOS, @João Pereira Quintas.

Continuamos a trabalhar para que a situação fique resolvida o mais rapidamente possível. 

 

Pois, continua sem ser resolvido. Tenho vários pcs a fazer backups automáticos por internet, preciso do port 55414 aberto e, não consigo. Realmente…..

Boa tarde, tenho o router 5.0 e, possuo um pc ligado directamente por porta ethernet, a servir de servidor de backups, para vários computadores, via internet.

 

Sucede que, com o anterior equipamento, fazia port forwarding da porta 55414 e funcionava tudo em condições.

 

Neste, já não! Tenho nas configurações, as portas abertas, contudo, nada funciona do exterior. ou seja, nenhum dos computadores se consegue ligar. Incrível!!! Como é possível um equipamento ser tão mau?

 

Sinceramente, estou a considerar mudar para a meo, à conta desta porcaria!!

Comentário