Destaque

Como abrir ou encaminhar uma porta no router



Mostre a primeira mensagem

383 Comentários

Reputação 2

mas esta cabiado, porem nao arranca .

Bom dia,

Aparentemente não consigo configurar para um range de entrada de portos TCP definidos por mim, mas consigo para portas específicas (porto único).

No range, e para testar, já tentei vários valores e aparentemente se o range for muito largo não grava.

Neste momento, estou a resolver a minha necessidade configurando várias regras.

Obrigado na mesma.

Boa noite,

Venho por este meio pedir que verifiquem os “PORTS” do meu router routerV5_Askey_1.1.9_PROD.

Já algum tempo que perdi o acesso de fora ao router, tento configurar “Port Forwarding” para 80 a apontar para o um sistema “cloud” e não consigo obter resposta.

O hostDNS criado no NO-IP, reconhece o meu IP externo mas não consegue efectuar comunicação, logo não tenho acesso á minha cloud.

 

Boa tarde,

Queria abrir uma porta TCP e UDP mas quando me dá a opção de selecionar só posso escolher ou TCP ou UDP, não posso escolher os dois ao mesmo tempo. Como devo fazer isto?

Reputação 7
Crachá +2

Boa noite,

Venho por este meio pedir que verifiquem os “PORTS” do meu router routerV5_Askey_1.1.9_PROD.

Já algum tempo que perdi o acesso de fora ao router, tento configurar “Port Forwarding” para 80 a apontar para o um sistema “cloud” e não consigo obter resposta.

O hostDNS criado no NO-IP, reconhece o meu IP externo mas não consegue efectuar comunicação, logo não tenho acesso á minha cloud.

 

Quando conseguir algo, avise… estamos todos no mesmo barco!

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)

Bom dia pessoal,

 

Depois de ter entrado em contacto com 16990, 20 min depois fui atendido e expliquei a situação.

Não sei se foi de ter criado uma DMZ no router ( mas depois desliguei e continuei com acesso), mas o certo é que tenho agora acesso, devem ter feito algum desbloquei pois pediram para testar e passado um bocado estava ok, tinha acesso á minha cloud via port80.

Peço que entrem em contacto com eles e disponham a situação novamente.

Obrigado e muita paciência camaradagem…… :)


Digo-lhe já que eles não fizeram nada.


É possivel 😞 , mas alguém fez, depois da conversa com o técnico, ( e não foi da DMZ que criei e testei, depois voltei a desliga-la) passei a ter ligação. Eu sei por portas e travessas que eles internamente bloqueiam os ports, …. se é para não terem trabalho de darem assistencia???? não sei, mas deixam de ter um trabalho e passam a ter outro…..o de ligar.

abrc

Reputação 7
Crachá +2


Digo-lhe já que eles não fizeram nada.

 

Não fizeram nada? Alguma coisa tiveram de fazer...

Reputação 7
Crachá +6

Boa tarde @lmcmpc e @Guimas
Movemos os vossos comentários para um tópico em que o tema já é abordado. Assim, garantimos a boa organização do Fórum NOS. 

O @Guimas deu uma boa ajuda.

Obrigado

Reputação 7
Crachá +2

Boas, arranjei forma de criar portas com o protocolo UDP/TCP com o mesmo destino no Router 4.0/5.0! Pois estava-me sempre a dizer “Este porto já está a ser usado.”.

É uma forma um bocado estúpida mas resultou.

Primeiro abrir dois separadores com aminhanet.nos.pt em Port Fowarding como se vê na foto abaixo! Preencher ambos os formulários para criar a porta uma com protocolo UDP outra com TCP

Depois de preencher tudo, tem de submeter/guardar ao mesmo tempo em ambas as paginas. A imagem abaixo é o processo que vais fazer.

Ao concluir ira ficar com as portas guardadas! Como se apresenta na foto a seguir.

Isto é uma forma de contornar este problema mas tem de ser resolvido pela NOS. Nem sei como ainda a NOS não resolveu isto. Gostava mais do primeiro Router quando não era necessário ter Internet para aceder ao Router pois tinha interface dele próprio.

Qualquer duvida mande mensagem privada!

Cumprimentos e espero ter ajudado a todos que precisarem.

 

 

Muito bom! As voltas que um cliente tem de dar para conseguir configurar os equipamentos da NOS! :rolling_eyes:

 

Já por cá tinha sido publicada uma solução (muito complexa!) para conseguir o mesmo: 

 

Existe ainda um outro tópico sobre mesmo tema:

 

Tenho visto vários tópicos sem Solução nem resposta objetiva.

Tenho o Router desde Junho e com as portas encaminhadas a funcionar até ao mês passado. 

Agora desapareceram todas e embora consiga criar, não é possível ativar as regras.

Contactei a NOS mas querem remeter para a PC-Medic.

 

Está visto que existe um problema ou algum pormenor ou defeito, a NOS só tem de informar e limpar a cara. Tem uma absoluta falta de respeito pelos clientes ao descartar este tipo de problemas. 

 

Não voltarei  cair no erro de estender o contrato com esta empresa , 

 

Ser alguem souber como resolver por favor oriente-me

 

obrigado

Boa tarde,

 

Já algumas semanas que configuro  portas no Giga Router vosso e após configurar uma 3ªporta, o router perde todas as regras. Principalmente quando abro a porta para o meu Raspberry, perco todas as portas que já tinha aberto e os acessos. Existe algum problema ou bug com o equipamento que impede abrir mais de x portas?

 

Neste momento, por exemplo, tentei configurar uma porta 80 e deu, mas quando tentei configurar uma 22 perdi todas as regras.

Boa Tarde,

 

Estou a tentar abrir os ports 1630-1640 em TCP e UDP. Ao criar a regra para TCP depois nao consigo criar outra regra para UDP com os mesmos ports.

Ao mesmo tempo os ports para a regra TCP nao abrem quando testo num website.

Alguma maneira de resolver este problema?

Tenho o router 4.0

@Inês B. já enviei.

Quando acedo á aba Port Forwarding no meu router e tento abrir uma regra udp e uma tcp com o mesmo porto dá erro e diz que a porta já esta a ser utilizada!

Reputação 2

Olá

É um Router Wi-Fi 5.0

Modelo: TCG310J

Versão: routerV5_Askey_1.1.4.1_PROD

Há quem chame de GiGA Router

Obrigado pelo interesse

Reputação 7
Crachá +2

ola de novo mario p. esta confirmado pela nos,,,o router so serve para mudar nome e password ...abrir portas ambas TCP/UDP mesmo numero não,,então a pagina minha net tem la o resto a fazer o que? vista grossa? não cabe na cabeça de niguem ter que comprar ou ligar outro router,vou perder velocidade ao fazer isso, para ABRIR PORTAS.eu já o tentei e nada,,,,ao menos poderiam ter dito logo de inicio,,estou a perder dinheiro por isto,,,o que a nos tem a dizer ou a fazer sobre? nada claro,,,vai telefornar.me outra vez? para que? musica ao telefone a gozar comigo? paguei 40 e dia 19 + 40 euros e nem portas posso abrir? isso e ilegal ...

 

Eu já disse diversas vezes que tem quiser fazer uma gestão “completa” da rede, e tiver serviços dentro de portas, etc, NÂO PODE USAR OS EQUIPAMENTOS DA NOS!

É triste? É!!!

Qualquer ROUTER da concorrência (MEO, VODAFONE) permite acesso ao seu interface de configuração! Uma panóplia de FUNCIONALIDADES que os dispositivos suportam, e que a NOS decidiu “esconder” dos seus clientes, criando assim a necessidade de colocar os equipamentos em BRIDGE e obrigando os clientes adquirirem outros equipamentos para poderem ter acesso a funcionalidades que os próprios equipamentos da NOS deveriam disponibilizar (e disponibilizam, através do seu FIRMWARE / INTERFACE nativo!)

Reputação 2

Não. Não consigo. Ou seja mesmo configurada no router analisei a porta com software on-line e a porta sempre esteve fechada (estava a tentar lembrar-me qual o software que usei mas não consigo)

O router configurado conforme imagem supra “Port Fowarding” O Software da QNAP-NAS apresenta a porta 8080 como fechada

 

Reputação 7
Crachá +1

Olá @tomalamix,

Sim, é grátis ligar através de Rede NOS para o Apoio Técnico pelo 16990 opção 3.

Bom dia,

Estou a tentar fazer o port forward da porta 22 no power router 4.0 atravez de https://aminhanet.nos.pt/Port-Forwarding para um equipamento que tenho em casa e está-me a aparecer a mensagem de “Porto inválido”.

Eu tinha essa porta redirecionada no meu antigo power router 4.0 e até num 5.0 que me instalaram entretanto (fiz o downgrade porque o portforward do 5.0 estava-me a guardar as configurações por IP e não por hostname o que fazia com que sempre que reiniciasse a minha máquina perdia o redireccionamento das portas).

Como posso fazer o redireccionamento de ssh para a minha máquina através de https://aminhanet.nos.pt?

Muito obrigado,

Marco Angélico

Olá @Antonio Miranda e @marcocm

Verificamos que estamos com um constrangimento comum e, por esse motivo, é que a dificuldade persiste. :disappointed_relieved: Estamos a trabalhar continuamente para que a situação seja resolvida o mais breve possível. 

Obrigada 


Eh pá… passado um ano vejo que estão a trabalhar afincadamente, pelo menos o departamento de facturação

Olá boa noite eu estou a tentar abrir portas e não consigo eu tenho um servidor dedicado de um jogo Arma 3 no rooter anterior eu tinha as portas abertas só que vieram trocar o rooter tentei abrir portas e não consegui o servidor da me como portas abertas na consola da configuração do rooter também dão ativas mas ao verificar se as portas estavam aberta elas aparecem fechadas e o servidor também não aparece online entrei em contato com pcmedic no qual se ligaram remotamente e também não conseguiram dizendo que era uma avaria no rooter hoje vieram trocar o rooter mas continuo com o mesmo problema alguém pode me ajudar agradecido  

Bom dia.

Recebi o meu router 5.0 e estou-me a deparar com um problema. Eu adiciono portas na zona do port forward no entanto de tempos a tempos o router perde essas definições, tendo eu que estar sempre a adicionar as portas.
É possível que saia alguma atualização para resolver este problema? Tenho um NAS em casa e acabo por nunca conseguir aceder-lo por causa deste problema.

Cumprimentos,
Marco

Recentemente no meu GigaRouter 5 , descobri que encaminhamento de portas só funciona em IP’s  que estejam definidos dentro do intervalo DHCP.  abro o intervalo on inclui o IP estatico que pretendo , estabeleço o encaminhamento e depois fecho novamente o intervalo DHCP para o pretendido...espero que ajude...

Reputação 1

Como faço para abrir as portas no router 5.0 FTTH? Não aparecem essas opções.

Reputação 7
Crachá +2

Boa tarde,

 

Existe solução para conseguir fazer forward da mesma porta em protocolos diferentes no Giga Router?

 

Cumprimentos.


Existe, abrir a mesma página 2 vezes e fazer ao mesmo tempo. Isto foi uma solução por um cliente, e meteu um video no youtube.

Comentário